Can't read/write CD-Rs with Sony DVD DRU-710A

By ArmenLA ¬∑ 44 replies
Nov 30, 2004
  1. Cameraman

    Cameraman TS Rookie

    Sony did an RMA and sent me their latest model, the DRU-720A. I guess it was obvious that either they knew there were issues with the DRU-710A or they don't produce them anymore. Either way, the new drive works.
  2. potatopopper

    potatopopper TS Rookie

    oh dang, that is awesome for you Cameraman. It's been about 3 weeks since I sent my drive in for RMA and I checked the mail last Wednesday and it wasn't in the mail. I'm wondering if something happened to my RMA. How did Sony send your RMA (UPS, Fedex, etc)? And how fast did they send it? if you don't mind to answer my questions.
  3. potatopopper

    potatopopper TS Rookie

    Got Drive Back

    Same thing has occured with me as well. I was issued a DRU-720A to replace my DRU-710A from the RMA department. Since this is happening, I strongly recommend that anyone with this bastard cd reading problem RMA their drive with Sony.
  4. shaun g

    shaun g TS Rookie

    Jump in the 710A boat!

    Well I was making some CD's for my mother, when Nero 6 at 100% locked up... and I restarted... and guess what. Now I only have a DVD-RW drive, that cant read ANY CD, burned, or retail. I read this post and was like, everyone is having the same problem. I thought, I'm going to call Sony too!

    I called and was told that I didn't have enough drivers under IDE ATA/ATAPI controllers. I only had one. I was told this was why it didn't read CD's and that I needed to contact the maker of my system.

    Well I built it, its a little thing called Shuttle. Come to find out, if I want support for it, I have to call China. Their web site says they don't support end user, and they have contracts with the retail store, the retail store gives me support... RIGHT... (don't get me wrong I love my little Shuttle)

    So I tried Microsoft, see what they could do. Spent about 4 hrs on the phone there. Then did the online thing, witch was pretty cool since they took control of my computer in the end, uninstalled drivers here and there, and came to the conclusion also; My drive was bad.

    I called Sony back.

    She had me uninstall the ATA controllers, install a standard one. Now I had 3 things listed there, but still couldn't read any CD's.

    Then she gave me an RMA #.

    like 5 hrs later WTF..

    I even told them about all the posts I read here, but the first lady said that was only a ''handful'' of cases.

    If you have to call, tell them you already talked to Microsoft. Apparently they use their tech support for the real help.
  5. __crazy

    __crazy TS Rookie

    I have had this same problem, but I have managed to fix mine. I found that the drive like to be the secondary slave IDE device, with nothing else on the secondary IDE channel.

    I recall from owning one of the very early Encore DVD players (cost me like 600 bucks for a 1x DVD things have changed) liked to be conifgured like this. So I tried this and it now works fine. This could be related to some how what the Sony techo was trying to do with reinstalling drivers.
  6. Jaypoc

    Jaypoc TS Rookie

    Follow up. DELLs are affected too

    I just came across the same (or very similer) situation on my Dell Inspiron which has a NEC 4x DVD+R/RW/CD-R/RW drive in it.

    Went to burn a CD and nero told me that I wasn't using a CD-R.. .Tried another.. Same deal... Another from the middle of the spool...Same thing! I even used a different brand CD-R and it gave the same error.

    I think this is the first time in almost a year that I'm burning a CD. I've never had trouble with DVDs in the past...

    Dell had me Upgrade the firmware on the drive, the BIOS on the machine and even create a new user account to see if it was a problem in my profile, but the issue persisted. They're sending me a new drive which should get here during the week. I'll update the board when I get the new drive and let everyone know if it was an issue with the drive itself.

    I have Alcohol 120% on the system as well as Nero. Other programs I run that may make changes to my system: Microsoft AntiSpyware, Spybot S&D, Ad-Aware, VMWare, and Registry Mechanic.

    Other DVD/CD Software: DVD Decryptor, InstantCopy, DVD Shrink, WinDVD,

    Curious if anybody else affected has the same or similar software that could lead to the issue. It does seem more like a software-caused error, especially if replacing the drive has worked for some people.
  7. michael_brown

    michael_brown TS Rookie

    I just got this problem today! ( DRU-710A and nero ) Iv had my drive for close to a year now. Iv burnd close to over 100 cd's and now its acting up. From all that iv read now I don't doubt its mostly because of nero. I bet its the source code not working correctly with this model and its burning out the laser lense. Anyways im gonna call sony tomorrow. If anyone still looking fot the number it's 1-800-588-3847
  8. pckid

    pckid TS Rookie

    DRU-710A Wont Read DVDs

    Just got off the phone with Sony and told them what I read here on the forum. My burner
    quit reading ang DVDs this week.

    When I told them I knew there were problems with these drives, the tech admitted that yes, there have been a lot of problems and she gave me an RMA instantly. Said I would be getting a DRU-720 in place of the 710 since they were no longer doing anything with the 710. Must have serious design problems for them to freely offer information like that.
  9. pjrage

    pjrage TS Rookie

    I have similar problems with my Sony DRU-710A. I am wondering, though, did they ask you guys for original receipts? I don't think I still have mine :(
  10. pckid

    pckid TS Rookie


    I reisterd mine on the Sony web site when I purchased it. They asked for nothing and actually gave me an RMA number in about three minutes. They will not RMA it unless you have tried te drive in more than one computer and experienced the same symptoms.

    I already received my replacement (DRU-720A and upgrade) all in less than a week. Wow, what great service!

    Give them a call and they may replace it even if out of warranty. Tell them you know from the web that these drives have problems. They will only upgrade and will not even repair the DRU-710A. That says a lot about how bad the problems with these drives must be.
  11. Jamesss

    Jamesss TS Rookie

    The Solution That Work For Me !

    I hope I am not too late guys ! ( the last post was made in march ! )

    First, I did update my ASPI files ( Adaptec aspi_471a2.exe) and then,
    as mention before, I did mount the burner drive alone on the secondary slave IDE. I did reboot, and voilà, working as before, I can now read and write blank cd-rw.

    So, I kept the burner on the secondary slave IDE and put back my dvd drive as master of my secondary IDE (BEFORE MY BURNER WAS MASTER).

    I recall that the problem start when I was trying to read a corrupt audio cd with the burner, the burner would alternatively run and stop, the green LED would stay light as long as a blank cd was in the drive, even in bios time. I could however read non-blank cd ( BUT WHAT THE USE OF A BURNER IF IT AIN'T FOR BURNING !!! ) :haha:
  12. potatopopper

    potatopopper TS Rookie

    My replacement DRU-720A

    Well, it has been a while since I received this drive and I now have half the problem that the DRU-710A had.

    I can read cds just fine now with the DRU-720A, but when I burn a cd with the DRU-720A, the cd is usually corrupt or does not have all the data on it that it's supposed to have.

    I hope this is a problem not having to do with the drive. Anyone else get this problem with their DRU-720A?
  13. potatopopper

    potatopopper TS Rookie

    Woops, I had forceASPI installed and that caused problems with the drive. Works fine without.
  14. PuzZah

    PuzZah TS Rookie Posts: 26

    I have this problem with a LiteOn drive. Again, the problem occurred after nero freezing at 100% and requiring a forced close and subsequently a reboot. I have tried the suggested fix by jamesss with no luck. Any other ideas?
  15. Jaypoc

    Jaypoc TS Rookie

    I forgot to come back and update... I called DELL and they sent me a new drive. Works like a charm! Burned a few DVDs last week and an audio CD yesterday!
  16. RanjitW

    RanjitW TS Rookie

    I too have the same problem since yesterday. mt DRU 710U was working fine for abou t ayear and just now it started like with the others. It hung on Nero, I restarted and now it doesn't recgnize CD. Has there been a fix to this ? I am livin gin Austria and bought the DRUin a chain store which does no texist anymore. Any help from any body please?
  17. klucko

    klucko TS Rookie

    dvd burning not working on my sony DRU710A

    hi i'm having the same problem but with dvds i'm useing sony dvd-r and its not burning, plus its not reading dvds, it started out slowly with a few dvds now its not ready or burning any it burns cds ..... would cleaning the drive work???? i had it for 2 yrs now never did anything to it..... what sould i do.... what do i use to clean it????? would that fix it? please help please thx
  18. CSquare43

    CSquare43 TS Rookie

    Sorry to pull up a pretty old thread, but I've just had my 710a crap out on me now too. A call to Sony had them tell me that since my drive is out of the warranty period (1 year), then there is nothing they can do for me. I should just buy a new drive.

    While I completely understand the idea of a warranty period, it seems to me that if you've got a faulty product, you should take care of it regardless of the timeframe.

    Any thoughts or ideas as to what I can to do persuade Sony to help me out?

    Thanks in advance.
  19. Takitronyx

    Takitronyx TS Rookie


    Did you find a solution for the problem
    Please send me if you find something here is my e-mail ""

  20. Marenzio

    Marenzio TS Rookie

    please send me the solution if you had founded ones plz.

    Sorry for my BAD english, i'm italian...
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...