Cd and DVD drives not seen

By tepeco ยท 4 replies
Jun 15, 2007
  1. I just put a new HD into a working machine and retired the original HD to be the slave drive. I used the factory discs to reinstall the original factory load. The machine is an emachine, windows XP Home.

    Once done, I loaded my Centurytel DSL software from the installation CD. I then proceeded to reload software and stopped for the night after a couple of programs were reloaded. Mozilla Firefox, Thunderbird and ACDsee where the programs.

    Next morning, I booted and proceeded to load my MS Office 2000 but was surprised when the CD door didn't open. Neither did the DVD burner. I looked in the device mgr they weren't listed. I rebooted, and as the power came on, I saw the green activity lights come on and at the same time, I pushed the buttons on both the CD and DVD burners and they opened and closed just fine. As soon as the emachine splash screen appeared, the drawers became inactive.

    I went into CMOS and looked for something to change, but didn't find it, so I activated a return to default settings, saved and rebooted. Again, the drawers opened as soon as power came on, but stopped working when the splash screen hit and throughout the windows loading.

    Nothing was done to this machine since last night other than it was turned off normally, using the start/turn off procedure. Remember, the CD/DVD burner worked perfectly yesterday when I loaded my DSL software from a disc!! And yes, I checked the ribbon connectors to the drives again.

    Any suggestions for this less-than-logical problem?

  2. halo71

    halo71 TS Rookie Posts: 1,090

    Just a stab in the dark, but does this PC have the original PSU?
  3. tepeco

    tepeco TS Member Topic Starter Posts: 65

    Yes, this machine is factory original with the exception of added Kingston memory sticks a year ago and making the original HD a slave and putting in a new HD yesterday. Both of those burners worked on the first day.
  4. CCT

    CCT TS Evangelist Posts: 2,653   +6

  5. tepeco

    tepeco TS Member Topic Starter Posts: 65

    The microsoft solution did not work. Thank you for the link! I decided to go back inside and recheck the ribbons again, but this time, I pulled all the wires and reattached at every connection. Rebooted and of course, I was instantly humbled at the appearance of the drives. Seems as though I was careless when I checked connections the first time. Hate admitting that, however it needed to be said.

    Thank you for helping.

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...