1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

CMOS Battery Problem - Really Strange!

By Bandhel ยท 6 replies
Nov 26, 2007
  1. I went on vacation and came back four days later to find that my computer would not start. Pressing on the power button did not do anything...it was simply dead (no spinning fans, HD, etc.). At first I thought that maybe my PSU or some other component got fried because we had a brief power outage/brownout the day I left for vacation (the computer was running at the time). However, it was hooked up to a UPS and to my knowledge the computer never lost power/shut down unsafely (I was able to use and shut it down normally after the brownout). Also, when I opened the case I saw that the motherboard LED was lit just fine whenever the computer was plugged in...so at least I knew that the PSU was providing power. I checked the power button cable/connectors and also found nothing wrong.

    After some further experimentation, I discovered the (temporary) solution: I must take out the CMOS battery and leave it out in order to be able to start the computer. Otherwise, it simply refuses to start. I find this very strange since CMOS battery problems usually lead to loss of BIOS and time settings but never have I read a case where the battery itself was preventing the computer from starting up. So right now the computer is running fine...just as long as I leave the CMOS battery out. I have found no other issues so I doubt that anything (except maybe the CMOS battery) got fried during the brownout. Obviously, I lose my BIOS and time settings everytime I kill the power or unplug the PC and have to re-enter those everytime I restart...but as long as I keep it plugged in, even with the computer itself shut down, the BIOS settings do not get lost/reset. So thankfully this is still a minor convenience, for now.

    Has anyone ever heard of a case like mine? Is this a simple dead CMOS battery issue? Can a PC refuse to start with a dead battery sitting in the slot? Or could the battery be causing some kind of a short and therefore prevent the PC from starting up? FYI, I assembled it myself in late 2002. It's old, but not that old (I have two 8-year-old Dells whose CMOS batteries are still running fine).

    I have not had time to get a new CMOS battery, but this was going to be my next step. Do you think this will resolve the issue? If so, should I get a battery at maybe Radioshack or should I not bother and just order online? Sorry for the verbose post. Thanks in advance!
  2. Po`Girl

    Po`Girl TS Rookie Posts: 595


    Dead batteries can do all sorts of strange things.

    A new one should make it all better.

    You can get one wherever you want.

    Local may work out cheaper.They only cost $ 2
  3. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    It should be a 3 volt CR2032... You can get them in a 2-pack for $3 at Target stores
  4. pdyckman@comcas

    pdyckman@comcas TS Rookie Posts: 527

    Sometimes a dead battery can present a resistance in a circuit. When I worked on cars, when a battery was really dead, the car's starting circuit would not operate unless #1.The battery was removed (or) #2. a new battery was put in...or finally #3. the dead battery was charged at least until it didn't present such a stubborn resistance in the circuit.
  5. Bandhel

    Bandhel TS Rookie Topic Starter

    Here's a little update: I left the battery in the slot overnight, with the PSU plugged in, thinking that maybe all the battery needed was some extra juice (is CR2032 rechargeable? I thought so at first, but then again if it's also used in watches I guess it's just a plain non-rechargeable battery?). I woke up in the morning and found that the PC had turned on by itself and was displaying the BIOS utility. So I thought, great! Problem solved! Well, not exactly...after shutting it down, pressing on the power button still wasn't doing anything.

    Thanks to all those who replied. So I guess it looks like the dead battery is the cause (fingers crossed). I am planning on getting a new CR2032 battery sometime today.
  6. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    The CR2032 is NOT rechargeable, but they should last 4 to 6 years in motherboards. I have one in my Timex watch, it lasted 3 years. There is one in my CyberHome DVD Player remote. It lasted about a year...

    I really think your motherboard is defective, but I hope not. Good luck
  7. Bandhel

    Bandhel TS Rookie Topic Starter

    Problem solved! Yep, all it took was a new CMOS battery. Thanks to all those who responded!

    I was ready to use this as an excuse to build a new system...Call of Duty 4 looks mighty tempting (there's no way my formerly top-of-the-line PC will handle that)...but oh well, I'm getting too old for that anyway. ;)
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...