CMOS checksum bad

By wee1man ยท 10 replies
Dec 30, 2008
  1. hi guys , ive just had an old computer givin to me , its 64 mb ram , was running 98 windows , ive upgraded to xp pro run ok booted up, now when i upgraded the ram to 128mb 2x64mb, ive restarted the computer and the first message i got from boot up was ( checking NV ram) and then it said (Cmos battery low ) so i tried to reboot and then at the same place it now comes up (cmos checksum error and will not boot past this point , im kinda new to this sorry hope you can understand and help , any ideas ? pleaseee help me someone
  2. mailpup

    mailpup TS Special Forces Posts: 7,186   +469

    You probably need a new CMOS battery.
  3. wee1man

    wee1man TS Enthusiast Topic Starter Posts: 55

    ive just changed the battery from the same model and still remains the same

    ok its the same model battery

    ok ive been to DSE and purchaesd a brand new battery and installed it but still the same prob its saying bad battery !

    Oh well must be too much for you people to, is there any better techspots where they deal with older systems ?

    Hi i have just put a second stick of ram into my old computer , basically 2 x 64 mb its a old computer now when i try to reboot it comes up checksum bad error , i have replaced the cmos battery , and cant get past the error , would putting pc 133 64 mb ram stick into a pc 100 ram slot matter , both are sdram, it also beeps at start up
  4. gbhall

    gbhall TechSpot Chancellor Posts: 2,431   +77

    When you get bad checksum, it should also offer a key to press to get into the bios. At that point you can set anything you want in the bios, and save it. After that, the machine will boot normally - as long as the bios settings are correct, and that is where your problems begin.

    Clearly, getting beep codes is a problem. You need to go to the motherboard manufacturers website, find the model of motherboard you have, get the instruction book for it, and find out what the beep codes mean.

    I'm sorry to say that they probably mean your new memory chips cannot work. They are probably too large, or too fast. Again the motherboard book will tell you exactly what is acceptable, so get an approved memory strip or two.

    Assuming you cannot find out, then the original 128Mb will still work, but will not be enough to run XP. Windows 98 is about the limit for 128Mb in total. A better bet might be to download a very lightweight version of Linux, which should run in a small memory, and enable email, web browsing and, if you have enough room, Open Office
  5. wee1man

    wee1man TS Enthusiast Topic Starter Posts: 55

    bad checksum

    hey thankyou very much for the help there , would you believe having the right keyboard and mouse , and also hooking the main power to the hard drive helped it had a zip floppy in it and i took it out it must have been on a common with the hard drive , Now to pick your brains further guys , i took a lot of components out, including a silly blinkin ATX FORM CARD , 2 x usb and mouse and infared .
    which now after being put back in does not work, do i need a driver to run this ? It did work , now when i insert my wireless mouse transmitter into the usb the light indicator on the transmitter works , but the mouse does not the same as my other wireless mouse and keyboard , the light indicator on the mouse stand charger thing works when i click the mouse as it always has done but the cursor stays put on the monitor , any help would be appreciated as this is how i run my network router via usb instead of ethernet, also is 190 mb of ram enuff to run xp pro ? it is installed and appears to work but will it hold long term
  6. MetalX

    MetalX TechSpot Chancellor Posts: 1,388

    Windows XP will run on 256 MB, albeit more than a little unhappily. 512 MB is a much safer bet. 1 GB if you can manage it, but seeing as you've only got 128 right now, I'll assume you're running SDR SD-RAM. That stuff is a bit hard to come by these days :(
  7. wee1man

    wee1man TS Enthusiast Topic Starter Posts: 55

    i have 3x64 mbs of pc100 sdram but my main issue is the ATX FORM CARD the usbs just will not work and they did before i turnded comnivore and ripped it apart, everything else is greAt cdrom good hard drive good, cpu good sound good display good , and thanks kim im not really sure what you meant but ill try ,
  8. MetalX

    MetalX TechSpot Chancellor Posts: 1,388

    I don't know what an ATX FORM CARD could be... I know that ATX form factor is a computer case design specification, but that doesn't explain the PCI card. What sort of connectors does it have on the back of it?

    EDIT: Oh, is it one of those backplate things with the mouse/keyboard plugs and some USB connectors? If so, it doesn't need any drivers, but it may need to be enabled in the BIOS settings on your motherboard.
  9. wee1man

    wee1man TS Enthusiast Topic Starter Posts: 55

    lol this is silly but how do i get to bios set up? is that when a boot up after ram check it says press delete to enter set up? if so where would i find the usb to activate it , i seen one place it had usb disabled and advanced usb disaled , so i enabled but have no way of getting out of the page again , i push esc to quit so i can then f10 to save and exit but when i hit the esc it doesnt do anything
  10. gbhall

    gbhall TechSpot Chancellor Posts: 2,431   +77

    Yes, delete is the most common key to access the bios. Obviously you need USB enabled, but bios's will often not work with a USB keyboard - is that what you are using? A normal PS2 keyboard will solve that, which can be removed (returned to the loaner ;) ) after AN OS is completely set up, a USB keyboard attached, accepted and any required driver automatically installed. Note you have been told more than once 190Mb is not enough to run XP. I would entirely forget about wireless mice !!!
  11. wee1man

    wee1man TS Enthusiast Topic Starter Posts: 55

    no i am using a normal ps2 keyboard , it just seems wierd that thier is power coming out of the usb port but no data , the reason i wish to enable the usb is to run my router as i are already using the ethernet on another computer , it has an option for both on the router , and also i wish to use the usb for my mp3 player , normally when you insert a a device into usb it plays a sound like da dong ga doink it does not do this , but thier is power to the mp3 player cause the indicator lights are on the player, now i will also mention that i have disabled a few items , being, Themes and also indexing services, im at a loss, where in bios do i go to enable usb ?n sorry for being a buttkiss , thanks

    Hey thankyou very much guys , yay the esc key on the other keyboard was knackered , so i pluged another ps2 keyboard in and enabled the usb through bios and oh im so happy thankyou guys you guys are my heros :)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...