Comodo blocking active sync

By Karmashock
Feb 1, 2007
  1. I've tried opening all the ports MS tells me to:

    But it's still not working. Strangely it seems to work just fine if I turn off comodo when the PPC connects and then I can turn comodo back on and the pocket pc will stay connected for a few hours before active sync reports that it can't talk to it anymore.

    The log in comodo reads:
    Application access denied (svchost.exe: :bootp(67)) *is logged dozens of times on any given connect... it says :bootp(67) over and over and over again... while the other entries might only repeat once or twice.

    Application access denied (svchost.exe: :3146) *<This port changes ... it seems to count up or down going from 3146 to 3149>
    Application access denied (svchost.exe: :upnp-mcast(1900))
    Application access denied (svchost.exe: :ntp(123))
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...