Comp Keeps Crashing Someone Please Help

By minikoopa · 13 replies
Aug 10, 2007
  1. Hi my computer keeps crashing i have formatted my comp loads of times and still crashes i have attached a dump can some one please have a look and tell me what they think is wrong all help is appriciated i do not want to go and buy a new mobo or HD when its the ram
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    I have deleted your other posts on this subject and moved your final post to it`s own thread. This will save any confusion.

    Your minidump crashes at mfehidk.sys. This is part of your McAfee scanning engine and can be caused by a conflict with Daemon Tools. If you are running Daemon Tools, uninstall it and see if that helps.

    If it doesn`t, please post 5 or 6 of your latest minidumps for analysis.

    Regards Howard :wave: :wave:
  3. minikoopa

    minikoopa TS Rookie Topic Starter

    Hey do not have deamon tools.
    computer just went crazy saying that a system registry file had been lost or something like that and said insert xp cd or a fatal error might happen. i did not insert cd then when i rebooted it said that xp could not load because a file was missing then i went work when i came back home and switched it on it worked. any ideas. do you think it could be the hard drive all my problems started when i tried installing adobe cs3 it wouldnt install properly so i formatted and tried again and its got wourse ever since with many attemps just to get a good install. had a blue screen a couple of times after a failed install cant remember the code though.

    thanks for you suggestions by the way very much appriciated will post more minidumps is there any other info i can post that might help.

    sometimes graphics card loads up really big like the driver has not loaded up also the realtek sound does not load up sometimes
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    If you suspect a hard drive problem, download and run your hard drive manufacturers diagnostic utility. If you can`t find it, take a look at this thread HERE.

    Please let us know the results.

    The fact that you`re not running Daemon Tools doesn`t necessarily help, it just means it could well be the McAfee file itself that caused the crash.

    If you can, please attach 5 or 6 of your latest minidumps.

    Regards Howard :)
  5. minikoopa

    minikoopa TS Rookie Topic Starter

    yeah just doing that now when i turn comp on now get this message. failed to load socketxctl from socketx.ocx have only got one mini dump as i only just installed windows but when i get some more will post. will let u know what happens with the drive tests
  6. minikoopa

    minikoopa TS Rookie Topic Starter

    turned comp on this morning and it said could not detect any drives. re started and fine still have a couple of tests to complete on seaTools but all have been succesful so far.
  7. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Perhaps it`s the ide cable thats faulty. Try a new cable.

    Regards Howard :)
  8. minikoopa

    minikoopa TS Rookie Topic Starter

    its a sata drive just tried a different cable and a different slot. when i changed to a different slot it came up as new hardware connected to the internet to let find driver. going to try another install of windows see how i get on. after i do advanced test on the hard drive.
  9. minikoopa

    minikoopa TS Rookie Topic Starter

    Did all tests on hard drive all ok.

    Just installed a fresh copy of xp all went smoothly with no errors (touch wood).

    only thing is i left my hard drive in the sata slot 2 and it has not prompted the new hardware wizzard screen do you think i should try another slot and see what it does????
  10. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    If everything is running ok, I suggest you leave the hdd as it is.

    Regards Howard :)
  11. minikoopa

    minikoopa TS Rookie Topic Starter

    Hey all running really good so far hope it stays like that.

    got that failed to load socketctl again just had to delete something from the registry.

    as far as i can tell it must of been a dodgy SATA cable as all the cabling inside comp was pushed up against it and it was quite bent. so put a new cable and tidy up the cable see if this helps will post more if i get any problems.

    Thanks For Your HELP!
  12. minikoopa

    minikoopa TS Rookie Topic Starter

    Just had my first crash not happy :(

    i just ran that memory test from microsoft and it failed every test.

    I cant believe it was one of my memory sticks.

    i tested one on its own then put the other one in it is just one of the sticks i have got some guarantee left on it so try and get a replacement.
  13. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Thanks for your feedback.

    Your minidump crashes at mfehidk.sys, McAfee again. If you get any more crashes, I suggest you get rid of McAfee and try a different antivirus programme.

    Regards Howard :)
  14. minikoopa

    minikoopa TS Rookie Topic Starter

    ok will do.

    I just got my recipt up off all the stuff i brought for my comp. this was at the begining of the year and my ram cost me £180 for 2 x 1gb sticks so i deff gunna get a replacement seing how its not even a year old. i see some OCZ 1GB DDR2 800MHz/PC2-6400 System Elite Memory Unbuffered CL5 (5-5-5-15) XTC Heatspreader Lifetime Warranty for £35 inc postage how the price goes down.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...