compactflash card

By bbelleau
Jan 3, 2007
  1. I just bought a sony DSC-F828 off my stepson. He has used it very little and when I tried to use it I get a CF card type error C:13:01. I have tried to reformat the card and nothing works. This same card will work fine in my Kodak DC240 camera and I also tried using the CF card from my Kodak in the Sony and get the same problem. Has anyone else had this problem? This camera also has a memory stick slot but I have not purchased one to try yet.
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Did it work before for your stepson?

    Did you format the card using the in-camera menu option?

    Maybe it just doesn't support these CF cards (too big)?
  3. bbelleau

    bbelleau TS Rookie Topic Starter

    CF cards

    This CF card is 1GB and it worked before when my stepson had it. I did use the camera menu to try to formate it again but it didn't work.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...