Compaq Presario 5000 keeps freezing for no reason

By loer ยท 82 replies
Jan 28, 2005
  1. handcuff

    handcuff TS Rookie Posts: 34

    GSM, this was supposed to be : IF you can help again
  2. handcuff

    handcuff TS Rookie Posts: 34

    Hello GSM.
    Not to worry any longer. I finally stumbled on the proper driver for the video. On the Epox site, I found some drivers for the KL133 M/ML and used it even if my MoBo is a KL 133\A. The D/L was standard and the install a no brainer. All is honky-dory now and it runs at 1024 x 768. I even got XP H on it now. Next step will be to get a larger HD, the 8 gig one is a bit punny. I will go for a 200 g as they are on sale now for $71.00 US.

    All in all, this turned out to be quite a nice education, you bear the credit for it, thanks.

    Sincerely, handcuff aka JP.
  3. handcuff

    handcuff TS Rookie Posts: 34

    Compaq board and new trany.

    Hell GSM. How are you ?

    That Compaq is still running. What a feat ! I wish that I could thank you more than just this message. Have you heard of anybody else using your information to cure their problem ? This site has been silent for a while.

    Have a great day and mega thanks go your way, from me. JP.
  4. handcuff

    handcuff TS Rookie Posts: 34

    Further discussion.

    This is X-posted to keep this action alive.

    Hello JM.

    >> i soldered the transistor as per your postings and i have had no relief from the freezing.

    >> i am at my wits end and have spent too many hours trying to figured out this terrible problem.

    The transistor solution as nicely explained in the conference on Compaq, is the way to go. Mind you, it is a very delicate operation, I used two transistors before I met with success. One has to be very careful and not "damage" the MoBo any more. The pointers by GSM, to solder the legs to more sturdy points was very good. If you tried to do this over the surface soldered very small transistor, ( Q10 ) you might not have done right. I would suggest that you remove that small Q10 and use the larger pads to solder your replacement transistor.

    Mine is still going and I am no whiz. Have at it and also keep the discussion on the just to keep it alive. I will try and U/L this discussion to it.

    Be good and have fun. Handcuff.
  5. aesmith

    aesmith TS Rookie

    Compaq Presario 6400nx with black screen


    Looked through your threads. I've tried some of your thoughts, but not to the mother board yet. Running XP Home, trying to set up XP. I can load MS-DOS from floppy, can see C: but it only puts me into the recovery partition (which has nothing on it yet, new drive, just partioned.) I had to partition and format new drive on other machine first. I try to load Windows from setup disk, but at that time, Windows loads all drivers, then hangs on blank blue screen with message "Starting Windows..." in grey strip at bottom.

    I'm at my whit's end with this machine. Do you or anyone else have any suggestions?

  6. handcuff

    handcuff TS Rookie Posts: 34

    XP to XP ???

    Hello Aesmith.

    GSM has disappeared from this echo, sad, he really knew his stuff.

    Can you explain what you are trying to do in better words, you say that you have XP loaded and you want to load XP. Again ?

    If you have a valid XP CD, it should start from the CD-ROM device on its own. I wish that I could help but you are not giving enough indications.

    Loading DOS should give you the choice of A:> then of FDISK. Let me know and we might pursue this tread.

    Be good. Handcuff.
  7. aesmith

    aesmith TS Rookie

    Multiple problems, but one at a time


    Thanks for responding so quick. Ok. I was kinda rushed before, so I'll explain more in depth what is going on. I have a Compaq 6400nx with XP Home. It crashed a while ago, and I can't remember what it did. I put in a new hard drive to start from a fresh install of XP. I have new install CD's of XP sp1a and XP sp2, both specifically for HP/Compaq computers.

    I tried starting from the WinXP CD to set up windows, the computer loads all windows drivers, then freezes at a blue screen with message "Starting Windows" in gray line at bottom.

    I thought the hard drive needed to be formatted first so I used my existing desktop (also with XP Home) to partion and format the drive. Formatted 150Gb as NTFS on primary partition, remaining 10Gb as FAT32 recovery partition. Then installed hd into dead computer.

    Now, when I boot old computer, I get a black screen with blinking cursor at top left. I have already tried Compaq's fix of F1>F5>F10-- no success.

    I replaced the CMOS battery, no change. Tried taking out RAM one at a time, switching sockets, each stick by itself in each socket, no change, still black screen with cursor. I have no peripherals attached to machine, just PS/2 keyboard & mouse and monitor in on-board graphics serial port.

    I tried starting from an MS-Dos startup disk and can get into A:>. I try FDISK, and get "Bad command or file name". I then switch to C:> and all I see is the 10Gb recovery partition with nothing in it.

    I put in another hard drive formatted and running with XPhome from my other computer (also a Compaq) to see if it would attempt to load windows and it goes to startup screen asking me which Windows startup to use: Safe mode, etc. I chose "Last known good config" and get black screen with cursor. No big deal here since the board and drivers will be different anyway than the machine the drive was running on. I was hoping I might at least get some error messages to come up.

    Next, I put the new, empty but partitioned hd back in the old computer, and try to start up a session of Ubuntu Linux from CD. I get the startup screen ok, select which startup mode of Ubuntu I want, and no matter which selection I make, Ubuntu install splash screen comes up with progress meter, computer locks with zero progress.

    My next idea was to get the sledge hammer out of my shed, except that this computer belongs to my pastor!

    Any ideas would be a great help.

  8. captaincranky

    captaincranky TechSpot Addict Posts: 12,980   +2,527

    Have you accessed the BIOS to see what (if anything) is going on there?
    The Windows install would (should) format and partition the drive. Did I miss something? I admit (reluctantly) to skimming the thread a bit.
    My neighbor had a Compaq which wouldn't load Windows, so I installed Mandriva which got rid (I guess) of the MBR and to my knowledge is still running.
    You may need to get rid of the BIOS password. (If it has one).
  9. aesmith

    aesmith TS Rookie

    Yes, I have accessed the BIOS. I've switched boot priorities several times, F5'd to restore defaults, there is no password protection. I've looked and can find no restrictions for LBA in BIOS, so I assume this is already supported on this computer.

    I tried installing Ubuntu Linux, but the system hangs before it can load OS too.
  10. handcuff

    handcuff TS Rookie Posts: 34

    Hello, GSM.

    It has been over a year now and the Compaq is still running good. I fancy that yours is too. Thanks a mega for your instructions.

    Have a fine 2008. JP aka handcuff.
  11. gsm

    gsm TS Rookie Posts: 25

    You should disconnect or disable the card reader and then try to install XP.
    In fact you should disconnect things you don't need during the first install.
    After XP is installed you will need the Compaq drivers.

  12. gsm

    gsm TS Rookie Posts: 25

    Presario is running fine

    Hello handcuff.
    Nice to hear from you and that yours is still running good. I wish you also a fine 2008.

    I use the PC now for testing Vista (dual boot with XP).
    My Preasrio is running fine after that bad transistor was removed, I only had to replace the Philips CD-burner which became non responsive at the IDE-bus some times.
    Let's keep that Compaq going.

  13. handcuff

    handcuff TS Rookie Posts: 34

    Compaq ?

    Hello GSM. You wrote at me :

    >> Let's keep that Compaq going.

    I now have Ubuntu running on it. What a learning cureve this was, and steep too. I have one app to setup now, to see .jpg. It does all that I want except this. U'U runs nice even on this 800 CPU.

    All the best to you, spring is about. JP aka Handcuff
  14. pasco

    pasco TS Rookie

    Solderpads off UWAVE2...

    I have also the problem with UWAVE2 board. It switches on and off without user interaction. So I thought it could be the "transistor"-Problem as GSM describes it. So far so well.

    Unfortunately, I've read to late, that I SHOULDN'T solder out the I did. It wennt ok, because I'm used to solder a lot. But then, i sold in the new "normal" (=big, not SMD) Transitor an i break off two of the tree solderpads. I guess they were the one for Basis and Emitter...

    My question:

    Has anyone schematics for UWAVE2 Mobo? Or can tell me somebody (perhaps GSM? :)) if there is a way to catch up the contact somewhere else or where/to what part does the three pads/contacts go to/connect?

    Thanks so much for your answers...

    so long,
  15. handcuff

    handcuff TS Rookie Posts: 34

    Transistor pads.

    P@sco, me again.

    Further to your question, I looked up where GSM gave the information and here it is. If you read on this conference, posts # 17, 27, 31 and 33, you will find what you need. GSM points to where the new transistor can be soldered after one destroys the previous small pads where Q10 was soldered before.

    My Compaq is still running, I have Ubuntu on it now.

    I would wish you luck but you do not need any, a steady iron is all you need.

    Come back with any result. If you do not achieve the repair, I have a spare new motherboard that we can discuss for cost. I got it in case that I could not do the GSM repair. Not needed any more.

    Be good. handcuff.
  16. maddigit

    maddigit TS Rookie

    Thanks GSM

    I would like to thank you for the grunt work finding which transistor/vrm went bad.

    I usually just toss boards out when they go bad but I was fixing this for a brother of my girlfriend and didn't want to have him put much money into it.

    So far so good no freezing now or blank screens.


    Thanks again....
  17. handcuff

    handcuff TS Rookie Posts: 34


    Nice work.

    My Compaq is still going too. Fun it was.

    A huge thankyou to GSM. Handcuff.
  18. handcuff

    handcuff TS Rookie Posts: 34

    MoBo drivers.

    Hello one and all, specially GSM.

    Would anybody here have a CD with the drivers for this Compaq putor ?

    It is basically an Epox KL-133M/M+/ML. Or any driver CD that would wake up the on-board devices, video-sound-USB and all.

    It would be greatly appreciated. I have searched the Web for them and none found.

    Thanks. handcuff aka JP.
  19. batteryland

    batteryland TS Rookie

    replace or buy a new laptop battery to have a try
  20. pasco

    pasco TS Rookie

    My Mobo has suddenly stopped working :-(...after months now. Resoldering took it back twice for 2 Minutes. Now nothing really helps. What do you want for your spare Mobo, handcuff? :) I might be interested in it.
  21. handcuff

    handcuff TS Rookie Posts: 34

    Spare MoBo.

    Good morning P@asco.

    Too late, that spare MoBo is now running in a system for a friend. They are available on eBay for +/- $25.00. Good luck.

  22. endstand

    endstand TS Rookie

    same prob

    hey guys, i have the same problem with this pc and would like to try the wire method if I am getting this correct, would I just have to solder the new chip (2n3708) onto the old chip? making sure the wires match up? I've tried everything to get this computer to stop working, it's got linux installed atm hoping that would get rid of this problem, I know it's a little long in the tooth for this problem and I would be better getting a new pc, but I was wondering if someone could give me a little direction especially gsm or handcuff if you're still around.

    hopefully this will send before it freezes.

    lemme know as it's driving me nuts, anything I will be grateful.

  23. handcuff

    handcuff TS Rookie Posts: 34

    Transistor replacement.

    Good morning Handstand. Tee ! hee !

    Got your message for help fine, your system kept going long enough.

    Your search for help is all on this board. Just look up at all the previous posts here from GSM and this is all that you will need, that is all that I needed. I do not have the knowledge that GSM has to toruble shoot these boards and find the solution, I was only able to read and do what he showed us was the cure. My Compaq is still going and will get a boost of RAM to run Vista soon.

    My solution was to solder in this replacement transistor and after extending the three wires with very small wires, 22 AWG, they were soldered to the pads leading to Q10 in the board, the pad of 10 were too small to reach, all this as GSM proferred.

    If you learned to read as I did when I was 5, you can do it too. Let us know.

    handcuff aka handcuff36 ta gmail tod com
  24. Geoffzie

    Geoffzie TS Rookie

    Hi, I'm new here ... I found this thread because I work at a non-profit thrift store and recondition donated computers to sell.

    We got a Compaq Presario 5000 in with the problem described here, but I've run in to something else with these models that might help someone.

    Before I found this thread, and after changing virtually everything, I had narrowed it down to a bad MB, and purchased a used tested one on eBay. After 10 minutes of running time it did the same thing, freezing, restarts, sometimes blue screen, etc. I thought, OK, maybe it's a bad MB, so I purchased another, this time a "new" one off eBay. After 10 minutes running time it did the same thing!

    I purchased a third one, again new, but this time I DIDN'T buy a UWAVE (I had found this site after the third purchase ... these things are cheap, usually less than $20 on eBay), and as I was loading Windows, it began to restart again!

    Just on a hunch, I took the Compaq power supply apart, and there ... was a bad capacitor ... one of two tall ones towards the rear, near the output wires. The cap was swelled with a brown substance seeping out. I replaced the capacitor with a good one from a junk power supply (a fairly easy job) and wala ... the computer has been running flawlessly for several days! (we run them all day long when they're on display for sale).

    I had switched out power supplies when I was initially searching for the problem, but I suspect that the MB had already been damaged, causing restarts, etc. Now I don't know if the UWAVE MB caused the power supply to fail ... or the power supply caused the MB to fail ... but I know it's fixed!

    I'm going to go back now, and try and repair the other UWAVE MB's with what GSM has described here.

    Thanks to all for this thread, and I hope that what I've shared might help someone as well. We've gotten several Compaq Presario 5000's donated to us ... now I know why!

  25. gsm

    gsm TS Rookie Posts: 25

    My Presario is still fine, but..

    Hi Geoffzie,

    I hope you will also be able to repair the UWAVE mobo!
    Would be nice to know that even more Presario's could be saved and are still in use.

    I have given my Presario to a member of my family. It's still running XP there, without any problem.

    Kind regards,
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...