Computer crashing when trying to open "Ease of Access"

By Crakeglen ยท 4 replies
Apr 10, 2010
  1. I've been having this issue for several months now and haven't changed anything to my computer. I have an Asus G51J with no added hardware, and whenever I get sticky keys to come up my computer crashes. Well, I tried disabling it by going to "ease of access", but that just results in my hard drive running very quickly for a second then not spinning at all, same as when sticky keys pops up after hitting shift 5 times. I've waited about 10 minutes to see if it'll respond again, but it does not. I get no error message, but when restarting just the "windows has shut down, how would you like to start back up". I would really appreciate if anyone could provide any ideas of where to start to fix this, thanks in advance!
  2. Archean

    Archean TechSpot Paladin Posts: 5,690   +96

    When it reboots do you get Blue Screen Of Death? if so can you please post your minidump(s), by zipping them in single file.

    If that is not the case, you can check what errors are being recorded in windows system logs, by going to Control Panel, Administrative Tools, then to Event Viewer; go through system / application logs and specially look Red/Yellow tagged logs for clues. Regards
  3. Dashes

    Dashes TS Rookie

    I have the same computer, Asus G51J, and the same problem. Whenever I held down the shift key for too long the stickey keys dialog would come up and the computer would completely lock up. If I opened the Ease of Access Center, the computer would lock up before it would even load. I was able to get into it in safe mode and disable all the options. I no longer have the stickey key problem except when I am playing video or audio it still happens.

    No BSOD, no events logged, just a warning that the previous shutdown was not a clean shutdown. It just hangs.

    It'sgotta be a driver problem, but I can't figure out which one. I've done a clean startup, disabling all of ASUS's crap, but it still happens.

    Any help would be just awesome, this is driving me crazy.
  4. Dashes

    Dashes TS Rookie

    I fixed it!!

    OK! So it was the Realtek Audio driver. Odd, I know, but since then you open the Ease of Access Center it starts talking at you I guess the audio driver just didn't like it. But that's just half the problem. The other half is filter keys, which for some reason cannot be adjusted in Safe Mode. When activated it outputs a clicking kind of sound that, again, the audio driver just didn't like for some reason.


    1) Uninstall and DELETE the Realtek HD Audio Driver
    2) Reinstall the Realtek driver from the CD provided by ASUS
    3) Reboot (into normal mode)
    4) Go to ease of access center
    5) (if it doesn't crash) Disable FilterKeys.

    Did this and now everything works ok again. Finally!! >.>
  5. Nandro

    Nandro TS Rookie


    Can you tell me what driver you used? I don't have the asus driver disk but it fixed my issue on my G73. Thanks.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...