Computer wont boot

By skalra63
Feb 11, 2006
  1. my rig is

    Asus A8N-E
    AMD athlon64 3200
    2x 512 Crucial ddr 400
    gigabyte 6600GT
    Maxtor diamondax 9 160gb

    in windows, i flashed my NEC ND-3500AG and my samsung H352A dvd drive
    it prompted to restart so i did, it hung at logoff so i pushed the restart button. it then booted to the windows loading screen and froze. so i restarted again. this time in bios it just hung after showing the CPU details. it didnt show the ram or any ide drives. it does the same with no ide devices plugged in and powered. without the RAM nothing appeared on screen. the hard drive light is always on when attempting to boot. same thing happens when i reset the bios. i finally got it working a little when i resat my cpu and heatsink. it then allowed me to access bios, detected all drives and let me boot successfully to safemode. however, if i try a normal boot to windows, it will freeze on the screen with the moving bar. i tested again by removing all drives and booting and everything was fine. in safe mode, once the dvd drives were plugged in, it came up with the found new harware message. since then, i have had the same problem as before, where it only shows cpu information and nothing else. i have tried reseating everything to no avail.

    does anyone know or can think of a reason and a fix for this?
  2. KingCody

    KingCody TS Evangelist Posts: 992   +8

    boot into safe mode and run system restore (use a restore point prior to the drive flashes)
  3. skalra63

    skalra63 TS Rookie Topic Starter

    did that before, it didnt work.

    i have fixed it now. what i did was reset bios, go into safe mode. uninstall drives. restart and choose to recover known working settings. get into windows. plug in one drive at a time.

    i found i had a trojan after i was back into windows, which i have removed. my system is working as speedy as it was before.
  4. tipstir

    tipstir TS Ambassador Posts: 2,475   +126

    Shutdown the PC unplug it and open the case and remove the power and ribbon connector from those two drives on your IDE channel. Try it again now and see if the system starts and you can get back into Windows? If yes then you might have damaged the NEC and SAMSUNG drives.. If no then try to start Windows in Safe Mode.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...