1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Computer won't load anything past bios

By Kristian Drain ยท 38 replies
Mar 26, 2018
Post New Reply
  1. Paul Haywood

    Paul Haywood TS Rookie Posts: 25

    Can you format your drive in another computer to NTFS? Then UEFI on your present computer will recognize the drive.
     
  2. holdum323

    holdum323 Banned Posts: 1,721   +455

    Hi I'm just wondering if you read my post # 9. I realize that you're getting a lot of information and that can be confusing.
    Where are you seeing "there's 3 disk O,s"
     
    Last edited: Mar 26, 2018
  3. Kristian Drain

    Kristian Drain TS Rookie Topic Starter

    So I have the original windows disc(that won't load) but I also have a usb with the windows installation that starts but when it asks me where do you want to install Windows I have 3 options
    Name total size free space type
    Disk 0 partition 1 350mb 345mb system
    Disk 0 partition 2 465gb 464.9gb primary
    Disk 0 partition 3 450mb 420mb OEM(reserved)
     
  4. Kristian Drain

    Kristian Drain TS Rookie Topic Starter

    Also before hitting install now at the bottom there's an option that says repair your computer but hitting this it says this version of system recovery options is not compatible with the version of Windows you are trying to repair. Try using a recovery disc that is compatible with this version of windows.
     
  5. holdum323

    holdum323 Banned Posts: 1,721   +455

    You would want the one that says primary. If I was doing a install of windows, I would want the clean install. I would delete all the other partitions.The thread by HTG explains it very well Post# 9
    PS I have no clue why the original disc doesn't load.
     
  6. holdum323

    holdum323 Banned Posts: 1,721   +455

    I see no reason why you can't install a W7 version. No! I don't think you can click on repair You have to click on install. The license for W7 may be another problem. You can get all the ISO files for Windows here. I posted this before on this thread. Here it is again. https://www.microsoft.com/en-us/software-download/
    It's possible that you can even install W10?
     
  7. Kristian Drain

    Kristian Drain TS Rookie Topic Starter

    Ya ice tried getting those files but it said there was something different/wrong with it. I'll try installing Windows 10 also though.
     
  8. holdum323

    holdum323 Banned Posts: 1,721   +455

    I have no clue what would be wrong with those files. They are from MS Software down loads and they are legal and legit. You might want to install W8.1 first if that's the original OS on your PC and then try the W10 upgrade. That's my thoughts.
    PS I'm exhausted.:'( Just kidding. I'll stay with you as long as it takes or you give upon me.
     
    Last edited: Mar 26, 2018
  9. Kristian Drain

    Kristian Drain TS Rookie Topic Starter

    No my bad I meant the product key. It said it was installed by the device manufacturer and contact them for recovery options.
     
  10. Paul Haywood

    Paul Haywood TS Rookie Posts: 25

    If you are going to install Windows 10 then it's very easy. Just go to the media creation tool site and download the correct Windows 10 you have a key to, put it on a USB (needs to be at least 8 gigabytes) and do a clean install. I would delete all the partitions before installing. https://www.microsoft.com/en-us/software-download/windows10
     
  11. holdum323

    holdum323 Banned Posts: 1,721   +455

    IDK! I don't think you need a key if you install W8.1. I have no clue where you are coming up with all these things. You can get recovery media from your manufacture for a small price if you don't want to create one from the MS site I posted.
    Here's how to find your product key. It's been a long time sense I've gotten this involved in a thread like this. :D
    https://support.microsoft.com/en-us/help/10749/windows-product-key
    https://support.microsoft.com/en-us/help/15088/windows-create-installation-media
    PS I have provided all the information I have. If you have further questions, I'll try to answer them tomorrow.

    Windows 8.1 and Windows 10

    The product key is located inside the product packaging, on the receipt or confirmation page for a digital purchase or in a confirmation e-mail that shows you purchased Windows. If you purchased a digital copy from Microsoft Store, you can locate your product key in your Account under Digital Content.
     
    Last edited: Mar 27, 2018
  12. John PhD

    John PhD TS Rookie

    @holdum223 I am having the same problem as the OP. I actually clicked on all the links that you posted, and you are whining about "this post is getting confusing". If so, please stop posting here. None of the links but one were even slightly relevant to the original issue.

    COMPUTER STARTS
    computer posts *beep*
    see bios splash screen
    cannot enter bios
    end

    this is the problem posted by the OP. I found this thread as I am having the same problem. Sadly, most forums post the same-o stuff. "Reinstall windoze" and "replace mobo" should be the absolute last resorts. Some are looking for an actual solution rather than endless third party links to unrelated issues.

    (also, my computer mysteriously won't boot to any disks, because it will not get past the splash screen rendering all such solutions meaningless)

    I am running a 5 year old system, windows 7 Ultimate (because I like it) and last night I went to "switch user" and it went black, and has not booted since. It is an Asus Z97-e mobo. The only recent change in the past year was a new power supply in February or March (750W up from 600W) three months later, the computer was in storage for 3 months, after which I have been using it for 4 weeks . I have installed software, but not recently. This does not seem a software issue to me at all.

    I misplaced my DVI converter, so removed the off board graphics card and went with the built in graphics card that has not been used since I put this beast together, so after 4 weeks I thought the onboard graphics was not enough, or just going bad (as they often do) so I installed a Geforce 710 1GB graphics card without a change. The keyboard and mouse are on, but cannot enter BIOS, they don't seem to respond. I have cleared the CMOS and even breadboarded the computer without a change. I have to admit I am stumped. I can get another PC but it is money and time I don't want to spend, since this thing has been reliable since day one, and I work a lot from home so this would be nice to have up and running ASAP. I also noticed this forum is one year old, so I don't really expect anything and will keep looking.

    Useless tech support/help responses are worse than even facebook trolls. They go beyond useless into bothersome with dead end answers from inexperience and lack of actual knowledge, resulting in time wasted on things that don't work.
     
  13. Cycloid Torus

    Cycloid Torus Stone age computing - click on the rock below.. Posts: 4,139   +1,218

    First, I should mention that 'holdum' does not appear to have an account at this time.

    Second, please correct any errors I make in interpreting your description of the issue.

    Asus Z97-e
    achieves full POST
    unable to enter UEFI 'BIOS' from splash screen

    My experience has been that boot is 'too fast' unless I set BIOS to do full self-test.
    - check manual for the proper key (perhaps 'F2') to enter BIOS
    - press and hold this key down as slash screen initiates
     
  14. John PhD

    John PhD TS Rookie

    Thanks for the really excellent non-answer. If you bothered to read my response, which was critiquing the typical bush-league support responses on tech sites and no-nothing suggestions, you would see that my problem is as I stated. As far as someone having an account, or not having an account, that's just a detail. The guy posted multiple times, further polluting this thread. So he has no account? He must have when he posted all that bullshit, which is an issue because EVERY THREAD I have ever visited has a guy like that Now, back to the original issue.

    Splash screen.
    Dead stop. Do not pass go, do not collect $200, do not press F2 because the system is locked up tighter than a snare drum on Thanksgiving Day parade morning. I felt I was clear when I said "cannot enter BiOS" but I guess I wasn't. However, I wasn't actually seeking help on here (Thank God for that) and I figured out the problem. Although I do not know what caused the problem other than a possible write to the BIOS from windoze, I disconnecting the hard drive which I had previously avoided doing This allowed me into the BIOS. I disabled some security key that was active. This security key feature prevents changes to the system (blah blah blah) and seemed an awful lot like Windoze activation to me. Anyway, turning that off unlocked everything else. While I was there, I flashed it to the newest iteration, which was about 4 months newer than what I had, and was a 2016 release. It can be said my motherboard is a mature model.

    Now I am not sure why there was a security key option in the BIOS, I don't recall seeing it previously. Maybe I activated it when I shipped my rig overseas, to give Customs as much hardship as possible should they choose to search it. I know I unplugged the mainboard power cable so it wouldn't turn on, and only connected 3 of my hard drives (my personal stuff is on the 4th). Maybe I activated it, maybe I didn't but turning it OFF brought it all back to life. Connecting all the cards, drives, and peripherals one at a time, each followed by a bootup was work intensive but problem solved.
     

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...