By Bruce Wayne
May 12, 2015
Post New Reply
  1. Two days ago someone was using my HP Pavilion dm1 and afterwards I noticed that a program had been removed. It was a Realtek ethernet driver that had been there since I got the computer. Yesterday I tried connecting to the internet and the home page would not load. I tried multiple browsers and checked my connection to find an excellent signal and made sure the WLAN was on and functioning and it was.
    I turned my computer off rebooted and was able to get on but the next time it failed again. It will only connect about one out of every four or five times. Explorer found no connectivity problems or issues First I tried a system restore but that did not fix the issue. I downloaded another Realtek ethernet driver (though I don't know if it the right one) installed it and tried to get online again and it failed. I then rebooted and tried again and got online this time and I am using the opportunity to come here and ask someone what is going on? It is the most unusual problem I have ever had and it seems so specific that I could not find previous posts that really help.
  2. jobeard

    jobeard TS Ambassador Posts: 11,166   +986

    Two possibilities;
    1. tcp is misconfigured
    2. your browsers are struggling with DNS,
    we test (1) easily
    get a command prompt (start->run and enter CMD)
    type PING hit enter
    both should give timing data, neither should timeout or say not found.
    If so, (1) tcp, your drivers and modem/router are just fine :)

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...