Connected to my network but can't access Internet

ecenrode64

TS Rookie
Hi! I have a wireless router with three wireless computers on it. Additionally, I have two wired computers. I can't get my Compaq w/Vista to access the web using IE8 or Firefox. However, my AV (Norton) can run live update easily. I have great internet connectivity, but can show pages. With IE, I get the "can't display this page" or something similar. I click to diagnose the connection and it says that it's fine. I did the following so far:
1. disconnected the modem and router and reconnected.
2. ensured that the firewall was allowing the programs through (and turned it off for awhile).
3. Checked the network adapter to ensure that it was automatically assigning DNS and the other box.
4. I downloaded the setups for IE8 and firefox and reinstalled them.
5. went to LAN properties for the connection and it's active.

Help?
Thanks!
 

ecenrode64

TS Rookie
thanks Hughva

This is weird... I can't get the DOS screen to stay up for more than a split second. I type in ipconfig / all and then it pops up and dissapears. What the???? I appreciate all the help! Also, I forgot to say that this is one of the wired computers.

Here are the specs for the Compaq:
Model: SR5413WM
Processer: AMD Athlon LE-1640, 2.7 GHz
2GB RAM
32 Bit OS
Running Vista Home Premium Service Pack 1

Thanks again for any help.
 

ecenrode64

TS Rookie
Here's what it said under ipconfig /all:

win ipconfig
Host name:
Primary DNS Suffix:
Node Type: hybrid
IP Routing Enabled: no
Wins proxy enabled: no
DNS suffIx search list: hsd1.va.comcast.net

Ethernet adapter local area connection
Connection-specific DNS suffix: hsd1.va.comcast.net
Description: nvidia nForce 10/100 Mbps ethernet
Physical address: 00-22-15-19-1f-71
DHCP enabled: yes
Auto config enabled: yes

Local link IPv6 address: fe80:99e8:7600:eee5:eee%10 (preferred)
IPv4 address: 192.168.1.146 (preferred)
Subnet mask: 255.255.255.0
Default gateway: 192.168.1.1
DHCP server: 192.168.1.1
DHCPv6 IAID: 251666060
DHCPv6 DUID: 00-01-00-01-0F-EB-D5-EA-00-22-15-19-1F-71
DNS servers: 68.87.73.246
68.87.71.230
192.168.1.1
Netbios over Tcpip: enabled

Tunnel adapter local area connection 6
Media state: media disconnected
connection-specific DNS suffix:hsd1.va.comcast.net
Description: isatap.hsd1.va.comcast.net
Physical address: 00-00-00-00-00-00-00-E0
DHCP enabled: no
Auto config enabled: yes

Connection-specific DNS suffix
Description: Teredo tunneling pseudo-interface
physical address: 02-00-54-55-4e-01
DHCP enabled: no
Auto config enabled: yes
IPv6 address: 2001:0:4137:9e76:87d:24f8:3f57:fe6d (preferred)
Local link address: fe80:87d:24f8:3f57:fe6d%11 (preferred)
Default gateway: ::
Netbios over tcpip: disabled

Hope this helps! Thanks again.
 

ecenrode64

TS Rookie
I'm running the norton firewall and it has internet explorer as an exception. I also tried with it turned off, but that didn't work either. This has me baffled! I pinged this site and it appears to have worked: 4 packets sent and 4 received.
 

tipstir

TS Ambassador
What was the TTL do you remember? Is that laptop newer? Are you running Windows 7 64-bit Home P?
 

ecenrode64

TS Rookie
Tipster- I don't remember the TTL, and it's a desk top running vista, SP1.

Hughva- I don't know why it's like that. I really never use this computer for anything but recording music in my home studio. I've only been online with it a few times, and not since I moved last year to Virginia. So, I said that to say that I don't think that I changed anything.
Thanks!
 

Hodsocks

TS Guru
I assume all settings for connection are correct in IE8, no proxy server selected? Have you considered running malware scans in case something is blocking IE?
 

ecenrode64

TS Rookie
sorry about the delay, been sick. All IE setting appear to be correct. No proxy server, it's set to automatic. Any other thoughts folks? I appreciate the help. This has me dumfounded...
 

ecenrode64

TS Rookie
I'm still lost... I thought this would be easier, but no one has figured it out yet. Anyone else have any suggestions? Thanks in advance of your thoughts!