corrupt due to what?

By wiscountryboy ยท 5 replies
Aug 20, 2006
  1. hey guys i just built my new rig....asus a8n-sli deluxe, with a 3800+ x2 proc and a geforce 7600GT it runs beautifully, but i am having 1 issue, i cannot open many, and i mean all but a couple files that i download, everything (patches, installs, and such) says (during the install/patching process) that the files is corrupt and windows cannot continue the operation.... i never had this problem before with my old rig and i am using the same ram, hdd, psu, and optical drives....i also have installed all the drivers that were needed

  2. Peddant

    Peddant TS Rookie Posts: 1,446

    Corrupted downloads can be caused by -

    1.Unstable or very slow connection ie. dial up,line noise etc

    2.Spyware interfering with connection.

    The usual solutions include -

    Deleting the corrupted file,then re-downloading from a different source.

    Improving the connection by upgrading and/or removing spyware.
  3. wiscountryboy

    wiscountryboy TS Rookie Topic Starter Posts: 60

    ok i am spyware free....i just formatted with my new setup....i am using the same cat 5 line with a 100mb/s router, i however have gigabyte lan onboard that is running at the 100mbs from the router. ive never had this problem before with downloading anything and ive tried redownloading the file form a different site, still corrupt
  4. Peddant

    Peddant TS Rookie Posts: 1,446

    It sounds like your router is going South.

    Packets are dropping somewhere.

    If you could borrow a modem or another router,that would help narrow it down.

    You could try the Tweak test or download Dan Elwell`s speed test they will give you an idea of how much is getting lost.

    Not that they will cure the problem though.
  5. wiscountryboy

    wiscountryboy TS Rookie Topic Starter Posts: 60

    ok i did both of those...and the tests came back as 100 efficency, also i have 2 other computers both runnin xp that can download everything with no errors it is only on my new setup...i tried a differnt router port, resetting the router and then redownloading the files again, still nothing works....just a thought i have 2 lan ports...both 100/1000mb/s would switching the lan port have anything to do with it?
  6. C0d3Warr10r

    C0d3Warr10r TS Rookie Posts: 33

    Possible Driver problem

    If you go into your device manager and remove the NIC and reinstall the most recent driver that might fix your problem. Conversely you might be able to go into your NIC's settings and see if there are any odd settings. Specifically, make sure flow control is set to Auto.

    Hope this works,

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...