CPU overheating instantly - out of the blue

By In Real Time ยท 37 replies
Oct 30, 2007
  1. In Real Time

    In Real Time TS Member Topic Starter

    To test the CPU I disabled the CPU warning temperature & shutdown temp in the bios and attempted to load Windows XP but no matter what I did (normal, safe mode, etc.) the screen kept going back to the initial start-up/password screen.

    I even tried a second HD with a separate OS with the same result. In neither case would the system boot the OS. Would a malfuncting CPU cause this?

    The max CPU temp I saw in the bios was: 71C/159F.
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Yeah, a bad cpu could very well cause that.

    Maybe it is indeed the cpu that`s on it`s way out, but I`ve never heard of this particular problem before and that`s why I really thought it was a sensor problem.

    Regards Howard :)
  3. In Real Time

    In Real Time TS Member Topic Starter

    I live to learn when it comes to computers - out of necessity if not desire. I'll try a new CPU and then we'll know if that's the fault. I hope that will solve the problem but in any event, I'll post the results here.

    Thanks all,

  4. Rik

    Rik Banned Posts: 3,814

    Let us know how you get on with the new processor.
  5. Aolish

    Aolish TS Enthusiast Posts: 171

    the cpu temp overheating sounds like a problem i had years ago with my older system, click the following link below to see my post:


    In the end I pretty much ruled out that either the temp sensor just was to worn/old failed over time or the pegs on the side of the Socket A might of loosened overtime from to much excessive pressure from the heatsinks side clips.
  6. In Real Time

    In Real Time TS Member Topic Starter

    New CPU did not solve the temp issue.

    New CPU did not solve the temp issue . Installed a brand new AMD Athlon XP2600+ processor, went to the BIOS and watched the CPU temp climb rapidly as with the old CPU. The heatsink is positioned properly with silver oxide thermal paste, heatsink fan is functioning properly.

    All ideas on what else could cause this issue are definately welcomed & needed.

  7. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    That only leaves a faulty mobo/faulty cpu socket as far as I`m concerned. What other explanation could there be?

    Regards Howard :)
  8. In Real Time

    In Real Time TS Member Topic Starter

    That's unfortunately my thought (fear) as well, Howard.

    If that's the case, I could use a recommendation for a comparable motherboard that will run the same hardware (CPU - memory - etc.) 'cause I'm on a budget and have a new CPU that I'd like to be able to use. The mobo that I have is probably outdated but I've always been happy with my PC's performance.

    The fun never ends!


  9. Rik

    Rik Banned Posts: 3,814

    Perhaps a new heatsink and fan?
  10. Daveskater

    Daveskater Banned Posts: 1,687

    if your motherboard is socket a then it will be a bit tricky getting a new one from any shops so personally i'd scout around on ebay

    however i don't know what the shops in the US would stock, but i highly doubt they'd have any mobo's as old as socket a (if that is what you have)
  11. Surkitz

    Surkitz TS Rookie Posts: 145

    have you double checked to make sure the heatsink is seated properly on the processor?
  12. Rik

    Rik Banned Posts: 3,814

    You could always try repolishing the base to make it a flat as possible, that may help.
  13. In Real Time

    In Real Time TS Member Topic Starter

    I've been very mindful about seating the heatsink properly as I would like for that to be the problem - easy to fix. I don't know how a heatsink could go bad, as it just draws heat from the processor and I've never had an overheating issue since installing it initially. It's still in "like new" condition.

    The processor heats-up so quickly that it's unnatural - within a minute it's near 70C. I've never seen anything like it before and have found no explaination for it. Seems like it must be something on the motherboard, as has been suggessted something there has just failed over time and use.

    I've been looking for a decent Socket A motherboard to work with but will keep searching for an explaination until then.

    Thank you all for the ideas and suggestions. I'll post here if I discover the solution.

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...