DANGER: SPYWARE Desktop Spyware

By nortz ยท 5 replies
Nov 15, 2005
  1. hi all,
    i stupidly got this spyware onto my computer that made my desktop change red saying.... DANGER: SPYWARE, and RazeSpyware links appearing. I was able to get rid of the desktop spyware, but now my desktop is a white htm file that i cannot seem to be able to get rid of.... i need some help, it would be very much appreciated.

    heres an image of my desktop.... http://img367.imageshack.us/my.php?image=desktop7qs.jpg
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Have you tried to switch Active Desktop off?
    Rightclick on the Desktop, select Properties. If you have a Web tab, UNtick both options.
  3. toffeapple

    toffeapple TS Rookie Posts: 152

    Ive seen this spyware before i think it disables your properties ..in control panel aswell
  4. nortz

    nortz TS Rookie Topic Starter

    thats the thing i dont have a web tab in my properties, and the only way i can access my destop properties is by going to the control panel
  5. nortz

    nortz TS Rookie Topic Starter

    i played a bit with the registry and was finally able to get the "web tab" in the desktop properties - desktop - customize desktop, avaliable. i dont really know what i did but its there now. so now my desktop is now back to normal :D. thanks guys for trying to help me out it is very much appreciated.
  6. toffeapple

    toffeapple TS Rookie Posts: 152

    Yeah I repaired it then registery after removing the spyware but it was about a year ago and couldn't remember exactly how to do it so i didn't wanna give you dodgy advice....
    Fair play you showed some initiative and fixed it your self.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...