Dell Dimension 8100 does not boot

By scharnteldat ยท 14 replies
Oct 23, 2004
  1. Hello. I just got a Dimension 8100 computer from my brother, and after taking it apart to clean it, I plugged everything back in, and turned the power on. The computer seemed to start okay, and it appeared that it booted the cd drive, but nothing happened after that. There was no action from the hard drive, and nothing came up on the monitor. I tried to put in a newer graphics card, thinking that it was the issue, but the same thing happened with the newer card. Opening up the computer, i noticed a steady amber light coming from the motherboard that I do not believe was there before when the computer was working. I looked at other troubleshooting sites and checked the diagnostic lights in the back of the machine, they showed all green. I had also read that a steady amber light on the computer power switch indicated a power supply problem, but my light is still green. What could possibly be my problem? Any help is greatly appreciated.
  2. Liquidlen

    Liquidlen TechSpot Paladin Posts: 1,094

    What exactly do you mean by " booted the cdom drive".
    Are you saying that the bios boot screen only shows the cd rom drive ?
    Did you double check power connectors ,IDE cables and card seating? I have loosened a connector or two during my spring cleaning.
    Do you have the diagnostic disks that come with Dell's ? They are pretty informative and they are bootable.
    P.S. Welcome to Techspot!
    I would also try the Dell recovery disk.
    Also if you cannot boot to the O/S how are you able to install drivers for the new card and uninstall old drivers + switch to standard VGA? Which is the correct way to switch Vid cards.
  3. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Just a thought if you took out the ram try putting it in another slot as sometimes when you take out the ram dust and debris can fall into the slot.

    Regards Howard :grinthumb :grinthumb
  4. scharnteldat

    scharnteldat TS Rookie Topic Starter

    Liquidlen, i just switched the video cards to see if there was any change in behavior from the computer. There was no such change. I did double check all cables and wires and everything seems to be connected. When i turned the power on, the light on the cd-rom drive flashed, indicating that the computer recognized the cd drive. There appears to be no signal coming to the monitor from the computer whatsoever. The monitor stays blank and instead of a normal green light, a yellow light is on. If i can't see anything on the monitor, then i can't run the computer to see what the problem is. This appears to be a hardware related problem.

    howard_hopkinso, I did not remove the ram. I merely took the cover off and dusted with airspray.

    Thanks for your input so far.
  5. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    This wouldnt be the first Dell Dimension 8100 with a bad hard drive I've seen, so it wouldn't surprise me if that is the probelm.

    You may also have software problems with your installed OS (Windows, for example) which needs to be either repair or reinstalled.

    My suggestion is to run a drive diagnostic and certify your hard drive is in good health. Once you do that, you should grab a Windows disc and format/reinstall that computer since it was given to you. You probably don't want all of your brother's hand-me down software problems anyway. :)

    The dell recovery CDs might be the easiest and best way to approach this, if available.
  6. Nate112233

    Nate112233 TS Rookie

    I am having the exact same problem with an 8100. Did you happen to fix this issue? Thanks
  7. JAR

    JAR TS Rookie

    I am having the same problem with my 8100: When I turn on the machine, the on light turns on, the fans run, the CD light blinks, and then nothing. The monitor shows the no input message. It will not boot from floppy -- it does not even check it (no click or tick-tick read sound) -- and it will not boot from CD.

    I have no idea what to try next. Any ideas?

  8. JAR

    JAR TS Rookie

    My Solution

    Me again -- I took out and reseated my memory, and the machine booted. Don't know if that's your problem, but it's worth a shot.
  9. JAR

    JAR TS Rookie

    One more thing...

    fyi, the 8100 will not boot if a memory slot is empty. It requires a pair of blank memory cards for the pair of unused slots.
  10. Nate112233

    Nate112233 TS Rookie

    Thanks for the reply JAR. I should have posted how I fixed the one I was working on but forget the name of this site and just now recieved an email since you replied. I reseated the memory just like you did like 20 times and it finally came back up and hasn't had a problem since except for a crashed hard drive :eek: . I used the diagnostics lights on the back of the case to determine it was a memory problem and then went from there.
  11. biglatinmo

    biglatinmo TS Rookie

    DELL Dimension 8100 will not boot HELPPP

    Ok, I have read everything, I have tried I think everything. Well I was cleaning my PC and I disconected everything, when I conected everything I powered up the PC and nothing came on, I hear the fan funning the CD wanting to bood the hard drive boot but then it stops. I checked the Diagnostic Codes and the A-B stay yellow and C-D stay green, it says is a Memory failed to be sized or enabled, now i added 4 RAMs cause I thought it would be the module, but still I get the same error, when I took the RAM out and I heard peeps, it was the following: 5-2-2-1 Unsupported RIMM device count/technology, I am not sure what is going on, the monitor stays black and with a yellow light and I get nothing. I NEED SOME ASSITENCE Please HELP someone....
  12. Liquidlen

    Liquidlen TechSpot Paladin Posts: 1,094

    If you received the beep code error with the Ram removed (which how your description reads) then re-install the new Ram and continue to Troubleshoot.
    If you received that error with the Ram installed , then I would suspect either ;
    You purchased the wrong ram (Dell uses proprietary components) Double check their recommended parts list.
    Or there is some smudging or blockage or something interfering with the proper seating of the Ram moduals.
    As I read the solutions above. there is obviously some sensitivety concerning these items.
  13. TrickyTerrill

    TrickyTerrill TS Rookie

    I had the same problem for the 8100. I first listened to the beeps of the system and matched the Diagnostic Codes (A-D) with the dell website. Using the dimension 8100 website.

    Then I just removed all the memory, and replaced each memory intill the slots clicked, by pushing down on the EDGES of the memory!! Use the detailed instructions on the dell websites for all troubleshooting issues.
  14. Eltres

    Eltres TS Rookie

    I had the same problem but what i had forgotten is that i removed the two dummy memory chips from the slots and forgot to put them back in. THANK YOU JAR for reminding me about the memory! Oh God!
  15. thafreek86

    thafreek86 TS Rookie

    i am having the very same problem.. just picked up the 8100 from a friend.. and the lights on the back indicate that the a problem with the RAM.. well one of the slots is very loose kinda broken because of a stupid person that tried to do stuff with the pc.. so i tried to bend the pins inwards a lil bit because i figured that they weren't making a connection.. well it's still doing tha same thing and i'm getting very frustrated...any suggestions?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...