Dell L400

By centralfinmgr
May 22, 2009
  1. Hello Everyone!

    I have a dell Latitude L400 Laptop. 700mh,256,win xp pro. Laptop was working great but will no longer boot to BIOS or even to boot order. The laptop does post but that's all. You can see the cursor but it won't move and the backlight seem to be working but will not go to bios after pressing f2 key or f12 key for boot order. The laptop must be changed in boot order to boot from HD. A03 bios btw. Could someone help me figure this problem out? This is the same after changing HD and even without HD. Is it hardware (motherboard, partition, bios battery, bad screen or what?) or DOS? Any advice would be helpful. Thanks in advance!



    I have determined that the problem is actually the keypad itself not allowing me to activate the Boot Order or BIOS. When connected to external keyboard all function is accessible. I have ckecked the function keys and keypad lock keys but can not get them to function and of course, the external keyboard has no funtion key? tried with and without external activated and also tried to rest BIOS but no cigar! All device software says all is functioning properly. Any Ideas? Thanks in advance for your thoughts.

  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    You do have a "sick puppy" there... You could try replacing the memory. Another thing to try is to remove the battery and the AC adapter. Then hold the power button on the laptop down for about 2 minutes. Reattach the AC adapter (leave the battery out) then try booting into the bios
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...