Desktop freezes after starting up for a while

By cH4rF1r3
Jul 21, 2007
  1. Hello, this is Jin Han, I have tried much of the suggestions on removing virus, spyware, adware and malware, (when I was still able to use normal mode), but most of the anti-malware/spyware/adware I have installed have somehow been corrupted. It happens when I try my first scan with the software, when it scans half-ways the computer just autorestarts. Afterwards, SpyBot gives me a prompt that its software has been changed (emphasising that its software should not have been changed) and that I should scan my computer for viruses and malware ASAP. For Adware 2007, the same thing happened, only it wasn't scanning for adware, it was only doing definition update. Afterwards, Adware 2007 prompts that (Event "CORRUPT DEF FILE" Suggested Action "Remove old definition file") Worst, I can't seem to start Avast! installation (To repair the program that I had, but somewhere along I think i got frustrated and uninstalled it) my computer would just hang 1) when it is starting setup 2) when the setup is finishing usually when it wants to start Avast! running or any of the other anti-virus software (AVG Free Edition 7.5) i tried.

    It started out when I had Command & Conquer 3 Tiberium Wars to try. Checking the system requirements, my system would pass slightly, 256x2MB Ram 128MB NVIDIA Geforce 5200FX CPU Processor 2.4Ghz. But on the starting missions of ACT I (for both GDI and NOD) when the mission started, my computer would 1) hangs directly, 2) continue as per normal for a few seconds until the game zoomed into the objective where the map would freeze and the game will show 'screenshots' of what I was supposed to do then it would freeze my screen, 3) gives me a blue screen STOP errors 'DRIVER_IRQL_NOTLESS_OR_EQUAL', '0x0000007F', '0x0000008E', But then when I tried out Memtest as my friend told me to try it to see if i had fault ram modules in my computer's ram, 2 sticks of 256MB, or in my graphics card NVIDIA 5200FX 128 MB RAM. Upon clicking the scan memory button m computer would freeze. Thinking that mayhaps the RAM or Graphics Card was loose i took off my computers side panel to push the ram in. Apparently i did more than just push the RAM in 'home', somehow my BIOS changed video settings to APG instead of PCI (whereas my graphics card was on the PCI slot). I thought it was my graphic card being loose and then when it still didn't work i swapped the graphics card PCI slot position with the network card PCI slot position. But it still did not work, then i finally realised i should check my BIOS settings. Everything was back to normal after i changed the video settings. But then new errors came out, randomly out of the blue when I using the net, STOP errors like 'IRQL_NOT_LESS_OR_EQUAL', 'PAGE_FAULT_IN_NONPAGED_AREA', '0x00000050' and lately all types '0x000000D1' , '0x00000024', '0x0000000A', '0x000000F4' and '0x0000008E' again. Most of the errors pointed out to my video adapter, ram, and even my anti-virus telling me to disable or uninstall it. I tried my best searching for solutions for these STOP errors on's Knowledge Base, the best solution being that my Windows XP might have been corrupted due to the swapping of the cards and that i should repair my copy of Windows XP(but i have not done that cause i don't have the CD yet). Then i disabled the real time protection my Avast! had and started C&C 3 (till now i deeply regret having done this) and as usual i got the hang and restart. On restarting i could not re-enable my Avast! real time protection, it prompting that its VPS file was corrupted. I think that the viruses and etc. it had in its chest have broken lose, as i had already uninstalled Avast! but then windows defender says in its scanning result that obviously it is not. (quick scan not full)

    In normal mode with the precious seconds i had to start HijackThis(before my desktop freezes), it would scan, but when the scanning reached near the end i got the autorestart. I can only run HijackThis successfully in safe mode now, and the other stuff to help remove adware/malware/spyware but other than that only my Windows Defender/Microsoft Malicious Software Removal can only do quick scan but not a full scan (results in a autorestart halfway through). Spybot can do a scan too but i think its been changed to bypass something dangerous on my system. I can't switch on system restore because of most of the 'nasties' i have remove previously, which i concluded only after following through the guide and Also because i installed AVG Anti-Rootkit before my system's normal mode crashed and it found 2 rootkits. I also downloaded RustBfix and removed a RustB rootkit too. Weird thing is why i can install AVG Anti-rootkit but not AVG Anti-virus and AVG Anti-Spyware during then. I use my desktop only for gaming and homework, i hope not to need to reformat it, even though it would be much easier (i think).

    Can someone please tell me what i should do? I have attached a logfiles of HijackThis v2.0.2, haxfix.exe, AVG Anti-Rootkit, Avast! Virus Cleaner Tool and VirtumundoBeGone v1.5.

    Could not get a Spybot log as a blue screen came up or autorestart when i tried to scan. I got complete blue screen with no words when i tried to rescan using HijackThis 2.0.2, and afterwards another blue screen when i tried again, i can only attached the one I got previously before i tried to scan with spybot again and hung halfways again. My CCleaner stopped functioning when Spybot hung giving me error (CCListBar ! 'Run-time error '0')

    Btw I'm using my sister's laptop to do this (luckily), i'm disinfecting her laptop now (accordingly to the guide on removal of nasties and such) and hope that mayhaps i could disconnect my hard disk C:/ (which has the OS installed in it) and put it into my External hard disk casing and then hook it up to the laptop for disinfection, Is it possible?

    Thanks in advance
  2. kitty500cat

    kitty500cat TS Evangelist Posts: 2,154   +6

    I don't think malware is causing the problem. It seems like it's probably a faulty hard disk or RAM.

    Have you tried running with only one stick of RAM at a time?
  3. cH4rF1r3

    cH4rF1r3 TS Rookie Topic Starter

    Thanks for replying,

    Ya, its the hard disk. I only found out at the very last minute when something in it broke/loosen and made some tick tick tick sounds when I started up. =( i didn't get a chance to savage some stuff from there, i was like watching tv and my screen was showing my desktop, then suddenly i could not interact the desktop with my cursor, i could still move the cursor though. I pressed the reset button and the monitor just showed intel splash screen and stopped there, then the sound was emitted from my CPU. I couldn't go into BIOS even though i pressed del, it just showed "Entering Setup" and stuck there.

    I called my friend and he told me to maybe replug the hard disk IDE cable, i did that but still the same. He also told me if still the same then probably my hard disk faulty. Then i just took the faulty hard disk out and then changed the jumper settting on my other hard disk (thank god there's another harddisk 40GB secondary drive) I did not reformat my secondary drive but instead i just installed another copy of windows XP in it and now its running(as primary master drive C:/ kinda weird).

    Drivers were missing =( what audio video and even the internet setup CD could not detect any device whereas my network card Realtek RTL8139 Family PCI Fast Ethernet NIC was pulled in and had showed the green light even my modem showed that everything was fine(three light out of three when alight). My sister laptop is somewhere else (in her attachment school), luckily my polytechnic has free access whereas now i'm getting my intel D865GVHZ drivers from the net. Hopefully my internet will work after i install the drivers when i get back home.

    About the virus/malware and etc. i transferred my hard disk from my computer to an external casing which i had actually brought so as to try to retrive what i had on my old com 40GB hard disk but to no avail.(My old com's (pentium 3) power supply or something on the motherboard spoilt causing it not to be able to start at all after 1 week of not using it =S i was using the new com ) Nothing i wanted was recovered by Nucleus =( or i did not know how to fully use it and was fed up ( So i went ahead and reformat it, which was my secondary drive before my primary drive 20GB 5 years old harddisk crashed) I hooked my primary drive up to my sister's laptop and did the procedure for clearing virus/etc. (which i already did on my sister's laptop) after that i also did checking on my hard disk the command you input using Run chkdsk* somethinglikethat , after that my computer just ran perfectly for a few more hours till the next day (2 more hours) and *snap* gone T^T

    Thanks for the advice =) hard disk died just yesterday, now its 6.33pm here now, i guess it was my hard disk all along. but there were viruses and trojan horses in that hard disk anyway, i think when i uninstalled Avast! the Quarantine chest got open. now i struggling to set up my computer all over again luckily again my school files and more important documents i stored are on my secondary drive, my friend says i can recover files from my primary but at a cost by someone else somewhere else XD. i think i'll install avast and AVG antispyware before linking to the net (in my secondary drive).

    My thumbdrive has this thing which shows up time to time on my school computer as a virus/malware/spyware whereas it reports the thing being deleted, but it still comes back sometimes (autorun.ini or autorun.inf can't remember) i copied my stuff in the thumbdrive to the school com and formatted the thumbdrive. Would that be sufficient?

    I took my rams out and gave them an "eraser" session lol, but still on my secondary drive (single master drive now) when i clicked start Memtest the computer just hanged. Has that got to do with Windows XP own monitoring of the ram? but i downloaded the memtest.exe verison of memtest cause i was lazy and did not want to try the boot from floppy or CD one. i think i have to do it from bootable floppy or CD i guess, the memtest.exe is unsuitable for my OS i think.

    Thanks for the help again >< even if the inevitable has already happened, but i think the main reason for the cause of failure on my hard disk is the fact that i let it run for like (1 week or more days) *more than a few times* downloading stuff with utorrent XD, i definitely won't do that again, lost my interest in downloading too much stuff at a time too, novelity wore off or something. But to pratice good life on my remaining hard disk and (tml getting a new hard disk) should i even leave my computer running overnight? how to take care of my computer >< so that i will not be pushing it over the limits XD?

    Thank you for reading my wordy reply, hope it was not irritating XD
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...