Dialup Modem Connection Problems (MDC V.92)

By tomrice32
Jan 13, 2006
  1. Hi,

    I'm having problems dialling my dialup connection on my laptop. I believe the modem inside is an MDC V.92 56k modem. What happens is I connect and it detects the dial tone and dials the number fine, then starts making that modem noise, then it just stops on one continuous beep for about 5 seconds and gives me an error that the remote host did not respond.

    At first I presumed that meant a problem at the ISP, but I tried another computer in the same room connected with the same cable and the same connection settings and it worked perfectly fine, so I'm convinced its something wrong with the modem.

    I tried downloading an updated driver from here:

    But then when I dialled it made some really weird noise and failed straight away, so I rolled back to my previous driver and now it's how it was before.

    Any ideas?

  2. alidabiri

    alidabiri TS Rookie Posts: 441

    when you hear continuous funny sound, it means that "handshake" between the modems is not taking place.
    do you get any messages on the dial-up window? what's the error number?
    in your tcp/ipc settings, is netbui enabled?
    configure the modem with the correct driver from the manufacturer's website if you can.
  3. tomrice32

    tomrice32 TS Rookie Topic Starter Posts: 42


    Thanks for your response :). I'll check out the things you mentioned, and if it doesn't work I'll post back here with the error number that I get. Thanks a lot

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...