1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Dimension 4600c, not finding the hard drive

  1. well, i just got a used computer, a dimension 4600c its an older machine but it seems alright, well it did seem alright. right when i got the computer i opened it up that there was dust everywhere ( i got it from my brother and it hasn't been used in god knows how long ) anyways i pulled out the canned air and blasted those damn dust bunnies. When i was finished i started up the computer and it brought me to the login screen then realizing that i didn't know the password. Lucky enough i had a copy of ultimate booter v5 because i recently had to use it on my other computer, anyways i used it because i knew that it has the ability to delete the BIOS files so i could get in. ( and i tried to use my password recovery disk but for some reason after when i tried to boot with the dimension it says input not supported even though i was using a VGA cable because thats the only one that would work ) But after i rand the ultimate booter disk i try to start it up, and it says SATA hard drive 0 not found. I find that strange because i know its a IDE not a SATA but anyways i know the hard drive works because i hooked it up using my USB 2.0 to IDE&SATA cable and its recognized on my computer, i made sure everything is hooked up correctly in the computer all the cables seem fine, but no luck. =/

    Any help would be great! =)

    P.S. I'm trying to get this computer fixed so my sisters have a little something they can mess around with and not worry about much, i'm kinda on a deadline. =/
  2. Zen

    Zen TechSpot Paladin Posts: 765   +49

    I'm no expert when is comes to BIOS repair and or upgrading, but about 5-6 years ago I ran into a similar problem as you are having with a different computer. Now the following may or may not work with you computers motherboards BIOS, for different computers are known to have different BIOS handlers. This is what I did a long time ago.

    With the machine unplugged from the wall, open up the computer case, normally removing only a side panel and look for the computers motherboard, once found try to locate the motherboards shiny chrome coloured battery, once found remove the battery from the motherboard. Then with the machine still unplugged press the (On) button for (30 seconds) to dissipate any remaining electrical charge on the motherboard. Then re-install the battery, plug the machine back into the wall and see if it will boot normally.

    Also be aware that you and I own the (c) versions of a Dell Dimension, for I have the Dimension 5100c and I know that yours and mine support a "keystroke method of clearing the NVRAM (CMOS). Just follow the procedure I have outlined below for doing that."

    - Boot the system and enter the BIOS Setup by pressing F2.

    - Turn on Caps Lock, Scroll Lock and Num Lock.

    - Press ALT + E then ALT + F (should hear beep) then ALT + B

    I will poke around my owners guide as to see about any more tricks that might help you out. But at least all of this gives you a direction to go!

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...