Direct X related crashes

By VoodooHellfire
Jul 8, 2006
  1. Here's hoping the TS community can help again. I've (somewhat) recently upgraded my video card to a PNY 6600 AGP card, and decided to load up some old stuff just to see what it looked like. One of the games I decided to try is UT2K4. I also installed Pariah and Quake 4. UT2K4 continues to give me a general protection fault after approximatly 10-15 minutes of play. Pariah, which is an Unreal Engine game just freezes after a few minutes. HL2 has also done this to me, where it just freezes. The reason I think it's Direct X related is that Quake 4 plays problems at all. Just in case my hardware information isn't known, I am running an A7N8X-E Deluxe mobo with 1024MB of Crucial DDR 400 ram, AMD 3200+, and the already mentioned PNY Geforce 6600 AGP card (non GT). I've tried uninstalling the memory controller, the IDE driver, and the SMI Bus driver one at a time to see if there was any impact. Everything still crashes. Also, ran the recent Demo of Dark Star One. That game also froze. I'm thinking of running the ASUS Probe program to try to keep an eye on my voltages, but this really seems to be a software issue since Quake 4 runs forever. Any ideas would be welcome.
  2. KingCody

    KingCody TS Evangelist Posts: 992   +8

    those are all unlikely to be the cause anyways. if it's a driver issue then it would most likely be the graphics card driver that's causing the error. if there are newer drivers available, try those. if you're already using the newest drivers, then use the ones from the CD that came with the card.

    if the problem is PSU related then it is likely that the PSU simply cannot provide enough power (mainly on the +12v rail). this can cause all sorts of problems, one of them being fluctuating voltages. on a good PSU that won't be an issue, but on a cheap PSU the voltage regulation is not reliable. what brand and model is your PSU and how many amps can it provide on the +12v rail?

    also, have you checked your RAM for errors?
  3. VoodooHellfire

    VoodooHellfire TS Rookie Topic Starter Posts: 33

    It's taken a while to respond, but here's what I have. I'm still getting random lock ups in Direct X games. Not all 3d apps, just Direct X ones. I have an Antec Sonata case (the first one) with a 380W PSU. Here's the list of components:
    Asus A7N8X-E Deluxe Ver 2.xx
    AMD 3200+ Barton Core
    1024 MB Corsair 3200 Ram DDR
    PNY GeForce 6600 w/ 256 MB Ram
    DVD Drive
    DVD Burner
    2 HDD (both 5400 RPM I believe)

    I'm not sure if I'm running into an issue with a low wattage PSU or what.

    Yes I did run a memory check and depending on what test I run, it runs fine. The only one that seems to present a problem is MemTest86 or MemTest86+, I'm not sure which one I ran. Other memory test have run fine, and Nvidia's own stability test run fine, too.

    Any ideas? I'm leaning towards not enough power, and looking maybe towards a 500W one.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...