DirectX 3D Acc. - unable to config

By Altec
Oct 2, 2006
  1. Hi everyone,

    Need Direct 3D to be working on my system. After running DXDIAG I found that I can't even enable it. I tried to re-update with the 9.0c version once more, but it did not enable the 3D acceleration.

    The reason that I'm concerned is that I need it to play a game & after playing it for 30 min or even an hour, the game either:

    (a) stalls & goes into a black screen with "out of frequency" displayed on the LCD
    (b) does (a) & then reverts back to the game to be played until this happens again
    (c) does (a), (B), then (a) again a few times right after each other :eek:

    I read deeper into this matter on other forums & the same thing happened with the same game & others, but none of them suggested it was due to DX

    After trying to open the game after I forced "end task", then tried to open the game again & I repeatedly got the error:
    "Failed to find any DirectX 9.0c compatible graphics adapters in this system! Please make sure you have a DirectX 9.0c compatible adapter and have installed the latest drivers provided by the manufacturer. The application will now terminate."

    Any suggestions how to solve this are greatly appreciated, esp. regarding DX. I'll provide any specs that are needed upon request..

    I really appreciate the help!! :)

    EDIT: Basically, I've tried to update my PC & there weren't any new driver updates to intstall. I tried to go to the manufacturers' sites, but I have no clue what, if anything I should install. The device I have is:
    GB RADEON 9200 (ati2dvag.dll, v. 6.14)
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...