Disabling services in MSCONFIG results in security error

By StPeteDR
Sep 6, 2005
  1. I am running XP SP2 on a Dell XPS gen 2. I have DVD XCopy installed and in order to use it, I must disable everything in startup, hide all Microsoft services, and then disable all services. This has worked successfully in the past many times. I can't recall when my problem started (possibly after a patch?) but when I select disable all services, it thinks for a minute and then tells me that some of the services could not be disabled and that I shold use an administrator account in order to disable the service. I have verified that my account has administrator authority.

    I am not familiar enough with the security settings to determine what setting affects my problem. I have reviewed the security log but can't seem to pinpoint an entry that points to my problem.

    Can anyone offer any guidance as to how to troubleshoot my problem? Any assistance would be greatly appreciated.
  2. urbandragon

    urbandragon TS Rookie Posts: 231

    first. its not a good idea to try to disable all microsoft services.. didn't think the box would be stable if you did???

    why must you disable all MS services before your DVD Xcopy will work.

    I would look at troubleshooting that issue instead of trying to figure out why you cant disable all ms services.

    But to address your issue if you want to disable all services MSCONFIG is not the place do do this. you would need to go to start>run>services.msc from there you will have the option to start/stop and also disable services.

    Are you talking about services or are you talking about STARTUP items???
    because if you are talking about the startup items that should work perfectly.

    Do the normal stuff.. run spyware/adaware tools and Antivirus scan then see what happens. Also try doing this in safe mode.
  3. greenflash

    greenflash TS Rookie Posts: 100

    i suggest you using anydvd + dvdshrink insteadof dvdxcopy

    they dont need to be services disabled in winxp
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...