Disk Boot Failure

By rhyswesser ยท 6 replies
Nov 14, 2005
  1. Hi,

    Today I have had a big problem with my PC. Whilst using it, it suddenly froze and the mouse and keyboard stopped functioning. So I manually shut down the computer by pressing the power button on the front. This usually solves teh problem when my computer is frozen but this time it didnt. When it began to load it stayed on the "Intel Inside P4" logo for a rather long time, so I turned it off manually again. This time it took a long time to load and again stayed on the "intel inside P4" screen for about 20 minutes. After waiting it eventually loaded to a black and white screen with the words "PCI device listing..." and a large table with all sorts of information in a tabulated form. Then at the bottom in capital letters "DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER". When I bought the PC I had no such discs. I have tried reseting the computer a couple of times but this doent help at all.

    I am using a Medion MD 8383 XL Desktop Computer. Here is some other information about it.

    Intel Pentium 4 Processor 550, 3.4GHz, Intel 915P Chipset
    Pioneer 16x Dual Layer Multi Format DVD/CD Writer
    Western Digital 250GB Hard Disc, 8MB Cache, 7200 rpm
    512MB memory, DDr 400 MHz

    The PC is about 10 months old and I use it very frequently.

    Thanks for any help in advance.

    P.S. As you may have gathered I dont have a great understanding of computers so go easy
  2. DonNagual

    DonNagual TechSpot Ambassador Posts: 2,406

    First thing I would do is run a diagnostic tool on that hard drive. It may have just died on you....

    Here is a link to western digital diagnostic page:

    Let us know the results, and GOOD LUCK!

    If it comes back saying your hard drive is fine, then we'll take it from there.
  3. rhyswesser

    rhyswesser TS Rookie Topic Starter

    how do i run the test if I cant turn my computer on?

    Also today, about 24 hours after it occured it worked and everything loaded nromally, I managed to back up some of my files but after about 40 mins it turned off again and stuffed up.

    I've done a bit of research and even though i dont know much about computers could it be a problem with the CMOS battery?
  4. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Disconnect it from the mains, open it up, take out all cards + memory and reseat them.
    Check all cables between powersupply, motherboard and drives.
    Did you move/kick it recently?
  5. rhyswesser

    rhyswesser TS Rookie Topic Starter

    No moving or kicking at all.

    Like i said im not great with computers so im relcutant to open it up.

    Do you think that if after 24hrs it began to work that it is a battery problem. Perhaps it slightly recharged while i left it unused.
  6. alphaint

    alphaint TS Rookie

    It's not much but it's just a thought...

    The only time i've seen that error is when i was using a WesterDigital HD (as you are) and i had the jumper settings on it set to Master with no other Hard Drive on my system. Even though this is correct (or good enough) on most all other HDs, Western Digital has caused probelms for me set up this way. If i you only have one hard drive and it's a Western Digital, you do not need a Hard Drive jumper. If you have two hard drives, then you will need to set the jumper(s) appropriately. This comment comes from my experience with 4 Western Digital Hard drives ranging from 80Gb and up.

    However, if you don't open your computer case as i believe you said, than this is most likely not the answer because you would have had problems accessing your hard drive from the install of your operating system.

    Like i said...just a thought

  7. dalai_yoda

    dalai_yoda TS Rookie

    Did you get a solution for this issue rhyswesser? It seems I have the same problem, with exactly the same model Medion.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...