DRAM Command Rate BIOS setting Problem with Installation of New Memory Module

By BunkFace
Nov 1, 2007
  1. I have upgraded one of my old computers from 512MB RAM to 1GB by buying another PC3200 DDR400 512MB module. Upon booting Windows XP after the installation of RAM, BSODs with various errors show up (sometimes before loading to the desktop, sometimes after the desktop has loaded). Some of the errors include: IRQL LESS THAN EQUAL error, and another error that has the word 'Page' in it (I forgot if it is Page fault or Page file).

    I have traced this down to the BIOS Memory settings. Before the upgrade, I have set other settings to the optimal setting that the BIOS can allow me, by reading this guide: http://www.techarp.com/freebog.aspx , without any problems. Upon upgrading, setting the DRAM Command Rate to 2T will prevent the BSODs (before the installation of the new module, this setting was set to 1T and my system worked fine without any BSODs).

    I am wondering if there is another way I can get my system to work while still setting the DRAM Command Rate to 1T. As I have seen from various websites like this one: (Techwarelabs.com)
    http://www.techwarelabs.com/reviews/memory/memory_timings/index_3.shtml , there is a performance increase if the DRAM Command Rate is set to 1T. I also would like to know if the performance gain is not that significant and if it is better if I just leave it at 2T?

    I am also wondering if module order matters (based from closeness to the processor) in performance and stability. I have found out thru Everest Home Edition that the new module I bought has a slightly slower memory timing that my old one (I have set my old module closer to the processor).

    This system is Windows XP, P4 2.4 GHZ. ASUS P4VP-MX motherboard, my BIOS is also recently updated .
    My motherboard contains two RAM module slots, each slot has a PC3200 DDR4001 512MB RAM - 1GB total.
  2. Fragrant Coit

    Fragrant Coit TS Guru Posts: 363

    Put the slower one into Slot 1 - that ought to ensure it runs at that speed, not the faster sticks timings..

    You could try resetting it to 1T if that proves stable. A slight bump in Ram Voltage probably wouldn't hurt - if your board has that Facility in the BIOS.

    A quick way to test stablility is to run a 2m SuperPi - it's not foolproof, but if it passes, you know you're on the right track. If you get errors, it's still suss, and you might want to run a MemTest on each stick individually - although it's new, it may still be faulty!
  3. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    the 1T/2T command rate option is only worth it for AMD based systems, it has close to no effect whatsoever on an Intel based machine. Not so long ago Intel chipsets didn't even support anything other then 2T.
  4. Cinders

    Cinders TechSpot Chancellor Posts: 872   +12

    My Socket 478 motherboard doesn't have a setting to change the command rate, and I have always assumed that my board was running the memory at 1T. I thought all Intel based motherboards ran the memory at 1T. I must admit here that I'm not sure if that was ever true.

    I think you need to loosen your dram timings to allow your new memory to run at 1T. Load default settings and then set the command rate to 1T see what happens. You can test the difference in memory bandwidth with Sandra.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...