Driver Errors then no System File then can't access Files in Safe Mode

By nbthor ยท 7 replies
Jul 28, 2006
  1. and before you yell at me, I've done all the folder option things to show hidden/system files and added my permissions to the folder. If I look at the properties of the System Volume Information folder it shows it at 2+ GB with 200+files, which is what it showed before I had to reinstall XP. It is an install using Symantec Ghost and adds Money, Works, Roxio, Power DVD and other junk at the same time. This last time I reloaded the OS (2 days ago) it had an invalid driver error before I added anything else.

    I have in the last six months replaced the RAM and the PSU (400 W), and recently added an NVidia Geforce 6200 256mb AGP card in the hopes of burning DVD's with my Pinnacle Software. My motherboard is Nvidia based.

    I have had lots of problems with this computer and nothing I do seems to help.

    I went through most of the steps in the websearch removal guide. I say most, as some websites seem to have dissappeared and I wasn't going to spend an extra 50 bucks on ifs and maybes. Everything else I ran came up clean.

    I've had Everest forever and the temps are always less than 45 degrees C.

    I have tried to figure out which driver is the one causing the problems, with no luck.

    The computer is 3 years old.
    AMD Athlon XP 2800+ Barton
    FIC Au31
    1 gb Ram pc 3200

    My Bios is current and I try to stay on top of my drivers.

    I am probably going to end up getting a new computer, but want to know what's squirrly with this one in cas it's some software that I'm adding.

    here are my minidumps.

    Thank you in advance for any help or advice.
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    1 minidump crashes at Tmpreflt.sys and 1 minidump crashes at Vsapint.sys. Both these drivers are related to Trendmicro.

    Uninstalling your Trend security product may help. It is also possible your system is infected with a virus etc.

    Go and read this thread HERE.

    Then, post a HJT log into this thread and I`ll take a look and see if your system is clean or not.

    1 minidump crashes with memory corruption.

    1 minidump crashes with an unknown image.

    1 minidump crashes at ntoskrnl.exe. This is the Windows bootup kernel file.

    Let`s see if we can rule out a virus first, then we`ll see what else we can do.

    Regards Howard :)
  3. nbthor

    nbthor TS Rookie Topic Starter Posts: 35

    My system is sort of up right now, running off the system restore registry. It found some of the device drivers, printer seems to be working. One thing not working is the MSinstaller, so can't add back Adobe reader. Self installers seem to be ok. Did Hijack this. Looks like everything is Kosher, but have a look and tell me what you think.

    I will try uninstalling TMS. Leaves me a bit exposed though. I have another machine running this program with no problems.

    Thanks for the quick reply.
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Your HJT log is clean.

    Try using a differnt antivirus and firewall programme.

    The free AVG and either the free Zonealarm, or the free Kerio firewalls.

    You can get them from HERE, HERE and HERE.

    As far as the Windows installer problem goes. Try running Windows updates and see if that fixes the problem.

    Regards Howard :)
  5. nbthor

    nbthor TS Rookie Topic Starter Posts: 35

    I have removed my Trend Micro Internet Security which has not at all helped. I have tried rolling back some drivers which messed things up more until I restored them. Now the computer is running so slowly it's insane. It can take several minutes for a program to open and mouse scrolling is jerky. Keyboard response is hit and miss. The newest errors are predominately a System pool error and a "Faulty driver currently on the Kernel stack must be replaced with a working version" with the 1st, 3rd and 4th parameters on the C4 error always 0x81, 0x8a, 0x0. Parameter 2 changes each time but always start with an 8. I've added zipped minidumps from today. I've had 12 already today. I have no idea how to figure out which driver is doing this.

    I should say the crashes happen quite predictably if I try to access the IDE controller or either of the hard drives through control panel.
    The one time I did get access, both hard drives are running very slowly, under 20 on a 100 setting.

    Thank for any help.
  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Your minidumps are crashing at sunkfilt.sys. this is the driver for your 6in1 Multimedia Card Reader. I suggest you uninstall and disconnect this device as it is a known issue.

    Regards Howard :)
  7. kirock

    kirock TS Rookie Posts: 1,221

    You might try booting in the BIOS and checking your FSB clock setting and memory multiplier. Maybe just load fail safe defaults, save and exit (but note the fsb and multiplier before loading fail safe).
  8. nbthor

    nbthor TS Rookie Topic Starter Posts: 35

    Thanks for the info on the 6 in 1. I have suspected something was wrong with some part of the USB system for a while. I have removed it and things seem a little better. Programs still starting and loading slowly, but I have defragmented or reestablished the page file yet.

    The one thing I did do was to change the RAM speed. I have the FIC k7m18g (au31) motherboard that magically runs Ram at a different speed than the CPU. So when I installed the video card the RAM clocked up to its pc3200 capacity of 200 Mhz and the AGP slot went to X8 all by itself. I knew it would do this, but thought as it was designed this way that it should work. Apparently, not so much. Dropped the RAM back to 166 and the AGP automatically dropped to x4. The system ironically, got faster. So far so good. Now its just lots of cleanup from crashed installs and that sort of thing.

    Thanx for the really fast reply. The hammer solution was only minutes away.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...