Dvd Burner Problem - Windows Not Recognising!

By Fenian ยท 23 replies
Feb 12, 2005
  1. I recently bought a Pioneer DVD Burner, and it installed correctly... I burned a DVD yeterday with no problems, but when I turned my computer on today the drive wasn't detected by windows... I went into device manager and tried 'updating' the list, but still nothing. 'Add Hardware' also did nothing... I turned the computer off and on and suddenly the drive works! I then turned it off and on again to make sure it was working, and once more it isn't detected... I don't know what's wrong, because sometimes windows will detect the drive and sometimes it won't. There are no loose connections!

    Any help would be much appreciated!
  2. Liquidlen

    Liquidlen TechSpot Paladin Posts: 1,094

    Welcome to Techspot!
    You are going to have to check a couple of items.
    Since you did not post exactly how the drive is connected I will guess.
    A faulty IDE cable?Try a new one .
    Make sure the unit is set Master or Slave and not 'Cable select', and is not connected on the same IDE channel with HDD's
    Check for a firmware update for the Drive.
    What authoring software are you using ?
    Did you disable Windows XP writing software if you are using another Brand?
  3. Fenian

    Fenian TS Rookie Topic Starter

    I connected the DVD Burner in the same place that the DVD Player was (before I bought the burner) i.e. I replaced the drives, so the IDE cable and the power cable are the same ones that worked in the previous drive...

    I've made sure the unit is set to 'Slave', and when I go into bios the drive is recognised as slave so I know that's right. It is connected on the same IDE channel as my CD-RW, the CD-RW therefore being the master drive.

    I'm using Nero and DVD Shrink... Nero is the only writing software I have anyway...?

    But yea, bios will detect the drive but windows usually won't, so I don't know what the problem could be!
  4. Fenian

    Fenian TS Rookie Topic Starter

    Can anyone help me???

    I downloaded the firmware update for the DVD burner, and for it to work I had to keep turning my computer off and on until windows detected the drive... When I managed to do this I installed firmware and this is what it said:

    Detect the Intel's IDE driver.
    Start updating the device No.1.
    Current Revision>> PIONEER DVD-RW DVR-109 1.01 05/01/09
    Current Signature = GENERAL
    Disc is inserted into DVD-RW.
    Please eject a disc.
    0drive(s) have been updated successfully.

    Note that there were no discs in the DVD drive...
  5. Liquidlen

    Liquidlen TechSpot Paladin Posts: 1,094

    I would try reversing the DVD to master and the CD-rw to Slave .
    Also since it is Windows that is having the recognition problem , try uninstalling and re-installing the drivers for the DVD in device manager.
    Nero has Infotool are both drive recognized there and are both ASPI drivers showing Green ?
    I run Nero 6.6 . It is a huge download but it does fix some issues in Win XP, and DVD ,CD roms.
    If these don't work ,you may have a faulty Drive I take it is under warranty.
    Try to test it in another Comp.
  6. Triton

    Triton TS Enthusiast Posts: 82

  7. cheesescone

    cheesescone TS Rookie

    i have this problem also.
    -to get windows to recognise is a burning drive you need to check if the recording tab is available in properties of drive. if not you need to go into reg edit and asign the drive to be burnable. search microsoft for this procedure.
    hope this does it
  8. Fenian

    Fenian TS Rookie Topic Starter

    Thanks so much Liquidlen! I had considered changing the DVD-RW to master and the CD-RW to slave, but I really didn't think that it would make any difference! But when you suggested it I decided to give it a go (seeing as I had tried everything else!) and it worked! The DVD-RW has been recognised everytime I've turned on the computer since. Thanks a lot mate, you saved me from literally pulling my hair out!! I really appreciate it!

    Thanks Triton and cheesescone for trying to help!
  9. Liquidlen

    Liquidlen TechSpot Paladin Posts: 1,094

    No problem, the pleasure is all mine.
    I have been finding DVD's are very sensitive; Players and Media . I am not very happy with the technology in general , for the money it is not as reliable as CD's , yet the amount of storage is wonderful, eg Movies etc.
    I won't be doing any more upgrading in DVD tech for a while.
    If anyone has had any positive experience with Dual layer or Blueray I would appreciate a PM on it.
  10. Jordzen

    Jordzen TS Rookie

    Hey I'm having this exact same problem, WINDOWS is not recognizing my Pioneer DVD-R Drive!!!

    (I figured that this only happens when you do a RESTART. If you Shut Down and do a fresh boot up then it recognizes it every time)

    BUT MY PROBLEM IS that I have the DVD drive on the same IDE channel as my Maxtor 200Gb HDD. It is set as SLAVE because the priority for data transfer speed is for my HDD rather than the DVD-R.

    I already have two other HDD on my primary IDE channel.

    Seagate 60Gb Primary IDE Master
    Western Digital 120Gb Primary IDE Slave
    Maxtor 200Gb Secondary IDE Master
    Pioneer DVD-R 109 (OEM) Secondary IDE Slave

    Is there anything else someone can suggest as to why this problem persists?

    BTW: I just went to download the latest Pioneer driver: (R109_FW117EU.EXE) Firmware Upgrade Ver. 1.17 - but the problem still persists....

    can anyone offer advice?

    This is a brand new item, is this problem likely to be caused by a faulty DVD-R drive?
  11. Liquidlen

    Liquidlen TechSpot Paladin Posts: 1,094

    If you read through the earlier posts you can try some of the troubleshooting mentioned earlier.
    However, It is never a good idea to place a Rom on the same IDE channel as your HDD.
    Most Mb have 2 IDE connections. Put the DVD as master on it's own . Use the Secondary IDE channel (Should be marked on Mb).
    If you have your IDE 's fully populated then your next choice would be a PCI IDE controller card.You will have to give me you CPU,s layout details if you need more info(PCI cards and populated slots ?).
  12. elfinster

    elfinster TS Rookie

    Go with what cheesescone said. I've worked on similar problems before, its typically a fouled up registry key. If you talk to the company that produced your DVD drive, and keep pushing to talk to their supervisors (they don't take long to cave as long as you are firm and persistant) they will direct you to where you can find the exact key to edit and what values to add. Hope that helps.
  13. Jordzen

    Jordzen TS Rookie

    In my experience, whenever I talk to the company/manufacturer/salesperson - they always insist that its a problem with some other unit (which they didn't seel me!).

    Liquidlen: I have all my IDE slots populated and I don't want to add anything to the PCI BUS (need it to be a free flowing highway for other stuff if you know what I mean).... But can you tell me why its a bad idea to place an optical drive on the same IDE channel as a HDD??

    Can anyone make any sense of this:

    I tried coupling the DVD-R (Slave) with a CDROM (Master) and the problem goes away. great!

    I tried coupling the DVD (Slave) with a Seagate 40Gb HDD (Master) and the problem goes away. great!

    When I couple the DVD-R (Slave) with the 200GB Maxtor (Master) I get the same problem again!!! WTF?!?!

    That would make me think its a problem with my 200GB HDD but then the original poster had this exact same problem even just with the Pioneer DVD-R alone on the IDE channel..... all units are brand new....

    :giddy: :confused:
  14. elfinster

    elfinster TS Rookie

    Its the computer gremlins. If I were you I'd just accept that it will only work one way, else ye will spend alot of time and effort to solve a small inconvienience.
  15. Phantasm66

    Phantasm66 TS Rookie Posts: 5,734   +8

    In future, that should be the first thing you should try, after you have checked that cables are properly connected (on both ends!).

    Certainly, don't go flashing firmware until you are SURE that that will fix the problem. People are too keen to flash BIOSes on motherboards and firmware on drives - that should be a last resort, especially when you are getting intermittent connectivity problems, such a problem during a flash could ruin your drive and your warranty in one go.
  16. Jordzen

    Jordzen TS Rookie

    Thanks for you replies,

    I tried having the Pioneer as Master and it works fine that way. What happens then is I get the same problem with the Maxtor drive (it fails to appear after a restart and on some boots). Its as if the Slave position on the IDE channel is kinda ...slow?

    Phantasm - I didn't realize the firmware update for my DVD-R was such a serious thing - i thought it was like an updated driver or something? what is "flashing firmware"?

    Can anyone also explain why its not a good idea to share an IDE between a DVD drive and a HDD?!
  17. Phantasm66

    Phantasm66 TS Rookie Posts: 5,734   +8

    Well, you have it kind of half right. Its the software that's written into the hardware. The problem is, it can go wrong. Also, I've upgraded firmware and seen a perfectly good device just start to behave strangely. Really, only do BIOS updates or firmware if you have a good reason to. Software OS drivers are different, you can always reformat that HDD and start again.
  18. Jordzen

    Jordzen TS Rookie

    could this be a problem with the POWER SUPPLY?

    someone told me in a few instances what happens when you do a restart is that the power supply doesn't have enough time to reset itself.

    I have a Zalman 400W PSU [ZM400A-APF(400W)], would have thought that was beefy enuf!!?

    Someone suggested to me to put a 6 second delay in the BIOS for the primary drive to start up. This delay allows the PSU to regenerate in time for the puyter to detect all the IDE drives. Sounds like a good idea! But I haven't been able to find where to make this setting anywhere in BIOS
  19. Liquidlen

    Liquidlen TechSpot Paladin Posts: 1,094

    In my Bios-' Advanced BIOS Setup' page it is set in the "Delay IDE Initial" I am allowed 0-15 sec delay . The notation says that it is for Legacy devices like CD rom's.
    You asked why not putting CD rom's on the same IDE channel with HDD's.Part of the issue is the possibility that faster HDD's might default to the slowest item on the channel. So I guess a 33ATA rom can slow a 100 ata HDD.
    My problem is the distribution of Data from the CD to the hard drive , Like during Game playing with games that need a CD in during play could see some delays in a case like that.
    I am only giving an example.I realize that you can operate a machine in this configuration , but if you don't have to Why bother. You are having a problem and I noticed that when you shifted the Master the machine missed the corresponding Slave.
    I personally think you have enuf power,If it is not a controller problem than perhaps a MB upgrade?
    Although I agree with what Phant said earlier inthat Flashing firmware is not to be taken lightly ; However there are Firmware updates regularly published to fix problems.Read the instructions, take precautions and flashes work.
  20. Jordzen

    Jordzen TS Rookie

    ok I will check BIOS again but I'm sure I didn't get offered that option you found in your BIOS (my MB is only 18 months old - is that considered already quite old these days!?)

    I get what u say about sharing the IDE now and I have tried to verify what ATA speed the drives I have are at. But where do I check the ATA capacity of devices? I look under properties in device manager but no info there and I aslo ran 'msinfo32' but that also doesn't say anything.... is there somewhere I can see what the ATA reading is?

    thanks again for your help....

  21. Liquidlen

    Liquidlen TechSpot Paladin Posts: 1,094

    Unless your Rom's are the new serial type you can rest assured they operate at 33ATA You can see this in your bios page at boot or in Setup page for drives in the bios.
    I would not consider your Mb Old for certainly it has relatively newish specs ie. USB 2.0 , but for real tech buffs it is obsolete.
    My Mb is nearly 4 . It works ,does the job and it is reliable (touch wood) I am planning a new build later this year however.
    The real point is if your machine is serving your needs, and if issues your having are very disturbing.
    Understand that newer boards offer sata for drives 4 or more channels and IDE for rom .So you could have all your drives and independant Rom's. Its really your call.
    Personally I could not put up with the aggrivation.
  22. Jordzen

    Jordzen TS Rookie

  23. Liquidlen

    Liquidlen TechSpot Paladin Posts: 1,094

    I have heard arguments and there are a couple of sites that claimed to have tested this layout(tests seem to support and deny an issue,I don't know?)
    You can do a google and read for yourself.
    Certainly common sense will tell you that if the machine is reading the CD and using the HDD operationally at the same time the HDD has to wait .This is probably compounded if the HDD and the Cd are on the same channel.I have also read that regardless of what operations are simultaneous, mounting on the same channel has got to be a bottleneck simple because Mb's are designed to Default to the slowest speed.
    I am not an Engineer, so I read and experience just like you.You simply have to decide if your situation can handle the layout or not.There are ways you can have the periferals you want and not cause bottlenecks(There are already a number of Bottlenecks with present Tech-Architectures)/errors.

    Did you look in the Mb manual for Bios options.If you don't have one, check the Website.
  24. jimbo2415

    jimbo2415 TS Rookie

    Jimbo Here

    hi every one, ive just read all this info on the 109, like wise i got a new 109 external usb 2 hook up, worked a few times the stopped, cant get it to work now,,can anyone help, and im no wiz at this, plug & go , or in this case plug & dont go :confused: , many thanks jimbo.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...