DVD drive halting boot

By hlmichel ยท 8 replies
Oct 17, 2006
  1. I've got a strange problem.
    I'm running windows xp.
    I installed a DVD player in my computer as a slave the the CD-RW. Windows halts at the logo screen. The screen is very dim. If I leave the computer alone for 5 to ten minutes windows may start but the DVD will not show up.
    I've tried the DVD as master and slave with the same results.
    If I leave a disk in the DVD drive windows will start without a hitch. Also, if I forget to leave a disk in the drive windows will boot if I open the drive and put in a disk.

    I've been looking all over the internet for an answer to this problem but so far have found nothing.

    Thank you
  2. Rik

    Rik Banned Posts: 3,814

    What exactly is your computer???
  3. hlmichel

    hlmichel TS Rookie Topic Starter

    Computer is home grown.
    Athlon 1.1 Ghz
    Gigabyte 7NS400S-L
    512 Mb PC2700 (PNY)
    Asus V7100 32 mb
    Western Digital WD1200-JB
    Generic CD-RW 52x
    BTC 16x DVD
  4. Rik

    Rik Banned Posts: 3,814

    What make and wattage is the psu?
  5. hlmichel

    hlmichel TS Rookie Topic Starter

    It's a 400w Logisys
  6. Rik

    Rik Banned Posts: 3,814

    Do you have a different data cable you can try????
  7. triiifashions

    triiifashions TS Rookie Posts: 129

    kinda low wattage????

    may be not enough power or faulty supply?

    or a faulty drive never heard of such a thing keep us posted
  8. hlmichel

    hlmichel TS Rookie Topic Starter

    I tried a couple different data cables. The one I'm using right now is the one that came with the DVD.

    It seems that this one will remain a mystery.

    I guess it's not such a big deal to keep a disk in the drive. I've had the Sacred Underworld dvd in there for months. The only reason this issue came up again was because I stopped playing and had forgotten the 'other reason' the disk was always in the drive.
  9. hlmichel

    hlmichel TS Rookie Topic Starter


    After quite a bit of research I came across bootvis.msi. After installing it identified nvatabus as taking too long to load.

    I uninstalled the IDE drivers and reinstalled. Everything works now.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...