DVD-rw drive malfunctioning

By cazerX ยท 5 replies
Jul 5, 2008
  1. Hello,
    Yesterday, my Dvd-rw drive stopped working. In a way. It worked fine before I installed nero, so that I could burn a boot disk. But then about halfway through the process, it stopped and said something about being unable to finish at 4x. Then, after repairing and trying again, I uninstalled it then rebooted to complete the uninstallation. Bad idea apparently, now the drive doesn't seem to detect any disks, it just gives me the error "Please insert a disk into drive E". Now when I put in my disk though, I can hear the disk spinning, with an up and down speed I guess (fast and higher pitched, then slows down, then fast and higher pitched, etc.) I've read about uninstalling the drive from device manager, and did so (please post instructions in case I was doing it wrong, I don't believe so), but when I restarted my computer, it said windows was unable to load and went into startup repair. I did a system restore from there, to back before I did anything with nero, but the problem still exists.

    Please reply soon,
  2. lily33

    lily33 TS Rookie

    I'm so not computer savy but a similiar thing happened to us. I tried to uninstall a disc and it made it worse and windows wouldn't come up again - continued to say I had an error. What we did was turn the computer off - then on again, as soon as it was on I hit f-8 - it brought me to a menu with options. I chose to go into "safe mode". I then logged on to windows in safe mode. As soon as I did that a pop up came up asking me if I want to fix the error by (unfortunately I forgot what it was called) but what it did was restart the computer to the the last time it did an automatic save (which I guess is done periodically). So this happened June 29th - it restarted the computer to the last time it automatically saved which was June 13th. I lost every thing I did since that date which was fine because it program I tried to uninstall was no longer there.

    Just an option if you are desperate. You might find a better answer - like I said - NOT computer savy at all!! Good luck!
  3. cazerX

    cazerX TS Rookie Topic Starter

    Thanks for the reply. But that is actually what I did. I uninstalled nero using its uninstall tool, then restarted. After turning it back on, I just used the windows burning tool to get the files on there, but then it wouldn't recognize the disk drive. So I did a system restore to 3 days ago, yet to no avail.
  4. cazerX

    cazerX TS Rookie Topic Starter


    I got it to where it'll read dvd's and installation disks, but not blank disks anymore. Any solutions? I've heard of one that had something to do with upper and lower filters.
  5. captaincranky

    captaincranky TechSpot Addict Posts: 13,023   +2,553

    Upper and Lower Filters.....

    The upper and lower filter issue is widely talked about, Google it. Or, courtesy of M$: http://support.microsoft.com/kb/314060/en-us

    Windows itself won't recognize DVDs anyway without the proper codecs installed.

    Have you tried to use "device manager" to uninstall the device completely, then restart.
  6. andoando

    andoando TS Rookie

    Thought I'd join this discussion - I have a problem with my ATAPI DVD 8x Max burner which someone may be able to help me with???
    It reads Audio CDs, CD Roms, DVDs, blank CD-Rs and previously burnt CD-Rs BUT won't read (or even show them in the drive) blank DVDs or previously burnt DVDs.
    If I use Nero to try & burn one it just says "Disc not ready" or "Please insert a Writable Disc"
    Can anyone help - urgent response please
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...