1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

DVD RW drive won't respond

By KingCody ยท 5 replies
Jan 14, 2006
  1. Hi all, I have searched every forum i could find with no success. I have found on other forums many people with the same problem, but nobody has ever given a solution. So hopefully someone here can help.

    The problem is my AOPEN DVD-RW drive (model DUW1608/ARR) will not respond or even open or close the tray. Here's what I can tell you about it:

    1. The LED keeps flashing (if i press the button, it stays solid for about 3 seconds, then turns off
    2. Windows can see the drive, it named it "DVD-RW Drive (E: )
    3. Device Manager says "this device is working properly" and there is no "yellow ?"
    4. There is no disc in the drive (I removed it via the "paperclip release")
    5. I updated to the lastest firmware version
    6. I tried the drive in another computer and it worked fine.

    For some reason it won't work correctly in this machine. It used to work fine, all of a sudden, it stopped working though. I used to have it in the "other computer" that I just tested it in, and a while back the same problem had happened in that machine too, but it started working correctly again. When I installed it into this machine, it worked great for months, then mysteriously stopped working again. It hasn't worked in over a month now, so I don't remember any changes that I may have done to cause the problem.

    The drive used to work in this machine, so that means that it is compatible with all my other hardware (I haven't changed or added any hardware since i built it) and the drive works if i put it into my old system, so that means the drive itself works fine. This leads me to believe that it is a software/program issue. I read on another forum (don't remember which one) that this can happen to a DVD RW drive if a burn process never completed, could this be the case, and if so, how do I fix it to work again??

    Thanks in advance for any help. ANY help will be appreciated
  2. 0blivious

    0blivious TS Rookie Posts: 34

    if the manufacturer's warranty hasn't expired yet you could always consider the option of exchanging it
  3. KingCody

    KingCody TS Evangelist Topic Starter Posts: 992   +8

    i bought this drive over 2 years ago off ebay, so warranty exchange is not an option, but anyways, the drive itself works (as i said before, it works in my old system), so a replacement drive would most likely have the same issue as this one. but thanks anyways
  4. mailpup

    mailpup TS Special Forces Posts: 7,103   +422

    Perhaps your power supply is going south.

    SCHUMIinSA TS Rookie Posts: 134

    Have you tried completely re-installing it? By that I mean turn off pc and disconnect the drive. Then start-up pc. Shutdown pc again once start-up has finnished and reconnect the drive. Then allow windows to pick it up and re-install it.

    Could your IDE cable be going bad?
  6. KingCody

    KingCody TS Evangelist Topic Starter Posts: 992   +8

    I thought that originally too, but I tried another one with the same result.

    Yes, while I had it in the other machine, I was still using this one (without the drive). Also when I updated the firmware, windows re-installed it again as well.

    That was the first thing I tried. I tried it with 2 other cables (that I know work)
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...