1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

emachine T1742 mobo problem 2/4/07

By Papersen · 12 replies
Feb 4, 2007
  1. Just joined this site, wish I had found and read info prior to my problem. I have read the opinions on emachines but that can't help me now. Purchased my machine in Dec of 2002 and other than an electrical spike taking out my 56k modem about a year ago which caused me to think the mobo was dead, have had no problems til now.


    CPU: Intel® Celeron® Processor 1.70GHz (w/128KB L2 cache & 400MHz FSB)
    Operating System: Genuine Microsoft® Windows® XP Home Edition
    Chipset: Intel® 845GL chipset
    Memory: 128MB DDR (PC2100) & 256MB DDR-266
    Hard Drive: 40GB HDD
    Optical Drive: 48x Max. CD-ROM Drive; 3.5" 1.44MB FDD
    Video: Intel® Extreme Graphics 3D (845GL shared)
    Sound: AC '97 Audio
    Network: 10/100Mbps built-in Ethernet
    Modem: external - high speed
    Peripherals: Keyboard, Wheel Mouse, Stereo Speakers
    Ports/Other: 6 USB 2.0 ports (2 on front), 1 Serial, 1 Parallel, 2 PS/2, Mic-In & Head Phone jack on front, Audio-In & Out, 3 PCI slots (2 available)
    Dimensions: 7.25"W x 14.125"H x 16"D

    Socket is 478, enclosure is for micro ATX, board size is 9.6" X 8.6"

    Problem: I run the system 24/7, turned it on from sleep mode and walked away, came back to smell burnt electronics and no display.

    Troubleshooting etc. to this point: Replaced bad cap. on mobo, ordered and replaced bad PSU (wish I had read emachine sticky post from last month prior to this...) two days ago, still no work.

    Brought machine to local shop, they confirmed that the old PSU was bad, the new one good (the fan comes on momentarily when system turned on) and said they didn't do component troubleshooting/repair. Suggested another mobo.

    Real Problem: I need to get data off of my hard drive as my backups cover tax stuff and financial but not Word files that I would prefer not to lose.

    If I find a mobo that will work with my chipset (which has been difficult) then I am concerned that the system disks will not work. If I use a new version of Windows XP, and use a spare hard drive that I have to boot up on, will I be able to then plug in my 40G hard drive and recover the files that I need or does emachines have the hard drive locked up so it can't be done? I think I have read nasty things about that possibility but am not sure. Appreciate any help/thoughts/etc. (And yes, from now on, ALL important files will be backed up.)

    Also, if anyone can direct me to a site that I can find the schematic for my Imperial 2095 mobo I would appreciate it also. Frustrates me that I can't fix it myself.
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,231   +234


    This board should work for you. There isn't a lot of boards to choose from that have a 400MHz Front Side Bus speed... It's outdated to say the least. You got good use out of this system. You should at least feel good about that.

    As far as being able to save or recover your data, all I can say is to try. Good Luck
  3. Tedster

    Tedster Techspot old timer..... Posts: 5,746   +14

  4. Papersen

    Papersen TS Rookie Topic Starter

    Tmajic650 - Appreciate the link, I had found one similar on ebay for $65. so this helps asit is cheaper.

    Tedster - That link is the one I was referencing that I had wished I had read prior to my issues. Would have replaced the PSU...

    Still concerned as to being able to recover my data but it is worth the try.
  5. Papersen

    Papersen TS Rookie Topic Starter

    Need a little more help. I purchased the Biostar P4M80-M4 referenced above from Newegg and am trying to boot up.

    When I do, I get a power on light, the fan(s) PSU & CPU are running, my harddrive light is on, but no monitor display (and no "beeps" from the machine). I also tried inserting my emachines restore CD and the CD started running but again nothing on the monitor (and it is powered up).

    I rechecked the mobo connetions and I believe they are correct.

    I don't know if I need to install the disk from BIOSTAR to start or what to do next? I am hoping my CPU is okay as my initial problem was failed PSU and mobo. I also am uncertain if I need to do anything with the BIOS... an area of limited knowledge.

    Any advice would be greatly appreciated. My software knowledge is limited but enough to be dangerous.
  6. Element

    Element TS Rookie

    your restore cd is specific to the motherboard that came with your PC

    you'd need a new copy of windows, borrow it from a friend or family member
  7. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,231   +234

    most of the time, Emachines restore discs don't work with the original motherboard after a time

    Edited by Moderator: Removed quote. There`s no need to quote the post directly above your own. ;)
  8. Papersen

    Papersen TS Rookie Topic Starter

    T1742 mobo replaced still issues...

    Back at it again, could use some idea of where to go from here.

    A bit more information. When my machine powers up on the new mobo, I get power lights, hard drive light continuously, a single "beep" on start-up, and a blank screen (no cursor). Bio-Star BIOS help indicates that the short beep indicates "No error found during POST".

    In the Bio-Star mobo troubleshooting section the information indicates problem may be RAM not seated properly. I have removed and replaced RAM and both "click" in place with both tabs properly closed. RAM is 128MB DDR (original w/system) and a second 256MB DDR-266 installed and worked properly in the original mobo. I left all jumpers on the BIOStar mobo as found.

    Any suggestions as to what I can do to at least get a cursor so I can try and load the drivers for the mobo? Appreciate any help.
  9. dmill89

    dmill89 TS Guru Posts: 471

    Sounds like one or both of the ram sticks is bad. Try each stick individually.
  10. Papersen

    Papersen TS Rookie Topic Starter

    Good thought dmill 89, I tried that after I posted - no luck.

    Also tried disconnecting all cables from CD, HD, FD both power and ribbon again no luck. Neighbor had indicated to try a bare mobo plugged in to PS. So I tried that, then one of the sticks, then the other, then both again.

    Also only have keyboard, mouse, monitor and power cord connected.
  11. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,231   +234

    Your motherboard is bad... Remember, this IS an Emachines!
  12. HSC

    HSC TS Rookie

  13. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,231   +234

    Yes HSC,
    this Emachines Upgraders site is a great resource for us Computer Techs. We can quickly find info on the many failed Emachines computers...
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...