1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Error 81000306 with Windows Live Messenger.. help please?

By torrenter · 22 replies
Oct 6, 2006
  1. I have had this really irritating error come about in the last week where I can't sign in to messenger. Error 81000306 indicates that the problem could be caused by a firewall, proxy settings, DNS cache. I followed all Microsoft's instructions but to no avail and I have ALLOWED msnmsgr.exe in ZoneAlarm, so the lack of info they're giving me is getting on my nerves. I even uninstalled, ran Registry cleaner and reinstalled but still nothing. Can anyone help?
  2. 2borg

    2borg TS Rookie

    Its a stupid thing with MSN live Wellcome screen

    If u have Zonealarm Go to:

    1. control Center
    2. Privacy
    3. Disable ad blocking, and cookie Control

    And it should Work It did for me....

    Later on U can play with custom settings if u have the nervs

    I didnt :D
  3. migelle

    migelle TS Rookie

    error 81000306

    for people that think they tried it all and still get the error 81000306:

    I had no firewall
    latest messenger installed
    all services were running ok
    logged in from website
    tried to run all dlls mentioned on forums
    messenger worked but live messenger didn't log in...

    then I noticed that messenger didn't connect to .net messenger service
    (tools/options/conections) and UPnP wasn't checked as ok...
    I turned on UPnP to try connecting thro NAT

    I turned it on, and all my troubles were gone.

    I feel stupid now.. should have tried that first...
  4. torrenter

    torrenter TS Rookie Topic Starter Posts: 165

    Thanks guys, the problem has long been solved. Thanks again:D
  5. dapidio

    dapidio TS Rookie

    Hi guys

    I'm using Vista but cannot find a solution to this problem. I don't have messenger to amend the options. Only live messenger which I cannot access.

  6. drs3030

    drs3030 TS Rookie


    I can't find UPnP in my tools/options/connections on the Live Messenger menu. Am I looking in the wrong place?
  7. wsycng

    wsycng TS Rookie

    Even Weirder Error 81000306

    HELP!!! I have been struck by the infamous Error 81000306.

    But this is a very, very weird one.

    For one, I cannot log onto my own account...BUT...I can log onto my wife's account...ON THE SAME MACHINE.

    I know this is not a password issue because I can log onto the Windows Live Web Site and using my Live ID.

    I tried many things, among them:

    1. making sure UPnP is enabled
    2. running the "regsvr32 Softpub.dll Mssip32.dll Initpki.dll" command
    3. running the "netsh interface tcp set global autotuninglevel=normal" command
    4. flushing my DNS cache with the "ipconfig /flushdns" command
    5. uninstalling and installing Live Messenger on my machine
    6. uninstalling and installing Live Messenger on ANOTHER machine
    7. disabling my Firewall
    8. and yes, rebooting my PC many, many times after performing each preceding step

    I wish I could contact micro$oft tech support...but there is no place on the micro$oft web site where I can do that. Anyone knows to what e-mail address I can forward my complain?

    If anyone knows how to solve this...I WOULD REALLY APPRECIATE IT VERY MUCH. And if you live near Costa Mesa or Irvine, CA. I'm buying beer.
  8. pjs6969

    pjs6969 TS Rookie

    I have been trying all day to resolve this same issue, with a couple of major differences. First, anyone else on my home network is able to access Windows Live. I do not have the UPnP option mentioned above, and I can not sign into to web messenger. I am using XP SP3, have flushed my DNS, deleted my SOCKS, and done everything that I can find online that suggests it may fix this problem. I have uninstalled old version and reinstalled new version, changed my password and am finally asking for help. Any suggestions?
  9. wsycng

    wsycng TS Rookie

    Finally...micro$oft replied...

    Finally...micro$oft replied...after I used the "Report an Abuse" link to get help.

    "Report an Abuse"...can you believe those Redmond clowns?

    I digress...

    Do the following:

    a. On Start, Right Click and Click Explore, then press on Enter.
    b. To show hidden files and folders, click on Tools, then select Folder Options. A new window will open, click on the View tab; find the Hidden files and folders section; click on the radio button that says: Show hidden files and folder. Finally, click on OK, press F5 to refresh the window.
    c. Delete the folder with the e-mail address you are having contacts issue with.
    d. Click on Start, then Run, type Local Settings then press Enter.
    e. Open these folders: Application Data > Microsoft > Windows Live Contacts then open the folder with the email address you are having contacts issue with.
    f. Your Windows Live Messenger e-mail address folder, delete the real folder and the shadow folder.
    g. Try to sign in to Messenger again.
  10. pjs6969

    pjs6969 TS Rookie

    Thanks for your help wsycng, but it didn't work for me. :(
  11. Bobbye

    Bobbye Helper on the Fringe Posts: 16,321   +36

  12. pjs6969

    pjs6969 TS Rookie

    Thank you Bobbye, but that was one of the things I had already tried. It didnt work. And today, still nothing.
  13. MichaelDBang

    MichaelDBang TS Rookie

    Likewise. I've been having a problem logging in since Daylight savings time kicked in. I checked with my router and the daylight savings settings were incorrect. I've corrected them to ensure that the time on my router is the correct time, and still cannot log into either Windows Live Messenger or Web messenger. WTF. :p
  14. pjs6969

    pjs6969 TS Rookie

    How do you change the time settings on the router?

    I figured it out :) Still no change tho.
  15. Bobbye

    Bobbye Helper on the Fringe Posts: 16,321   +36

    See if the following helps any of you with this problem. It's best to boot into Safe Mode when changing the Services because of the Dependencies:

    Start> Run> services.msc> right click on and set as follows:
    UPnP> Set Startup type to either Manual or Automatic
    The two following Services are Dependencies of UPnP so must be set on Manual or Automatic.
    HTTP> Set Startup type to either Manual or Automatic
    SSDP> Set Startup type to either Manual or Automatic.

    Reboot into Normal Mode. The Services will start as needed.
  16. MichaelDBang

    MichaelDBang TS Rookie

    Hmm.... I found UPnP and SSDP Discovery (both are set to Automatic), but HTTP cannot be found. I'm running Vista Ultimate x64.
  17. MichaelDBang

    MichaelDBang TS Rookie

    I should also note that I downloaded Windows Messenger 5.1 and tried to log in with that with no success. Something is seriously FUBAR'd.
  18. gobbybobby

    gobbybobby TS Guru Posts: 555   +9

    I can't seem to sign in on my 360, put in my password and nothing happens. Why is this?
  19. Bobbye

    Bobbye Helper on the Fringe Posts: 16,321   +36

    Sorry, I didn't check for the different operating systems. HERE is the Black Viper site for the Vista Ultimate x64.

    A couple of possibilities:
    1. Secure Socket Tunneling Protocol Service> SSTP
    SSTP is available in Windows Server 2008, Windows Vista SP1

    2. HTTPS has also been known as "Hypertext Transfer Protocol over Secure Socket Layer", but now HTTPS may be secured by the Transport Layer Security (TLS) instead of Secure Sockets Layer (SSL) protocol.

    3. Enable SSL on IIS7 and Windows Vista> result: The certificate gets created and is displayed in the ‘Server Certificates’ view. This certificate can now be used for HTTP SSL processing. See http://www.dotnetcurry.com/ShowArticle.aspx?ID=151&AspxAutoDetectCookieSupport=1

    Vista users: see if you can reconcile this on Vista. If you do, please let us know. I'm on Windows XP and just trying to find what Vista uses in place of HTTP SSL.
  20. MichaelDBang

    MichaelDBang TS Rookie

    I'm a bit confused. If I click on that link it takes me to XPx64. I've tried the other tasks where I could and they didn't do anything, unfortunately.

    I also wanted to point out that I "Troubleshoot" Windows Live Messenger when the connection fails and the process completes without any error. This is truly baffling.
  21. MichaelDBang

    MichaelDBang TS Rookie

    Well, I'm not sure what I did, but it appears the service is finally working for me again. Hm. :) Maybe just a temp disabling of my account...
  22. Bobbye

    Bobbye Helper on the Fringe Posts: 16,321   +36

    Sound like WLM just had a bad day! The other person getting the same error message, set up a new user account and it worked fine. I don't use this program so don't have any secrets to share. It seems that you both got results when you got out of the current user account and accessed from another or went back to the original account.

    Michael, you mentioned daylight savings time. Microsoft put out a patch to correct the time on computers with chips set for the usual daylight time change over. Did you get that? Search MS update if not and use it. In the meantime, check the computer time. Reset like this if needed temporarily:

    Right click on Clock> 'Adjust Date/Time'> Time Zone tab> set the correct time zone> check 'automatically adjust for DSL'> Internet Time tab> Check 'automatically sync with internet server> copy this server and paste it in the server box:
    Click on 'update now'> allow it to reset> Apply> OK.

    That should set to current, correct DST.
  23. beaker2009

    beaker2009 TS Rookie

    Just a thought

    Not sure if this helps anyone or not. I am running Vista ultimate 64 and couldn't get on either. Pissed around for about an hour and couldn't get anything. then this worked but it was a fluke. Under services I enabled "NetTcpPortSharing", on my computer it was set to "Disabled" not sure why but hey it's not like I checked it before right? Well I was also in "Windows Firewall with Advanced Security" and was fiddling with the settings there to. I changed a setting in each and tried Messenger and it had crashed for some reason. Okay I thought...great. Well when I opened messenger again it logged in right away. In order to test it again I disabled it and tried signing in, but again it said my default gateway was offline. Turned it back on feeling smug but nothing LOL, then I decided to try exiting right out of messenger and opening it again and it was back to working. Make sure to set it to automatic though and not automatic (Delayed). Anyways let me know if this works or not. Not sure if XP had that service or not, so it might just be Vista...good luck
Topic Status:
Not open for further replies.

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...