1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Error: F:\is not accessable. Incorrect function and other problems

By Clobbohead ยท 6 replies
Jan 21, 2008
  1. I've searched around these forums for awhile but can't find a direct answer to my problem. I'm a newbie to this forum, so please understand if I'm posting in the wrong forum, etc. Thanks.

    I get the above error code in either my DVD drive (E) or my external CD drive (F). It's driving me bonkers! I use Roxio Media Creator 9 drag to disc a lot, or at least I used to! Previously I could drag or 'send' any picture or music file to either drive.

    When I go to properties and click 'enable recording' and 'apply', I still get the same message. Then I return to properties and the boxes are unchecked!

    I've reinstalled Roxio a few times, but the problem continues. I'm using the same media (Verbatim CD-R) I've been using for years.

    At one point I installed Nero, then uninstalled it. I hate my Roxio 9 software, it's a pain to use, but it gets the job done. The Roxio website is pretty useless.

    I have a HP a1210n PC with Windows XP SP2. 1 gig of memory, and a 200g hard drive.

    I'm pretty ignorant of computers, too! Don't savvy a lot of technical terms. I just use my pc for photos and editing music/recorded files and to surf and email.

    Anyway, I appreciate any suggestions you may have for my problem.

    Rick in Florida
  2. kimsland

    kimsland Ex-TechSpotter Posts: 13,810

    Usually means the CD disc itself is either:
    used and closed (ie you can't write to it any more)
    not formatted (rewritables require you to format then burn)
    not the right format (the writer doesn't support this disc)

    Download and run this http://www.dvdinfopro.com/
    and confirm what your writer can write
  3. Samstoned

    Samstoned TechSpot Paladin Posts: 1,009

    look for new aspi drivers try adaptic
    you may need to re-install controller drivers for the motherboard
    these control the ide and sata ports that our drives are on /plus other things
    a search here will find many posts on subject
  4. Clobbohead

    Clobbohead TS Rookie Topic Starter

    Thanks, but no thanks, Sam

    I looked up aspi and CNet reviewers blasted those drivers, and the install. I'm not technically proficient to correct any problems aspi may introduce, so won't do it. But thanks for the input!

  5. Clobbohead

    Clobbohead TS Rookie Topic Starter

    A little clarification

    I appreciate your input. But the problem seems wierd to me.

    I had no problems using Roxio's Drag-to-Disc before. What feature I loved was the ability to add files to a CD, either audio or digital pics and the disc not finalize. Then I could add more files any other time I wanted until the disc was full.

    Now I use 'send to' and when I go to record the files a thing pops up that says 'you have files waiting to be written to disc'. If I allow those files to be written the cd-r is finalized and I can't add any more to it.

    I want to keep my discs open until I say to close the disc.

    Also, I tried to roll my computer back to a previous date, but none of those dates are allowed for some reason. I'm really at a loss.

    As I mentioned before, I had Nero installed and then reinstalled it. I also had iTunes, but uninstalled it. Also had a Veritas CD creator (can't remember the name) that would not install (I guess it was for 98, not for XP). Also have a Magix cd cleaner program that I can't use anymore, and lost the disc somewhere (I know I have it around here somewhere.....).

    Maybe all these things are conflicting with each other?

    If I recall, the problem appeared around the time I uninstalled iTunes. Could that be a clue?

    Well, thanks for the input so far. I need more info, though.

  6. Po`Girl

    Po`Girl TS Rookie Posts: 580


    I suggest you uninstall every third party CD program on your computer,

    then run a good registry cleaner,like CCleaner or RegScrub XP,

    then try DropToCD/DVD which is a brilliant program.

    The trial version may be suffficient to confirm the problem is with Windows or not.

    CDBurnerXP is a free one but with limited DVD support.

    You could even try to reinstall Roxio again.

    Also,please note : The "Enable CD recording on this drive" check box,

    should be unchecked if you want to use 3rd party software to record.

    Most 3rd party software will uncheck those automatically.
  7. Clobbohead

    Clobbohead TS Rookie Topic Starter

    I appreciate that, Po' Girl. No time this evening, however. Will try tomorrow.

Topic Status:
Not open for further replies.

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...