Error message when saving word document

By Hodsocks ยท 6 replies
Sep 28, 2004
  1. I seem to have a strange one here, when I go to save a word document I have modified it throws up and error about "file permission error". I have checked on the microsoft site and it suggests updating Word 2000 to SR1a, which I have now done but still get the error. At least now it doesn't delete the doc anymore.
    The disc is less than half full, about 500kb, so it can't be because the disc is anywhere near full.
    I have reformatted a disc and tried it but still the same error.
    The operating system is Windows 98Se.
    Has anyone any suggestions as to what may be causing this error?
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Are you talking about saving it to a FLOPPY?
    I see you have a RAID setup. Is everything OK there?
    When did you last do a full chkdsk and defrag?
  3. Hodsocks

    Hodsocks TS Guru Topic Starter Posts: 382

    Yes I am saving to floppy. By the way its not my machine its causing a problem with.
  4. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

    It sounds like you might want to reinstall or repair your Office suite. I had a similar problem like this, as well as a networking printer problem, and a repair fixed it.
  5. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    See if that PC has Norton Antivirus installed.
    If so, in the NAV settings somewhere you can check a box for NAV to integrate itself into Office. Uncheck this box anyway, it will make Office much faster.
    This setting (at least on my previous PC) caused me similar grief. I've since thrown Norton out and never had any more of those weird problems.
  6. Hodsocks

    Hodsocks TS Guru Topic Starter Posts: 382

    Well to bring this up to date. I re-installed Office 2000 without success, downloaded all updates. I have also tried a new floppy drive which also did not fix the problem.
    He has NAV installed but whatever I do with that it makes no difference. I have come to the conclusion that it must be a problem with Windows itself. He can happily save a document to floppy but as soon as he makes any changes to the doc and goes to save the changes he gets this message.

    Ain't computers fun :haha:
  7. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...