explorer.exe - application error. Help!

By seraphina · 17 replies
Jul 16, 2004
  1. Aaargh! Help! Just got a new pc, Windows XP Home edition, fair spec. Transferred a bunch of picture and video files to a DVD-RW but now when I try to access the disk I repeatedly get this error msg: "explorer.exe- application error. The instruction at "0x77f52b6a" referenced memory at "0x00760065". The memory could not be "written". Click on ok to terminate the program. Click on CANCEL to debug the program" but whatever I press explorer simply shuts down and I can't get access to my files. However the other DVD-RW I haved stored similar files on is fine. Any help much appreciated, though I'm a novice so can I respectfully ask that solutions be of the step-by-step-for-*****s variety. Many thanks.
  2. Goalie

    Goalie TS Booster Posts: 616

    Get memtest86 from www.memtest86.com (link fixed) and install it on a floppy, and run it, and let us know if you find any errors. The error that you are getting is typical of an error in RAM, however, it can be caused by MANY sources.

    Does this error occur when you try to access any other drives/directories?

    Also- the error can be related to a file system corruption. Since writing CD/DVDs is prone to error, you may just have a bad burn, and there's not a whole lot you can do other than rewrite the CD.

    Have you checked the surface of the CD to be sure it's clean, unscratched?

    Let us know about this- since it's a new PC, you may wish to consider warranty options if this problem occurs in more than just that DVD.

    BTW- Welcome to Techspot!

    Edit: Link fixed from domain squatter stupidity.
  3. seraphina

    seraphina TS Rookie Topic Starter Posts: 29


    Thanks for your suggestions. Tried to run memtest86 but its installation overcame my puny technical skills and the readme was too complex for me to follow (I got to being asked "enter disk image source file name" and, durr, wasn't sure what I was required to do).

    The only other time I have got a similar error messgae is during minor problems with Outlook Express. Otherwise the machine seems to be performing effectively. I've checked the surface of the offending disk and it seems fine.

    I'll try and use some of the other DVD-RWs I have to see if the problem recurs.

    Any other suggestions?
  4. Goalie

    Goalie TS Booster Posts: 616

    1st of all, don't go to my previous link- the domain has apparently expired, and you now get one of those crappy search engine domain squatters.

    memtest86.com appears to be functional still.

    To install memtest86:

    1. Download http://memtest86.com/memt31a.zip
    2. Unzip it into a directory.
    3. Run install.bat by double clicking on the icon.
    4. Put a diskette in the floppy drive. Be sure it's blank or the data on there can be deleted- the data WILL be destroyed.
    5. It'll say "Enter target diskette drive:" Type in "a:" (or whatever letter your floppy drive is in.
    6. It says "Put disk in.." We've already done this, so press enter.
    7. It'll do its thing, and the screen will go away.
    8. Reboot the computer- memtest86 should run. It starts tests automatically, and will run endlessly. Let it run for a few hours at least. Overnight is ideal, your machine is unuseable during this test.
    9. When you come back, be sure it looks like everything succeeded. Write down any errors that you got.
    10. Remove the floppy, and turn off our your computer with the button on the case. Turn machine back on, you'll come back to windows

    That's all there is to it!

    Other than that, the only thing you can do is write down the errors that you get, and if you start to see a pattern, start looking for help on it (research on google, post here, etc.)

    If you don't experience more "The memory cannot be written" errors, I'd assume it's just the dvd-rw having a bad file structure on it, which isn't unheard of, just a pain. I'd not get worried over it, unless it becomes more frequent- then you need to look into possible causes. Always note what programs you have running and what you were doing to get an error, eventually a pattern should emerge, and with all of that information people can help you find the problems, too.

    Hope this helps.
  5. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

  6. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    For Goalie's memtest-program to run, you need to go into the BIOS (press DEL or F1 or F2, will be shown on the screen at startup).
    In there change the startup-sequence to A: or Floppy, save it, then reboot with that floppy in it.
    Make a note of what it is set to, before you make the change (using arrow-key up or down or Page Up/Page Down keys)
    When you are finished, change the boot-sequence back to the way it was (as per your note).
  7. Goalie

    Goalie TS Booster Posts: 616

    In response to Realblackstuff's post- this is only needed if it doesn't run after a reboot with the floppy in the drive.

    Most computers have the floppy in the boot order by default.

    Mict. raises a valid point- Can you be more specific about what program /method you used to write the files to the DVD?
  8. Godataloss

    Godataloss TS Rookie Posts: 482

    Have you tried accessing the files with other programs for pics and vids? Winamp or adobe- even paint?
  9. seraphina

    seraphina TS Rookie Topic Starter Posts: 29

    Thanks all for suggestions.

    Haven't tried accessing with dedicated pic n vid programs yet, but will try. Haven't had an opportunity either to run memtest as have been preoccupied with work.

    As to initially transferring the files I just formatted the DVD-RW with Pinnacle Instant CD/DVD then clicked and dragged. That's the method I used with the disk that seems fine. However, I was clicking and dragging a large volume of files to the second now antsy disk. It was gonna take a while so I went off to do something else but when I returned all I found was this error message and the files were inaccessible.

    I'm hoping - since the machine seems to be functioning well in other areas - that its just a "bad write" or a dodgy disk to start with. I'm annoyed to have lost the files, but, hey, that's life, I guess.
  10. seraphina

    seraphina TS Rookie Topic Starter Posts: 29

    The plot thickens. As per Godataloss's suggestion I tried opening the files on the disk with my ATI Radeon player, then Windows Media Player (for the movies), and Adobe Photoshop Album 2.0 (for the picture files). The ATI player worked - but was buggy - though Windows player was fine. Adobe worked ok for the pictures, as well.

    Seems that it's only windows explorer that won't play ball, which is a pest if I want to move things about and manipulate the position of files. Hmmm.
  11. Goalie

    Goalie TS Booster Posts: 616

    Sounds like you're working with Mt. Ranier support (for DVD/CD drive drag n drop..).

    That's something that I'm not familiar with. The memtest suggestion certainly can't hurt anything.. but at this point I quickly question if it'll help at all. Someone with more experience with drag n drop scenarios wanna chime in?
  12. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Take a look at some Explorer replacements. My favorite is still Powerdesk Pro, formerly by Ontrack, now owned buy www.v-com.com. It can run circles around explorer.
    GP Directory Opus www.gpsoft.com.au
    Spadix Universal Explorer www.spadixbd.com
  13. rbmills

    rbmills TS Rookie

    I tracked down this problem for two days, testing my memory, hard disk, trying to install/reinstall Service Packs, look for spyware, replacing DLLs, etc. Perhaps my solution will help you.

    For me, it turned out to be a problem associated with Photoshop. I had set up my system so that TIFF files would open with Photoshop. This somehow causes a conflict with explorer.exe, however, and then it never runs again.

    The fix: using Task Manager (if it will run), go to a TIFF file (any one will do), right click on it, and bring up the properties dialog. Here, go to the Photoshop Image tab. There's a check box that says "Generate Thumbnails." Uncheck that, reboot, and all is right again. TIFF files are still associated with Photoshop, and explorer.exe doesn't crash any more.
  14. seraphina

    seraphina TS Rookie Topic Starter Posts: 29

    Thanks rbmills. Only I'm not using Photoshop to view files, its just the bog-standard windows fax and picture viewer. Also, I'm probably being dense, but I don't quite follow your explanation about how to use windows task manager to solve the problem. When I right click on a picture fle I don't get a proeprty dialog option...?

    Another further though possibly related issue... quite frequently when I close down outlook express using the 'x' close box I get this message...

    "msmn.exe - application error. The instruction at "0x77f83907" referenced memory at "0x009a4b54". The memory could not be "written". Click on ok to terminate the program"

    Only the program is already closed, so it doesn't seem to matter (not like the DVD-RW issue, which is actually stopping me from accessing files). It's just a puzzling irritation.

    Could these problems be connected?
  15. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    If it would have been Mount Rainier, this wouldn't have happened in the first place ;). DVD-MRW drives are still to be seen in the markets.

    So, Pinnacle Instant CD/DVD is a normal burning applcation like Nero or Easy CD Creator, where you can just drag & drop files to disc and burn. That's what you did, right?

    Apparently the disc was defective. It could have worked better with slower speed if that's possible for your DVD-RW disc (I think most of them are 2x).

    That Outlook Express problem doesn't seem to have anything to do with this, but hey, it's Windows after all..

    Maybe, just maybe, it'll disappear with an update. Maybe it'll get worse :p
  16. Godataloss

    Godataloss TS Rookie Posts: 482

    If this is truly a new pc why don't you return it from whence it came?
  17. weightmn

    weightmn TS Rookie

    Try this: Application Error in Outlook at OX-------

    Hello everyone, I too was experiencing the crashes in explorer when I would open certain pictue folders. The error was application error 0x------- at referenced memory ------- could not be written. The numbers are not always the same so that is why I put dashes. Today I was determnined to fix this problem. What I can say is I HAVE fixed it!!!!!!!!! I had seen lots of posts about files names and the amount of charaters of the file names and directories. This didn'ty make sense because I could pull up the directories and pictures on my kids computer that is on the network. The kids pc is pretty much the same as mine- so made no sense. SO, I surmised that it something that was different. I had seen reference to .avi files being the problem. I didn't have .avi files but I did have two video files that I found are working properly. When I tried to run them it said that the codecs were not found or correct and they didn't work. So I moved these two files to a temp directory only to have my /my pictures directory totally crash. So I erased these files and NO MORE PROBLEMS!! I would say if you have your computer on a network get in and check to see if you have any video files in the folder that seems corrupted and copy them off somewhere or erase them and see if it works as great as it did for me. Good luck! Diane
  18. waliperez

    waliperez TS Rookie

    Hello, I´m from argentina and my english is not so good.
    I have this fault (error) 0x0... -The memory could not be "written"- when I do righ click in archives, not in folders, just in some archives like direct acces or files like .jpg, .txt ,etc. in all of those files.

    I created the floppy with memtest and y reboot me computer with this inside, but when the program say Loading . . . . . . . its rebooted automatic. I`m not gone thing thats me memory stick (1024mb DDR2) its "out", I prefered to think I have a incompatible memory with motherboard.

    Well, I´m gona search in internet for this problem, but if you have a simple solution, please send it to me!!


    Walter. Argentina
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...