Social Facebook won't load correctly, but other sites work just fine

Hello!

I've had this problem for 2 days now, I've looked on several forums with no success. So I'm starting my own thread about it.

The problem is shown in the picture attached.

I've tried deleting cookies and the cache several times with no luck, I've disabled extensions on chrome, uninstalling & installing flash, java, chrome again. And seeing if it a basic fault within code (e.g. an un-closed bracket.), but the faults it showed (About 8) within the code were way above my knowledge of code. So I was stuck on what to do next.

I believe it could be DNS related or just simply to do with java script, but then again I'm not so sure.

Any help from anyone would be great!

PS If you have the same problem as me, don't post on the thread until my problem has been resolved to avoid any confusion. Thanks.Facebook.png
 

MrBlkfx1

Posts: 857   +204
Flush your DNS if you think it's DNS related.

Go to Command Prompt
Type ipconfig /flushdns

However, I personally can't tell you why FB is acting up. But, I do know we get several of these posts here at TS. You may want to browse through some of the older ones to see if anyone found a solution.
 

jobeard

Posts: 13,831   +1,749
The DNS is ok as you actually accessed the site.
The picture attached is normal too, other than the CAPTHCA image is not shown - -
SO why do you say there's a problem?
 
  • Thread Starter Thread Starter
  • #4
Flushed my DNS and it didn't fix it. I will look through the older posts from people and see what I find.

Many thanks
Rhys
 

tipstir

Posts: 2,854   +197
Flushing DNS won't correct this issue..
I seen this also and got it a few times. Quick fix.

Download the following from techspot (except those you don't)

1. Wise 365 Free (under settings/cleaner you set this to deep cleaning)
a. Run PC Checkup
b. System Cleaner ( Registry Cleaner, Common Cleaner (4x times), Advanced Cleaner

2. JetClean

3. System Ninja
a. Uncheck file configuration and internet cookies and check the rest
b. Run this one 2x times

4. Free Windows Tuner (this one is not on techspot, you have to get it from cnet downloads)
5. Uncleaner (this one is not on techspot you get it from author site)

6. UltraDefrag (opensource you get this from author)
a. Search
b. defrag

This will correct that issue you have.
 
  • Like
Reactions: Rhys Williams
  • Thread Starter Thread Starter
  • #6
Because it hasn't loaded any images on the webpage. So it hasn't loaded correctly right?

Okay tipstir I'll try that.
 

tipstir

Posts: 2,854   +197
Chrome browser usually does this. I run what I posted and corrects the issue. There is a lot going on behind on the system you just don't have answers for. Mostly whatever you were doing caused a memory leak or just a function called didn't get executed correctly. If you never cleaned out the system prior old code, junk data and corrupt registry can caused issues and old hidden cache files you just can't get too. These apps will go in there and clean the system like it was new.

Again I run these apps prior to shutting down my system. I run them manually. I also run them if FB acts up also or your get that error in Chrome.
 

tipstir

Posts: 2,854   +197
JavaScript is different the Java Applets that uses Shockwave/Adobe Flash So if you don't want to see any Flash or anything that needs Flash to run then. You would need to go into the Chrome browser type this: chrome://plugins/ (disable: Adobe Flash Player both of them) WARNING IF YOU DO THIS IT'S AT YOUR OWN RISK! NOT RECOMMENDED TO DO.
 
Last edited by a moderator:
G

Guest

What the heck.. not one of you have answered the question or offered a viable solution to the problem. If you don't know then say you don't know. By time we get to these blogs we have basically tried everything we can think of.. at least I know I have and have read several other posts also stating what they have tried. The question is easy.. why can I get into everything else on the web (emails, web sites, etc. I got in here no problem) but when I try to click on Facebook I get nothing. It was working fine and then it like just quit and when you try to close down/reboot/login it is a blank white and says cannot access this page. I've clicked on almost every similar subject link that I could find & still have no solutions to the problem.
 
The problem was because it had ipv6 turned on. I turned off ipv6 in network and sharing center (adaptor settings : right click wireless adaptor : properties : uncheck ipv6). It worked like a charm. lly.
 
Hello!

I've had this problem for 2 days now, I've looked on several forums with no success. So I'm starting my own thread about it.

The problem is shown in the picture attached.

I've tried deleting cookies and the cache several times with no luck, I've disabled extensions on chrome, uninstalling & installing flash, java, chrome again. And seeing if it a basic fault within code (e.g. an un-closed bracket.), but the faults it showed (About 8) within the code were way above my knowledge of code. So I was stuck on what to do next.

I believe it could be DNS related or just simply to do with java script, but then again I'm not so sure.

Any help from anyone would be great!

PS If you have the same problem as me, don't post on the thread until my problem has been resolved to avoid any confusion. Thanks.View attachment 76652
did you ever resolve this error, I have had the same problem for two weeks now, cant find support anywhere. have tried all the fixes posted and no luck. have tried 3 dif browsers same thing each browser says Cookies are not enabled but they are.
 
The problem was because it had ipv6 turned on. I turned off ipv6 in network and sharing center (adaptor settings : right click wireless adaptor : properties : uncheck ipv6). It worked like a charm. lly.
Oh wow! This totally worked for me, Thank you so much!
 

jobeard

Posts: 13,831   +1,749
Major TIP: the TCP system is where the DNS client support is located and every program, including every browser, accesses the DNS outside the program itself. The test for DNS resolution (ie: resolve the domain name into and ip-address) is:
using a command prompt, enter
NSLOOKUP domain-name
a good reply will look like
Name: domain-name
Addresses: aaa.bbb.ccc.ddd

a failure is anything else. Assuming you get a valid reply, then every browser should work accessing that domain-name.
*IF* it doesn't then
  • your browser has issues, add-ons, infections or proxys causing the problem.
One other quirk in DNS: Your physical location and your ISP.
Major services, like yahoo, google, facebook have multiple DNS servers distributed geographically. I would be insane to have every user accessing the same DNS and thus all getting the same server address, say the one in Silicon Valley.

So, depending upon location and ISP, NSLOOKUP www.google.com will get different address to get the website server that is close to where you are. The precise url will also return different addresses:

 
Hello, everyone! we have all had a big problem with google chrome
When we started our facebook it wouldn't respond, even tho everything else works!

I saw so many advanced options for fixing the issue, But the simplest way for SOLVING THIS is to go to the control panel and delete chrome (AND ALL BROWSERDATA) reboot your PC and reinstalling it again :)
Comment if it worked for you! :)
 
Hi, guys!
Hope this will help to everyone who still have issues with News Feed load and other slow loading stuff on Facebook.
My story short: Recently updated from one version of Windows to next one. Everything works fine apart from Facebook loading issues. And it appears only on Google Chrome. I have two monitors. Same page opened on one in Chrome -half of it is loaded only, on the other monitor same page opened in Microsoft Edge and everything is running perfect.
Got in touch with a friend who works with PCs and asked him why it is happening? He said he's got no clue and first time he sees it. As a guess he mentioned that because I have fresh Windows installed he asked me have I installed the network drivers? I said no, because in my opinion if I have internet connection (installed automatically by Windows 10) I don't need any drivers. On which friend advised me to go on website of my motherboard manufacturer (MSi) and install their LAN drivers.
Done that. Reboot PC. Everything works now.

So try to update your LAN drivers, also could help the situation!

Good luck!
 

jobeard

Posts: 13,831   +1,749
On which friend advised me to go on website of my motherboard manufacturer (MSi) and install their LAN drivers.
Done that. Reboot PC. Everything works now.

So try to update your LAN drivers, also could help the situation!
ABSOLUTELY -- been preaching this for ages on Win/10 :)