Failure to start mrtRate service

Status
Not open for further replies.

Jimbo420

Posts: 347   +0
Failure to start mrtRate service. Uninstalled software still having rebooting issues

So I had this posted in another thread and I started thinking that because my syptoms were a little bit different I should probably start a new thread even though I found that other thread on a google search as having a similar error message.

My computer seems to randomly reboot. That is when I started looking at what was going on. I find this message in the event viewer.

The mrtRate service failed to start due to the following error:
The system cannot find the file specified.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

When you click on that l gives me this information.

User Action
Do one or all of the following:

Review the error information displayed in the message.
Verify that the service password has not expired.
Verify that the service is in the correct location.
Verify that the service is not infected with a virus.
To display the WIN32_EXIT_CODE error that SCM encountered when trying to start the program, at the command prompt, type
sc query service name
The information displayed can help you troubleshoot possible causes for the error.

If the WIN32_EXIT_CODE is zero, then SCM did not attempt to start the service because the error was detected first.

I tried all of these actions to no prevail. When I went to more related articles I got this page on microsoft's website. I followed the instructions there and still seemed to have that problem.

In the other thread that I put this in before. I find that the service has something to do with a Intuit Download feature. Although all they really talk about having the problem with is Quicken Premeire and I have Basic. Also haven't use the software for several months now. So I don't know what would cause this to all of a sudden stop happening yesterday morning and being a pain to me all day yesterday and then again today.
 

Jimbo420

Posts: 347   +0
Well that wasn't it.

RealBlackStuff said:
Uninstall Quicken, see how things go.
If OK, reinstall Quicken and check for program-updates.

Well that didn't seem to be the problem. I tried to uninstall that software and it is still rebooting just don't have the Error messages in the event viewer anymore. I do have something in there that is talking about the NTFS file system has some errors in it now and part of my HDD may have some bad clusters. So now I am running a check disk and it did find a problem and a file that is it is moving. The file was in the system restore. The only thing I can think of now is that maybe that is what is causing it after dump all of my restore points and start over maybe that will fix it. I don't know anyone else ever heard of seen this problem.

I am hoping that I will be able to get around not having to format the HDD and start over but at the same time it has been rebooting a lot over that last few days which can't be good for it. Plus from everything I have heard and expirenced that seems to be the best way to mark those bad clusters in my disk so that it won't try to use them anymore. Any thoughts on that?
 
Status
Not open for further replies.