File Extension Not Listed so Sacrifice a Goat?

By Knot2Brite
Jul 24, 2009
  1. Hello,

    The support people for my software are in a foreign country and I think they are going to sacrifice a goat in efforts to solve my problem. I am only partly facetious since their two previous suggestions have been so generic "have you tried rebooting" as to be ludicrous.

    The file extension for my disk cloner image is EGO. One function of the program is executed on a list of files with that extension. Those files do not have an icon associated with them. When the program fails it displays a dialog box with the elegant and totally descriptive information "Explore Failed" which really doesn't help me.

    I remember once being told that Windows had to know what program to associate with each extension before execution. EGO is not in the list of file types so of course no program is associated.

    Could this be an explanation for the inability of the program to execute the command?

    I thank you and I'm sure a goat would thank you too.
  2. raybay

    raybay TS Evangelist Posts: 7,241   +10

    We need to know more about your software, and perhaps your computer, and what you are attempting to do. Of course the file extension .ego is registered, but you need to have in included in the appropriate software. The program you are using does not recognize that file nor that extension. It could be an error of the program or corruption within the program... not a Windows issue.
  3. Knot2Brite

    Knot2Brite TS Rookie Topic Starter Posts: 49


    The program is Drive Cloner Rx and I have the build of June 2009. They have constantly been adding new builds, at least four this year as this is a newly updated product. I run it on a Windows XP system with all updates and 4 GB of RAM.

    In the Drive Cloner menu the first three commands are backup, validate and Explore. Each of my backups have been validated successfully immediately after file creation. However none respond to clicking the Explore menu button. Explore, if it is working properly, opens as a virtual drive the image file (EGO) for review and copying but not modifying.

    Using a prior build on one or two occasions I did open using Explore an image file so one time it did work.Now I am sure that the current problem is a new bug created while solving old bugs.

    You're been very helpful.

    Thank you
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...