First build: Computer shutting off while installing XP

By rocket34bg ยท 9 replies
Jan 19, 2008
  1. problem: i just built this new computer and when i try to install windows xp i get to the screen that says it will take about 39 minutes to install and then after about 5 minutes the computer will just turn off.

    hardware: intel core 2 quad q6600, abit ip35 pro, crucial ballistix 2gb ddr2 800, corsair hx520w psu, seagate 500gb 16mb sata, xfx geforce 8600gt 256mb 128-bit gddr3, samsung 20x dvd burner sata, cooler master cosmos 1000

    this is my first build, and i have barely any experience with (internal) computer hardware.

    i got the computer to run and i can access the BIOS. i set the voltage to 2.2 for the ram because it didn't do automatically. i also set the timings on the ram. i only did this because read that people were doing this with the abit ip35 in some reviews.

    i've tried just using one stick of ram at a time to load up. i've tried two different xp discs. and i've tried two different brand new hard drives (same kind).

    i really hope someone can help me pinpoint my problem. i would really appreciate it. i'll take any advice though, since i really don't know what i'm doing, i'm just learning as i do this. thanks!
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Does sound like a ram issue, but I'm concerned about the manual setting.

    You may wish to download your M/B manual and confirm if there aren't any other switches on the M/b to set.

    You can also use Memtest to check your existing Ram (bootable CD)
  3. rocket34bg

    rocket34bg TS Rookie Topic Starter

    thanks for the advice, i'm having trouble booting from cd now. every time i turn on the computer it tries to resume installing xp and it asks me to put the cd back in.

    i want to try this Memtest and maybe to boot vista but i'm not sure how to force my comp to boot to cd.
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Load bios setup defaults

    Should make boot order floppy /CD / HDD

    You may also wish to try turning off USB support in bios, to load Windows Xp
    (is it Xp or Vista now ?)
    Sometimes the USB, component stops Windows install, like this.

    I'm still concerned about the ram adjusting, and why it didn't just work - automatically.
    By chance have you any other ram to try, instead of the ones presently fitted.
  5. rocket34bg

    rocket34bg TS Rookie Topic Starter

    ahh. this doesn't seem good. when i run memtest it runs for about 10 or 15 minutes and then my computer turns off. i've tried it with both sticks seperately and it did the same thing both times.

    i'm still trying to install xp. turns out my dvd burner on my other computer isn't working, but in a few hours i'll have access to another burner so i can try vista. and i think i'll be able try some other ram also.

    is it unusual for a comp to turn off during the memtest? it doesn't show any errors before it turns off
  6. omintro

    omintro TS Rookie

    I'm having basically the exact same problem and I think its a the motherboard.

    Did you figure out the solution to your problem?
  7. porsche911r

    porsche911r TS Rookie Posts: 37

    rocket i think its ur mobo it cnt be the psu because u really dnt have a power hungry gpu so im pretty sure u got a faulty mobo dude get a rma done or replacement. let us know how it goes.
  8. rocket34bg

    rocket34bg TS Rookie Topic Starter

    ah, i should have followed up on this

    what happened was, i ended up trying vista, which (slowly) worked. once i booted up i installed the motherboard software and it told me that the cpu was really hot. 50+ degrees i think.

    i grabbed a zalman cooler at frys, installed it. now i get temps 27-35.

    i ditched vista and tried installing xp again and it worked perfectly. so i'm guessing it was just cause the cpu was too hot.

    i haven't had any problems since
  9. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Thanks for the update
  10. porsche911r

    porsche911r TS Rookie Posts: 37

    yah thanks for the update what u did was pretty random LOL but it seems to have done the job
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...