First build, no POST

By 1234321 ยท 6 replies
Feb 16, 2008
  1. I recently got a new motherboard and CPU, and installed it along with everything else. When I turn on the computer, I don't get any beeps, or post. I have video though. What shows up is a screen that shows the motherboard name, but nothing else happens.
    I took out the RAM and it does beep, so I doubt the motherboard is dead.
    The fans and DVD Drive seem to be working fine.
    Also, I changed the psu, and the cpu to see if that would fix the problem, but it didnt.
    Any help on how I can make it POST?
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Check all the power supply connections to the drives and motherboard, including a 4 or 6-pin power cable to the motherboard near the CPU socket. If you see no memory count, you have real problems a corrupted bios. Reset the bios to their default settings if you can
  3. 1234321

    1234321 TS Rookie Topic Starter

    I took it out of the case just now, and it worked, so Im just wondering what I need to make it work inside the case.
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    The motherboard is shorting to the case. Carefully recheck all the brass standoffs. Make sure you only have standoffs under each mounting hole in the motherboard and no more... Check the CPU heatsink too
  5. 1234321

    1234321 TS Rookie Topic Starter

    :D Thanks! turns out I forgot to put 2 of the brass standoffs, and when I put them in, it worked.
  6. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    That's great news! I build systems all the time, so I can mount each motherboard with "my eyes closed". I can say that I have made this mistake a few times :)
  7. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...