First Time Builder, no video for my ASUS P4C800-E custom

By Knight299 ยท 9 replies
Dec 8, 2004
  1. Hi,
    Hard Drive specs and other things are not an issue right now. My main focus is getting to my BIOS. I have an ASUS P4C800-E m-board, an Intel 478-pin 3-GHz processor, and tons of cooling in my case. My components brand's are: Maxtor(HD), ASUS(m-board, cd-rw, DVD-rom), Kingston RAM, and everything else is Thermaltake(case, power supply, cpu fan). I have an ATI 128MB PCI card in there. It's brand new, just bought it from the store about a 2 months ago, I put it into my temporary gameing machine (dell with windows 98)(not pretty but works) and it works fine. I also had a Nvidia 32MB card (also PCI) in the new build, but I do not get video with either of them. I tried taking out the battery for 24 hours, nothing. I understand that it is possible that the Bios is set for AGP only, however, I would like to avoid spending money for an AGP 8x card. Does anyone have advice?
  2. Imp

    Imp TS Rookie Posts: 20

    if you have changed from your gf card to your ati card or vice versa without un-installiing your old card then it could be as simple as dissconnecting the power supply and then removing the CMOS battery for 30secs-1min and then replace the battery and reboot
  3. Knight299

    Knight299 TS Rookie Topic Starter

    The thing is there is no os installed on it or anything. I just did first boot, and nothing. (I tried several times of course)
  4. Knight299

    Knight299 TS Rookie Topic Starter

    I would also like to add that I hear everything else working, hard drives turning, normal computer ticking noises as if eveything is fine. But no video, I will try Imp's advice, but I do not think it is a power problem.
  5. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    If you have onboard video
    take eveything off of board(all pci agp cards whatever)
    remove all the memory and cpu

    somewhere on board is a jumper for the cmos leaving the battery in
    jumper the reset for 40 secs or so
    replace the cpu and as little amount of memory as possible
    if you don't have a onboard video add this now
    do not attach your hdd's yet power up system see if you get video
    sometimes the cpu is not set right in socket sometimes the memory is bad from box lastly I have had to reboot without the video then shutdwn and add video and reboot can be frustrating
  6. Knight299

    Knight299 TS Rookie Topic Starter

    Discontinue thread

    Ok I'll try it. There is no onboard video by the way though.But for now everyone please discontinue this thread for a while, I have just gotten some additional visible hardware problems that I have to work out (new parts). Also I have been thinking lately about IRQ settings. So I am going to study my M-board and book for a while to see if that could be a potential problem. So Discontinue this thread
  7. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Before you do so, check the pins on your keyboard and mouse PS/2 plugs. Friend of mine had a similar problem the other day. His PC would boot and run perfectly at my place, using my equipment, but at home nothing went!. Turned out to be a bent pin in the keyboard plug.
  8. Knight299

    Knight299 TS Rookie Topic Starter

    New Update

    Turns out I am having a BIOS problem. I get no beep codes and no video at all. When I pulled out my RAM I should have heard something.
  9. thigpig

    thigpig TS Rookie

    I have a very similar setup. I have the same board and processor at least. I too am having a bios problem. I get no beeps or anything. I rma'd the mobo and they sent it back and said there were no problems with it. Never gonna buy an asus board again.
  10. Masque

    Masque TechSpot Chancellor Posts: 1,058

    You've plugged the additional 4-pin power plug (for processor power) into the motherboard, correct?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...