1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Flashed Bios now cpu is at wrong speed, Please help

By disco2disco
Nov 8, 2005
  1. Hello,
    Firstly I should state that I've never overclocked before and know almost nothing about it.
    I'd being having problems with my PC so I decided to update my Bios to the latest version (I'm using an MSI motherboard if thats important??). This seemed to work fine, It didn't solve my initial problem but thats solved now. I've noticed though that my AMD XP processor is now running at 1250mhz when it should be running at 2000mhz. I have no idea how to fix this and would greatly appreciate any help/advice anyone can offer.

    Thanks in advance.
  2. kirock

    kirock TS Rookie Posts: 1,212

    Well I'm not familar with the XP BIOS settings, but you should have two things, an FSB clock setting, usually 200MHz and a CPU multiplier setting, usually X9 to X11. So that 200X10=2000MHz.
    But it seems to me that you might have installed the wrong BIOS, very odd that default settings for your mobo would have changed to that degree.
    Did you try setting BIOS to fail safe defaults?
  3. disco2disco

    disco2disco TS Rookie Topic Starter

    Thanks for the reply
    I didn't try the bios default settings cause I figured that flashing the bios would reset the defaults. I don't think I Installed the wrong bios as I used a program that came with the mobo (MSI Live update) and downloads the new bios for you, All I had to do was put a floppy in the drive and wait for the pc to restart itself. However, I didn't really know what I was doing and in retrospect I'm just glad I didn't kill the mobo.
    I'll try the defaults when I get home from work and the post an update.
  4. disco2disco

    disco2disco TS Rookie Topic Starter

    Problem Solved

    I tried to change to the default settings and it didn't change anything. Then I noticed the FSB was set to 100, I seem to remember it being set to 133 before so I changed it and everything is back to normal now (First time in about a year that I have a pc with no problems).
    Thank you.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...