By justinkeith ยท 5 replies
Feb 23, 2009
  1. Hello there! This is my first post however i have been searching the forums for weeks now for an answer for my graphics issue. If this is the wrong area i appologize please move me to where ever i need to be haha.

    I'm not the best with computers so i will do my best to post all i have/know about this issue.

    Here is my 'spec' as far as i understand it to be:
    Its a Dell XPS710 w/ some upgraded memory and a new vid card(more on this later). The system is approx 1.5yrs old.
    ACPi x86-based PC
    Intel(R) Core(TM)2 CPU 6600@ 2.4GHz 2.39GHz
    NVIDIA Geforce 9800GTX (system came with a 8600GTS)
    ST325082 0AS SCSI Disk Device, i assume this is my hard drive?
    4GB RAM(4x1gb) 1GB 2Rx8 PC2 5300U-555-12 667MHz (Two of these are the stock "hynix" brand and two of these are Kingston upgrades that i ordered from dell)
    Windows Vista Home Premium 32-bit

    The stock components are listed above as you see. The memory was ordered right from dell about 7 months ago and i haven't noticed anything out of the ordinary except in my Computer Properties it shows i have 3069 RAM when i have 4x1GB sticks in it. When i look in Setup from the startup it shows i have 4 sticks and all are at 1GB***This is more of a side problem i think. It has always been like this since i put it in.

    I upgraded the Video Card about a week ago, the stock GFX card was an Nvidia 8600GTS 256MB. About a week BEFORE i upgraded the video card i kept getting 'lag' while playing games where my screen would lock up then resume itself after 4-5 seconds. Two days later my screen would fuzz up with mass color issues when playing games. The computer would completely freeze and the only way i could fix it was to just unplug it. It would only do this when playing a game and i couldnt be in the game for 15 seconds before it would do the same. I recieved a BSOD* once, listed below. A few months before this i did get a few memory related BSODs however i dont have any of that information and havent gotten any since then. The next day i turned my computer on and got Artifacts on startup. i would sometimes get to login and sometimes it was just stop for about a minute in black screen then restart itself. This is when i turned to websites and spent a long time reading what this could be.
    ------2/16/09 11:10pm
    Problem signature:
    Problem Event Name: BlueScreen
    OS Version: 6.0.6000.
    Locale ID: 1033

    Additional information about the problem:
    BCCode: 116
    BCP1: 86138510
    BCP2: 8D8BF9A0
    BCP3: 00000000
    BCP4: 00000002
    OS Version: 6_0_6000
    Service Pack: 0_0
    Product: 768_1

    Files that help describe the problem:


    Pictures of my screen at this point:
    Sitting at the black screen before a restart:
    When i did get to the login screen once:

    I figured i needed a new GFX card after all the evidence i was getting. So i went and got one, got the drivers from NVIDIA website as well. My computer worked perfectly and better than ever for about 4 days. On the 5th day i got the same freeze with the same 'fuzz' as last time, again i had to unplug. So its been two days now and ive gotten two freezes in the past couple days AS WELL as a screwed up login screen. I restart and they seem to go away and everything seems fine today.

    POST reformat and new GFX card pictures:
    Game lockup 1:
    Game lockup 2:

    So thats probably all i can think to explain at this point.

    Stuff that i've looked at/tried:
    1. Replaced the video card, as u read above
    2. Used HWMonitor to check temps as of right now, while internet browsing and idle
    Listed as Current/Min/Max
    Core #0 27/24/43
    Core #1 28/27/45
    GPU Core 37/36/42

    Core #0 39/24/43
    Core #1 40/27/45
    GPU Core 51/36/51

    3. Checked my PSU with a multimeter.. the only ones i knew how to check were the 12 and 5. both read 12 and 5 on the meter. HWmonitor or Speedfan wouldnt read the temps OR my fan speeds.

    4. I semi checked my memory by putting in one stick at a time in each slot and one at a time, it seems it will read 3069 when i have 3 sticks in but doesnt go above 3069 when i have 4 in however setup reads 4. Each stick in the first slot made the computer run slower than with 4 in but they all seemed to run the computer. I didnt use a memory tester or anything.

    So thats all i got, if you need some information from me, let me know what you need and how to find it please!

    I may try getting some new memory but the only memory it will accept is either 4200 or 5300. Which sucks cuz thats like the slowestmemory i can find on the market at the moment.

    appreciate it!

    I went and bought some new RAM today and installed it.. Same problem occurs.


    I'm really starting to run out of options here ; / The guy at fry's said it has to be either my RAM or my Motherboard when i showed him the pictures on my phone.

    Another note, the ram i purchased was 2x2GB sticks of Kingston brand and when i put the two in the correct dimm slots my computer preferences still only said 3069. So maybe 32-bit only handles that much or what?

    guess i'm on my own with this one eh?
  2. LinkedKube

    LinkedKube TechSpot Project Baby Posts: 3,485   +45

    What psu do you have?
  3. justinkeith

    justinkeith TS Rookie Topic Starter Posts: 20

    Its the stock unit that came with the system from dell. This is what it says on the side.

    Model: N750P-00
    Input: 100-120V ~ 13A 50-60Hz
    +12VA 18.0A +5V 16.0A
    +12VB 18.0A -12V 0.2A
    +12VC 18.0A +3.3V 30.0A
    +12VD 16.0A +5VFP 3.0A

    Max Combined Power on +5V and +3.3V output is 150w
    Max Combined Power on +12VA +12VB +12VC +12VD output is 700w

    I ordered the system with the 8600GTS in it so i figured they would have matched the psu correctly.

    Its been two days now without a lockup, after i put the new RAM in. I wonder if the RAM and the GFX Card were both going south.
  4. LinkedKube

    LinkedKube TechSpot Project Baby Posts: 3,485   +45

    I think its a psu issue personally.
  5. Dr. Vader

    Dr. Vader TS Rookie Posts: 98

    Vista 32-bit recognizes 3.5GB of RAM for me, but for most I think it is only supposed to recognize 3.0GB.. Who knows.

    Keep us updated on whether or not the problem is fully resolved.
  6. justinkeith

    justinkeith TS Rookie Topic Starter Posts: 20

    Everything is still working fine it seems.. so who knows.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...