Fresh set of BSOD's with new RAM :(

By Leeky ยท 24 replies
Aug 9, 2011
Post New Reply
  1. Hello peeps.

    Could you have a ganders over the attached minidumps and see the issue is please?

    I got my new RAM, disks and PSU today, and I've just built it back up but its driving me crazy with BSOD's.

    I really can't see what the issue is with this bloody thing... I swear I'm cursed. :(

    I'm beginning to seriously wonder if the CPU isn't right.

    Thanks :)

    Attached Files:

  2. Archean

    Archean TechSpot Paladin Posts: 5,690   +96

    All the minidumps say one thing i.e. 0x124 WHEA_UNCORRECTABLE_ERROR, and your system crashed citing OS process right after calling another OS process i.e. hal.dll & kdcom.dll (Kernel Debugger HW Extension DLL).

    I frankly can't say what may be the issue here, but before jumping to any conclusion, I would suggest you to see whether there is an BIOS update available for your motherboard.

    By the way are you running any AV? If so which one?
  3. Leeky

    Leeky TS Evangelist Topic Starter Posts: 3,797   +117

    Thanks dude. I'm not running any AV at the moment. It seems to be settling now, and hasn't BSOD in a little while, but I don't have much confidence in it right now.

    Not sure if there is a BIOS update, but will have a look now. :) My RAM and CPU are supported from the first release of the BIOS though.
  4. Archean

    Archean TechSpot Paladin Posts: 5,690   +96

    Okay good luck, 0x124 can also be caused by drivers, but in your case I am not sure about it just yet. In case there are more BSODs it will be worth trying to run Driver Verifier and force windows to crash and see whether something useful turns up.

    Lastly there can always be issues with BIOS regardless of what it supports :)
  5. Archean

    Archean TechSpot Paladin Posts: 5,690   +96

    Also in the same stack mcupdate.dll constantly shows up, which is a file form AV software of Network Associates and here. I am kind of unsure what the hell is this process.
  6. Leeky

    Leeky TS Evangelist Topic Starter Posts: 3,797   +117

    Me too, because its a fresh install of W7 Pro. I haven't even entered the product key and activated it.

    All I've done is installed the drivers from the CD, and Chrome.

    It's managed 1.2 hours without a single BSOD whilst backing up my 2TB disk so I can then RAID it, so hopefully it was just a driver or something and now its fine.

    If I get anymore I'll attach them, and when the backup has completed (its not managed it yet) I'll see if any updates are due for the motherboard.

    Thanks for your help dude :)
  7. Leeky

    Leeky TS Evangelist Topic Starter Posts: 3,797   +117

    Guess I was asking too much for peace... It spent nearly 5 hours backing up fine, and now is messing around again. I've attached the latest 3, hopefully they might shed some light?

    Attached Files:

  8. Archean

    Archean TechSpot Paladin Posts: 5,690   +96

    1: kd> !whea
    Error Source Table @ fffff80002e10b38
    0 Error Sources
    1: kd> !errrec
    1: kd> !errrec fffff80002e10b38
    Common Platform Error Record @ fffff80002e10b38
    Signature     : *** INVALID ***
    Revision      : 0.0
    Record Id     : 0000000000000000
    Severity      : Recoverable (0)
    Length        : 0
    Creator       : {5c9a8f83-0000-0000-10a0-480000000000}
    Notify Type   : {5c9a8f83-0000-0000-10a0-480000000000}
    Flags         : 0x00000000
    1: kd> !errrec fffffa8007d9e038
    Common Platform Error Record @ fffffa8007d9e038
    Record Id     : 01cc56e9f8c58266
    Severity      : Fatal (1)
    Length        : 928
    Creator       : Microsoft
    Notify Type   : Machine Check Exception
    Timestamp     : 8/9/2011 23:13:45
    Flags         : 0x00000002 PreviousError
    Section 0     : Processor Generic
    Descriptor    @ fffffa8007d9e0b8
    Section       @ fffffa8007d9e190
    Offset        : 344
    Length        : 192
    Flags         : 0x00000001 Primary
    Severity      : Fatal
    Proc. Type    : x86/x64
    Instr. Set    : x64
    Error Type    : BUS error
    Operation     : Generic
    Flags         : 0x00
    Level         : 3
    CPU Version   : 0x0000000000100fa0
    Processor ID  : 0x0000000000000000
    Section 1     : x86/x64 Processor Specific
    Descriptor    @ fffffa8007d9e100
    Section       @ fffffa8007d9e250
    Offset        : 536
    Length        : 128
    Flags         : 0x00000000
    Severity      : Fatal
    Local APIC Id : 0x0000000000000000
    CPU Id        : a0 0f 10 00 00 08 06 00 - 09 20 80 00 ff fb 8b 17
                    00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00
                    00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00
    Proc. Info 0  @ fffffa8007d9e250
    Section 2     : x86/x64 MCA
    Descriptor    @ fffffa8007d9e148
    Section       @ fffffa8007d9e2d0
    Offset        : 664
    Length        : 264
    Flags         : 0x00000000
    Severity      : Fatal
    Error         : BUSLG_OBS_ERR_*_NOTIMEOUT_ERR (Proc 0 Bank 4)
      Status      : 0xba00001000020c0f
    I think either motherboard's hyper-transport bus or CPU (less likely IMO, but I can be wrong TBH) is causing these issues.
  9. Leeky

    Leeky TS Evangelist Topic Starter Posts: 3,797   +117

    Do you think I might be wise to RMA the motherboard then? I just find it so odd that this is now two motherboards that have been faulty from two different manufacturers, not to mention I'm now on my second set of RAM.

    I'm beginning to suspect the CPU might be at fault, its one of the few parts that hasn't been replaced now.

    I know my GPU, disks, SSD, old PSU, and new PSU all work flawlessly with my old Q6600 rig. I've swapped out cables, stripped it and rebuilt the whole computer, I've run it with just the SSD, and I've tried reseating everything.

    I've turned on Driver Verifier, and the whole system is running like a dog now. Its slow as hell. It also BSOD whilst transfering some files, so I'll attach that for you to view. Hopefully it will provide something fruitful.

    Attached Files:

  10. Archean

    Archean TechSpot Paladin Posts: 5,690   +96

    Click on Start > Run and type --> Verifier /reset

    It will stop verifier from running.
  11. Archean

    Archean TechSpot Paladin Posts: 5,690   +96

    Same error again.

    I didn't knew this is second motherboard, and there were errors when I try to read from certain addresses, so I think having already replaced motherboard the processor can be the prime suspect here. Is it in warranty?
  12. Leeky

    Leeky TS Evangelist Topic Starter Posts: 3,797   +117

    Cheers, its now back to running normally. :haha:

    I've also just done a BIOS update, as a more recent ROM was available.

    EDIT: I'm not too sure, I would imagine so, but I can't find the original receipt for it, so god knows if they will let me RMA without proof of purchase. I'm actually on my second PSU, set of RAM and second motherboard. :haha:
  13. Archean

    Archean TechSpot Paladin Posts: 5,690   +96

  14. Leeky

    Leeky TS Evangelist Topic Starter Posts: 3,797   +117

    I'm gonna **insert swear word here** torch it at this rate! :(

    Its not BSOD since I've updated the BIOS, but its unreliable with how it does it, I can't seem to recreate it, except for when I try to copy huge folders from one disk to another. But the same operation in my Q6600 rig is flawless - So I don't know if doing this in my AMD rig is perhaps highlighting the problem?

    Just created a new account with AMD (for RMA) and its taken me 15 mins to get it to work! Unbelievably crap is the only word I can think of! And then I go to start a RMA and they don't even bloody list the X6 CPUs!!! WTF!

    I am totally fed up with it now. :(

    EDIT: I'm managing to recreate the issue now. If I try to copy any multiple GB folders, it will BSOD before completing the copy action. I have another minidump. I can make it do this over and over now.

    I don't know if that helps to zero in on the issue? I know all of my disks (except my newest F4 and F3 Spinpoints) work flawlessly with my Q6600 rig.

    I have 2x 2TB Samsung Spinpoint F4's running in RAID1, but it was BSOD before I did this. I have updated the BIOS to the latest version. And all my disks appear fine. I don't know if this helps narrow the possible cause?

    Attached Files:

  15. Archean

    Archean TechSpot Paladin Posts: 5,690   +96

    I will have a look at this new dump, in the meanwhile one thing which I missed conveying to you earlier on, please do up date your Windows to SP1.
  16. Leeky

    Leeky TS Evangelist Topic Starter Posts: 3,797   +117

    Sure, will do it now. :)
  17. Archean

    Archean TechSpot Paladin Posts: 5,690   +96

    Same error but I couldn't read thread data from address fffff80002f03000 giving me error reading memory message.

    Do you have a spare HDD, on you can which can install / run*, then see how that works out ? I think the best approach would be minimize to only very essential hardware.

    * It is desirable if there is no RAID setup is present.
  18. Leeky

    Leeky TS Evangelist Topic Starter Posts: 3,797   +117

    I'll strip it out of the case later on then, and run it solely off of the SSD. I'll have another GPU to use then as well, so will try that, and will literally run the barebones of hardware and see what happens.

    Thanks for viewing them Archean, and for your advice, it is much appreciated :)

    I'll report back with my findings later mate :)
  19. Archean

    Archean TechSpot Paladin Posts: 5,690   +96

    You are most welcome.

    Will wait for the results and hopefully we can find something more useful as well.
  20. Leeky

    Leeky TS Evangelist Topic Starter Posts: 3,797   +117

    Well I've stripped it right down, and now have only the optical disc, SSD, PSU, motherboard, RAM, and a HD3650 running. Installed a fresh install of W7, and updated the drivers using the CD (as some weren't configured).

    The BIOS is at latest version, and all drivers are installed.

    If I run Prime 95 it quits in under a second and reboots, yet appears stable on the desktop.

    I've attached the last 2 BSOD's in case it offers anything fruitful?

    Attached Files:

  21. Archean

    Archean TechSpot Paladin Posts: 5,690   +96

    I would say it is an indication that after all your CPU has gone a bit wonky.

    As with minidumps, same old story 0x124 AuthenticAMD_PROCESSOR_BUS_PRV error. I think it is time you send this processor back to AMD and ask them to replace it.

    Oh by the way I heard that Sneijder is heading for MU ?
  22. Leeky

    Leeky TS Evangelist Topic Starter Posts: 3,797   +117

    Yeah, guess its time I tried that route, and I'll have to hope they'll let me RMA it even without a receipt. If not, I guess my new GPU will have to wait. :haha:

    Thanks for your help Archean :)

    I dunno about Sneijder, though it would be a great addition.
  23. Archean

    Archean TechSpot Paladin Posts: 5,690   +96

    Good luck mate :)

    Oh and yes he is talking with SAF, I think he wants 200k-250k a week salary.
  24. Leeky

    Leeky TS Evangelist Topic Starter Posts: 3,797   +117

    God, the money they earn in football makes me sick! :haha:
  25. Archean

    Archean TechSpot Paladin Posts: 5,690   +96

    Yes, makes one wonder why did we ever went to college, time spent in a football field seems to be a lot more profitable proposition (provided one have talent to make to the top flight ....... ).

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...