Getting up to speed: 1.33ghz processor will only run at 1 ghz

By MellyJC ยท 10 replies
Feb 17, 2005
  1. Bought a used mobo/chipset/RAM back in Nov., had a bugger of a time getting it running. Finally formatted the hd and got it up.

    Unfortunately since it's used I don't have all the documentation but I know it's an Asus AMD Athlon supposed to run at 1.33. The previous owner had it at 1.5 and says it should work together fine.

    Getting into the BIOS there's an option to switch to the 1.33 ghz, but if I select that, the computer won't boot; it just hangs with a blank monitor. So I reboot and swap it back to 1 ghz in the BIOS and then it boots up fine.

    There's no error message and we checked the jumper settings, so we're not sure what the problem could be or how to fix it.

    Tried swapping out the power supply (235 to 300W) (ATX)..was told this should be more than ample and that power wasn't the problem.
    Have 2 Maxtor HDs, 10x DVDRom and am running WinXP Pro

    mobo/chipset came with ATI AIW 32mb 4x AGP video card but upgraded to an nVidia GeForce 5500 8x AGP (although mobo is only 4x). Couldn't get it up to 1.33 with either.

    Any ideas what the conflict could be or what to try would be appreciated. Was told it had to be a hardware conflict or a BIOS setting but I haven't a clue where to look. Thanks!
  2. antjscott

    antjscott TS Rookie Posts: 42

    what sort of ram/dimm do you have in it? because if it is generic, or not the specified ram, then it may cause your cpu to run at a lower frequency, ie 1ghz..
  3. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    What`s the exact model of your Amd Athlon?

    Regards Howard :cool:
  4. MellyJC

    MellyJC TS Rookie Topic Starter Posts: 36

    Not sure, but seeing as the mem came with the mobo/chipset too it should all work fine together. Given the guy was getting rid of it just so he could upgrade to a better Doom3 setup, I'm guessing it was top of the line. I'll see if I can open it up and check after I get back from work. Thanks!
  5. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Opening the computer wont help as the cpu will be covered up by the heatsink.

    And removing the heatsink is not recommended unless you know what you`re doing.

    You can download the free Everest programme that will tell you lots of information about your system.

    Regards Howard :) :)
  6. tbrunt3

    tbrunt3 TS Rookie Posts: 313

    Probbly as simple as setting it to 133 insted of the defult of 100 .You might have to sit a jumper or change BIOS Download that program to see what board you have as well as the procrossor more than likely it is around the 1700 series.. Let us know
  7. MellyJC

    MellyJC TS Rookie Topic Starter Posts: 36

    Thanks Howard!

    Ok here it is:

    CPU Type AMD Athlon-PECM, 1010 MHz (10 x 101)
    Motherboard Name Asus A7M266 (5 PCI, 1 AGP Pro, 1 AMR, 3 DIMM)
    Motherboard Chipset AMD-760
    System Memory 512 MB (DDR SDRAM)
    BIOS Type Award Medallion (04/29/02)

    Oop let's add to that.

    DIMM1: Micron Tech. 8VDDT3264AG-265C4 256 MB PC2100 DDR SDRAM (2.5-3-3-6 @ 133 MHz) (2.0-2-2-5 @ 100 MHz)
    DIMM2: Micron Tech. 16VDDT3264AG-265A1 256 MB PC2100 DDR SDRAM (2.5-3-3-6 @ 133 MHz) (2.0-2-2-5 @ 100 MHz)

    in case it helps...

    and "CPU Alias" is Thunderbird.

    Any other necessary info I'm missing, let me know, I'll find it. I appreciate the help!
  8. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Go HERE and checkout the AMD Thunderbird specs.

    You will see that they all run at either 200mhz or 266mhz fsb depending on the model which means that you need to set your fsb to either 100mhz or 133mhz.

    You need to go to your mobo manufacturers web site and download the manual for your mobo. This will tell you how to go about setting the fsb.

    I hope this helps.

    Regards Howard :) :)
  9. MellyJC

    MellyJC TS Rookie Topic Starter Posts: 36

    That's what we've already tried- we set it to 133 and save it in the BIOS and then the screen just turns off and it won't boot. Power off and on again then it's automatically reset to 100.

    I don't really understand the "JumperFree" thing but then I don't normally go messing with my mobo. Do I need to try that or is there some conflict/something else causing the problem?
  10. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    I suspect that the reason your computer wont boot with an fsb of 133mhz is because your cpu is only supposed to run at an fsb of 100mhz so when you set your fsb to 133mhz you are overclocking your cpu.

    As I said in my earlier post, different models of your cpu run at either 100mhz or 133mhz depending on which model it is.

    Regards Howard :) :)
  11. MellyJC

    MellyJC TS Rookie Topic Starter Posts: 36

    That's not the answer I was hoping for :/

    The guy told me it's a 1.33 and that he was able to overclock to 1.50.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...