Gigabyte Motherboard not working

By fubar computer ยท 5 replies
Nov 16, 2005
  1. ok, so i was planning on putting another ide hdd in my homebuilt computer, for more storage. i plug it in and start up and BAM it doesnt start. the fans come on and the hdd starts whirring, but no vga signal. The funny thing is that the power light keeps flickering like mad. ive tried everything. takeing everything out, putting it back in. Only trying to boot up with ram and cpu and mobo, but nothing. ive looked on google many times for this problem, but could not find anything.
    Mobo: GIGABYTE GA-K8VM800M
    cpu: 64 athlon 2800
    ram: 1 gig ocz
    psu: generic 250 watt
  2. Surkitz

    Surkitz TS Rookie Posts: 145

    A few things to consider

    when you are adding a second hard drive to the comp you have to tell the computer which is the primary and which is the slave. Its a lot more than hooking another one up and "let 'er rip" situation.
  3. DonNagual

    DonNagual TechSpot Ambassador Posts: 2,406

    Sounds to me like your PSU has given up on you.

    You say even after you take out the 2nd HDD, you still can no longer boot up?
    I guess you can try resetting CMOS just to see if that gets you in, but my guess is, you need a new PSU.

    See what some others say on this first though.
  4. fubar computer

    fubar computer TS Rookie Topic Starter

    i have a main sata hard drive, and i had used this configuration before and it worked fine without messing around with the slave/master. and i have reset the cmoss jumper and taken out the battery for a minute and putting it back, and still no luck
  5. DonNagual

    DonNagual TechSpot Ambassador Posts: 2,406

    If you only took out the battery for a minute, that may not have been enough to drain the power and reset it. Your board actually has jumpers for resetting CMOS which is a surefire way of doing it. I'd recommend trying that way, just to check and see if this fixes you up.
  6. fubar computer

    fubar computer TS Rookie Topic Starter

    wow i actuly figured out what was wrong
    if you jiggled the ram slot it worked, i dontknow maby a loose connection
    but if you ever have a problem like this try jiggling the ramslot around, but do it gently. ok got that problem out of the way, now my hdd ait up to the wheather
    ahh what can ya do
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...