Grand Theft Auto San Andreas Won't Start

By PontiacMan ยท 4 replies
Jan 5, 2006
  1. Grand Theft Auto San Andreas Won't Start Need Help PleaseYa, the game was working on my other video card just fine it was running on a Geforce 4 MX 440. I mean I like double-click the GTA SA icon on my desktop it won't do nothing but the waiting symbol on my mouse will show for like 5 seconds then it will disappear and I did windows task manager just to see if it will show on Processes but it didn't show. I mean it works just perfectly for Battlefied 2. But not GTA SA for some reason.

    - ATI RADEON 9550 256mb
  2. PontiacMan

    PontiacMan TS Rookie Topic Starter

    Problem Solved Ez Fix

    Ya, I figured out my problem it was a simple fix. I remember last time that rock star games told me to delete gta_sa.set in your My Documents>GTA User Files. I did that and click the icon and it worked good and everything is back to normal. Ya its those easy things you gotta look out for lol.
  3. poiyt

    poiyt TS Rookie

    hey pontiacman you rock, bro!

    I hadn't played gtasa for a few months, in the meantime upgraded those stinkin' ati drivers, and when I went to play gtasa it wouldn't start!?!?

    panic time!! I did a full reinstall, etc, but nothing! bummer

    anyway I googled it & saw your post, deleted "gta_sa.set", and everything's fine

    thx a mil, man!!
  4. bikercc

    bikercc TS Rookie


    i know how to fix your problem, first delete (or save to somewere else) the grand theft auto user files in my documents, after you do that , doucle click the executable for gta AND IT WILL WORK!!
  5. PontiacMan

    PontiacMan TS Rookie Topic Starter

    Your welcome Pio, I know a few other tricks up my sleeve now how to fix the problems and etc.. usually corrupted data files.. which you can get backups from rockstar site or w/e or ask Customer Support at rockstar for backup of a folder. Usually if your dealing with car mods... and your game crashes try deleting the vehicles.ide which may fix your problem or a line got skipped in handling.cfg which you open with notepad.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...