Hard drive dead or incompatible?

By liquidallstar
Oct 27, 2006
  1. Two years ago, I purchased a new IBM 60 gb hard drive. I ran WinXP on it and in conjunction with my old one, a 6 gb Seagate drive as a slave.

    A year later, as it approached full capacity the primary (IBM) started making strange clicking noises when it accessed certain files and XP would freeze until it would stop (bad sectors perhaps?). It was only about 4 gb away from being full, so I would stay away from those particular files. A few weeks later, the computer was inoperable and neither drive showed up when I tried to auto detect them from BIOS. I wiped the 6 gb clean, installed XP on it, hooked it up as the primary and the seemingly broken one as the slave, booted from the XP CD and tried system restoration. Both drives showed up this time, and I used fixboot to restore the old one. I backed up all my files on the 60 gb, formatted it, and dumped the backed up files onto it. I continued to use the 6 gb as the primary with XP and used the other 60 gb as a slave.

    The system worked up until a few weeks ago when I started getting the clicking noises (usually in increments of 4) and XP would lock up. This time the noises would not stop. I was able to delete the affected files and replace them in different folders. Yesterday, I came back and the system tray said "The file or directory F:\$mft is corrupt and unreadable. Please run the chkdsk utility," referring to the 60 gb slave. I tried to move the mouse, but XP had locked up. My only option was to restart, and I am now back to where I was a year ago, only fixboot will not work on the drive because there is no boot program on the slave to fix. The drives will not work together and BIOS will not autodetect either. I installed an upgraded version of XP on the primary 6 gb and am able to get it working without the 60 gb slave connected. I ran all XP updates, turned the computer off, reconnected both drives, restarted, and BIOS refused to autodetect again. I reset the pins on the 60 gb as a master, booted it up to see if I could even look in it from DOS, but BIOS doesn’t autodetect it.

    Is the 60 gb dead? Is there any way I can crack into it and back things up before I toss it? There is a ton of stuff on there I need, and would rather avoid shelling out $30+ for HD utility software. My hardware:

    AMD Athlon XP 1800+ 1.53 GHz
    768 mb RAM
    6.4 gb Seagate Medalist HD (1)
    60.2 gb IBM Deskstar HD (2)

    Any help would be appreciated!
  2. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    sounds dead to me
    does it spin ?
    no spin locked servo
    spinning bad board
    if spinning can find a cheap replacement used on ebay
    no spinning expensive lab fix
    I don't offer drive fixs anymore no time and not enough business
  3. liquidallstar

    liquidallstar TS Rookie Topic Starter

    Yeah, I can hear it spin. I also hooked it up to an external HD kit and my USB didn't recognize it.
  4. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    sounds maybe the board is bad /
    or the connectors on the board are not making contact
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...