Hard Drive Missing In Action

By BruceF
Feb 3, 2005
  1. new computer build with asus a8v deluxe, wd raptor sata 74GB Hd. no matter what i do, cannot get mobo to recognize hd. i've tried both via controllers and both promise controllers, bios set correctly and no luck. can't even get to the point to install xp-its like i don't even have a hd hooked up, but it is!!
    this is not a raid- one hd only. i tried to run floppy westerndigital dos diagnostic to analyze hd but that wouldn't even recognize the hd. could this be a dead hd, or something else. mobo boots to bios fine so i don't think its the mobo but i'm not sure. tried differnt sata cables and power connector (sata vs legacy) still no luck. could it be video card??? I would appreciate any help or suggestions.
    By the way Ctrl-F during boot shows "no hd connected".asus tech thinks its a dead hard drive.
    thanks for any help...
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Boot your PC from the XP-cdrom and start the installation. When asked for SCSI-drivers etc. press F6, then load the SATA-drivers from the floppy that should have come with your mobo. Only then will the SATA disk be recognised.
  3. BruceF

    BruceF TS Rookie Topic Starter

    missing hd

    thanks for your reply...i tried your suggestion and windows setup could still not read hd. i've pretty much determined the problem to be a defective hd. westerndigital is sending me a new one.-lets hope that's all she wrote!!
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...